Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Blinkande vitt / vertical sync

Körde igång BF3 nu, flyter underbart på ultra, i 1680x1050, men jag får blinkande vitt ibland, helt random, går jättefort(typ 1 millisekund, men det är fruktansvärt irriterande.

Spelar med datorn i sig, och med nividias nyaste beta drivrutiner "GeForce 285.38 Driver BETA".

Någon som upplever samma sak ?

[Moderkort]: ASUS P8Z68-V PRO [CPU]: i7 3770k @Stock [Minne]: Corsair 2x8Gb Vengeance LP [GPU]: Sapphire RX480 8gb Nitro+ OC [Systemdisk]: Corsair SSD Force 3 90Gb [Storage]: Crucial M4 64Gb, 4Tb SATA 7200rpm [PSU]: Corsair AX750W [Chassi]: Coolermaster CM690 II Adv

Trädvy Permalänk
Medlem
Plats
karlstad
Registrerad
Maj 2006

Händer får mig med då och då, det blinkar till så snabbt att man knappt hinner reagera på det men irriterande är det.

Grafikkortet blir inte överhettat enligt hwmonitor/CCC(65-70c@40% fläkt) så antar att det är drivrutinerna? skumt om både amd och nvidia skulle ha samma problem..

edit: Kan tilläggas att jag ej har på v-sync, ser ingen mening i det då jag har en 120hz skärm och sällan kommer över 90fps.

Här skryter vi om vem som lägger ut mest pengar på hårdvara.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Har lekt runt lite nu, verkar ske mest när man är utomhus, och speciellt när man precis kommit in i spelet och en ny runda har börjat, om man drar runt och kollar i skyn lite, så kan man hitta "the sweetspot", dvs drar man fram och tillbaka över den punkten så blinkar det som in i norden.

Kan nog fånga det på bild via fraps, ska fixa med det imorgon.

Jag tror det är en glitch i spelet faktiskt, vertical sync verkar inte ens fungera, blir screen tearing ändå, trots hög fps över 59hz som skärmen är på.

Men det är ju en beta (demo enligt DICE) så kan ju hoppas att mitt bidrag till dem hjälper dem att fixa det till release.

[Moderkort]: ASUS P8Z68-V PRO [CPU]: i7 3770k @Stock [Minne]: Corsair 2x8Gb Vengeance LP [GPU]: Sapphire RX480 8gb Nitro+ OC [Systemdisk]: Corsair SSD Force 3 90Gb [Storage]: Crucial M4 64Gb, 4Tb SATA 7200rpm [PSU]: Corsair AX750W [Chassi]: Coolermaster CM690 II Adv

Trädvy Permalänk
Medlem
Plats
Södermalm
Registrerad
Maj 2002

Det är en preview, inget demo. Men nåja.

Jag har fått orange och blått flimmer, och enl en på dice är det drivrutinsrelaterat. Han bad mig testa med bf3-preview-drivrutinerna, har ej gjort detta än... Men ett tips är ju att testa dem först.

Då det är en beta är det ju under utveckling än, det kommer att finnas problem.

PC: 4790k / 1070 / 32 GB / Win 10
NUC: I3 4010U (D34010WYKH) | Samsung 840 Evo 120 GB mSATA | 8 GB / Win 7
FOTO: D700 | Olympus OM-D
Fotofolio \ flickr \ fotosidan \ Svenska Fotobloggar \ Batteriskötsel

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Kan citera DICE om demo påståendet ;).

jag har även precis i posten ovan, sagt att det är en beta, och jag förväntar mig problem, då jag själv är i IT branchen så vet jag precis vad en beta innebär. Anledningen till att jag skapade tråden var att se om andra hade samma problem.

Jag kör även med "preview" drivrutierna, som du ser om du läser min första post.

[Moderkort]: ASUS P8Z68-V PRO [CPU]: i7 3770k @Stock [Minne]: Corsair 2x8Gb Vengeance LP [GPU]: Sapphire RX480 8gb Nitro+ OC [Systemdisk]: Corsair SSD Force 3 90Gb [Storage]: Crucial M4 64Gb, 4Tb SATA 7200rpm [PSU]: Corsair AX750W [Chassi]: Coolermaster CM690 II Adv

Trädvy Permalänk
Medlem
Plats
Södermalm
Registrerad
Maj 2002

Skyller på att jag var morgontrött när jag skrev inlägget. Hoppas du inte tog illa upp!

Har som sagt råkat ut för blinkande i blått eller orange vid vissa ställen på banan och enl dice-snubben var det drivrutinsfel. Men uppenbarligen inte... Eller så är det fortfarande samma fel även med dessa bf3-optimerade drivers.

Jag har AMD-grafikkort, och det verkar ju vara samma även på Nvidia

PC: 4790k / 1070 / 32 GB / Win 10
NUC: I3 4010U (D34010WYKH) | Samsung 840 Evo 120 GB mSATA | 8 GB / Win 7
FOTO: D700 | Olympus OM-D
Fotofolio \ flickr \ fotosidan \ Svenska Fotobloggar \ Batteriskötsel

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

no problems, finns en tråd på EA forumet om det också såg jag nu, så det är en del som har problem med det, det utesluter iaf att mitt grafikkort skulle vara problemet, då bf3 är nog det första spelet där jag pressar det till max, förutom heaven.

Men om det sker på både Nvidia och AMD så är ju mer troligt att det är spelet i sig och inte drivrutinsproblem. Osannolikt att båda drivrutinerna ger upphov till samma fel.

[Moderkort]: ASUS P8Z68-V PRO [CPU]: i7 3770k @Stock [Minne]: Corsair 2x8Gb Vengeance LP [GPU]: Sapphire RX480 8gb Nitro+ OC [Systemdisk]: Corsair SSD Force 3 90Gb [Storage]: Crucial M4 64Gb, 4Tb SATA 7200rpm [PSU]: Corsair AX750W [Chassi]: Coolermaster CM690 II Adv

Trädvy Permalänk
Medlem
Plats
Södermalm
Registrerad
Maj 2002

Mjo, får du blått också ibland? Verkar vara orange som usa och blå som ryssland för min del... Men det är klart att det inte är våra grafikkort eller drivers det är fel på då. Jag orkar inte testa bf3-preview-drivern, några säger att den är ett skämt. Och jag har inga prestandaproblem i övrigt.

If it aint broken, don't fix it..

PC: 4790k / 1070 / 32 GB / Win 10
NUC: I3 4010U (D34010WYKH) | Samsung 840 Evo 120 GB mSATA | 8 GB / Win 7
FOTO: D700 | Olympus OM-D
Fotofolio \ flickr \ fotosidan \ Svenska Fotobloggar \ Batteriskötsel

Trädvy Permalänk
Medlem
Registrerad
Sep 2008

Blinkar för mig också ibland, blev orolig att grafikkorten höll på o ryka men det var inga problem så det är till 100% drivrutinsproblem eller fel på spelet skulle jag säga, speciellt då vi är flera som har samma fel.

< Corsair Carbide Air 540 - Asus P8Z68-V PRO/GEN3 - i7 2600K @ 4.5 GHZ - Nvidia Geforce GTX 780 - NZXT HALE90 1000W - 8GB - Acer GD245HQ > < Macbook Pro Retina >

Trädvy Permalänk
Medlem
Plats
Södermalm
Registrerad
Maj 2002

Kan meddela att det här problemet även finns på Xbox 360.

PC: 4790k / 1070 / 32 GB / Win 10
NUC: I3 4010U (D34010WYKH) | Samsung 840 Evo 120 GB mSATA | 8 GB / Win 7
FOTO: D700 | Olympus OM-D
Fotofolio \ flickr \ fotosidan \ Svenska Fotobloggar \ Batteriskötsel