Plötsliga problem med 6990

Trädvy Permalänk
Medlem
Plats
Jorrvaskr
Registrerad
Mar 2002

Plötsliga problem med 6990

Tjena gott folk!

Jag har fått "lite" problem med mitt 6990, som i övrigt har funkat utmärkt det senaste halvåret (OC-bios). När jag startade upp datorn i morse så dröjde det inte mer än en minut i windows förrän bilden helt plöstligt började flimmra på en av mina tre skärmar, och stängdes snabbt ner. Några sekunder senare så slocknade även de två andra skärmarna och datorn frös (Musiken hakade upp sig). Hörde även att fläkten på grafikkortet under några sekunder drog upp fläkthastigheten till runt 75% som när man startar upp datorn. Samma sak sker efter omstart, med lite olika intervaller. En gång hann även grafikkortets drivrutiner inaktivera en av skärmarna pga störningar i mini-dp porten och lämnade följande meddelande;

Jag har felsökt en del och har kunnat utesluta fel på skärmarna och mina mini-dp konvertrar. Har även dragit ner alla klockfrekvenser till standard, både på grafikkortet (Standard bios) samt CPU'n. Inga som helst problem med temperaturer, som alla håller sig under 60 grader. Men problemet uppstår fortförande kort efter boot (Ibland redan vid windows login), även om bara en skärm är inkopplad via DVI-porten.

Just nu har jag bytt ut grafikkortet till mitt gamla 4870x2 istället, för att se om problemet kvarstår. Jag hoppades nämligen på att det bara var nätagget som började flippa ur med ostabila spänningar, iom att även resten av systemet frös. Men så här långt (4h) så har det funkat helt felfritt. Visserligen så drar 6990 en hel del mer ström, men jag ska dra igång lite stresstest medans jag slaggar sen tänkte jag, så borde man väl hamna på runt samma belastning som med ett ostressat 6990.

Min fråga är iaf om någon känner igen problemet? Vad det kan bero på? Om det är något vanligt i 6xxx-serien? Jag förstår inte riktigt hur det bara kan strula så här helt plötsligt direkt efter en kallstart av systemet. Lite surt om det verkligen visar sig vara grafikkortet som är trasigt, då garantin inte gäller om man använt OC-bios, plus att det är kass timing att köpa nytt idag iom nya serier som kommer vid årsskiftet. Jag som hoppades på Eyefinity i Skyrim liksom

Tack för svar!

Intel i7 6700k @4.7Ghz | Be Quet! Dark Rock Pro 3 | Asus Z170 ROG Hero VIII | 32GB DDR4 Corsair Vengeance 3000Mhz | Asus 1080Ti Strix OC | Samsung 950 Pro M.2 250GB, Samsung EVO 850 120GB, Samsung EVO 840 250GB, & Seagate 7200rpm 4TB | Corsair HX 1050W | Fractal Design S | Asus Xonar U7 | Sennheiser PC360 | TrackIR 5 + ProClip | Eizo 27" EV2736W | HTC Vive | Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011

Nätagget skulle jag tippa på. Zalmans agg är ju inte direkt top of the line

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Plats
Jorrvaskr
Registrerad
Mar 2002

Just den serien av Zalmans nätagg hade faktiskt väldigt goda omdömmen och var av den högre klassen när jag köpte det för runt 2 år sedan. Men allt slits ju med tiden, så jag hoppas verkligen att det är det som är problemet Lite synd bara att jag inte har möjlighet att testa med något likvärdigt eller bättre nätagg utan att behöva köpa nytt. Iof så kommer jag behöva 1000+W nästa år ändå, så jag kanske chansar.

Men i vilket fall så tycker jag det är väldigt skumt att även resten av datorn fryser sig så fort grafikkortet flippar ur. I min värld så pekar ju det mer mot just kass strömförsörjning än grafikkortet i sig. Men hur det kan ske redan i windows login är något av ett mysterium, med tanke på att systemet inte direkt är belastat då. Inte mycket logik här

Intel i7 6700k @4.7Ghz | Be Quet! Dark Rock Pro 3 | Asus Z170 ROG Hero VIII | 32GB DDR4 Corsair Vengeance 3000Mhz | Asus 1080Ti Strix OC | Samsung 950 Pro M.2 250GB, Samsung EVO 850 120GB, Samsung EVO 840 250GB, & Seagate 7200rpm 4TB | Corsair HX 1050W | Fractal Design S | Asus Xonar U7 | Sennheiser PC360 | TrackIR 5 + ProClip | Eizo 27" EV2736W | HTC Vive | Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
Jorrvaskr
Registrerad
Mar 2002

Verkar som att det var nätagget som börjat säcka ihop trots allt. Fick hem mitt nya Corsair HX 1050W igår och har testat det under dagen med 6990 utan några som helst problem! Skönt att slippa behöva fippla med garantin iaf.

Så slutet gott, allting gott i denna tråd

Intel i7 6700k @4.7Ghz | Be Quet! Dark Rock Pro 3 | Asus Z170 ROG Hero VIII | 32GB DDR4 Corsair Vengeance 3000Mhz | Asus 1080Ti Strix OC | Samsung 950 Pro M.2 250GB, Samsung EVO 850 120GB, Samsung EVO 840 250GB, & Seagate 7200rpm 4TB | Corsair HX 1050W | Fractal Design S | Asus Xonar U7 | Sennheiser PC360 | TrackIR 5 + ProClip | Eizo 27" EV2736W | HTC Vive | Windows 10 Pro