"You have been disconnected from the server" BF3B

Trädvy Permalänk
Medlem
Plats
192.168.1.1
Registrerad
Jan 2010

"You have been disconnected from the server" BF3B

Som titeln, kvittar hur jag än gör, försökt i 30 min nu men kommer inte in på en enda server!!!

Någon som kan hjälpa mig?

Fractal Design R4 (SuperSvensson av chassin, jag vet) / EVGA GTX1070 / Samsung 840 Evo 250GB / Crucial BX100 256GB X 2 / Intel Core I7 4770K / G.Skill Ripjaws 2x4GB 2133 MHz / MSI Z87-G45 Gaming / Coolermaster GM650W 80+B / Nochtua NHU12S / EIZO Foris 2421

KRUSIDULLEN ÄR STULEN

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

Ta en titt i hosts-filen så du inte blockar några EA-adresser där.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Har också det här problemet :S

Citat:

Ta en titt i hosts-filen så du inte blockar några EA-adresser där.

Vilken fil?

Trädvy Permalänk
Medlem
Registrerad
Mar 2005

Har ett likartat problem, kommer in på servrar, kan spela i 30 sekunder sen får jag DC - samma varje gång

Q6600 G0 @3.4 ghz - ASUS Radeon 7850@1250/4900 - ASUS P5B - 4GB RAM

Hälsningar Adam

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Mar 2005

Har samma problem, kom in innan första server jag testade då jag installerade. Men kom upp varning som sa att jag har gamla drivers 11.7 rekommenderas (hade 11.6), spelade lite, gick ut och uppdaterade till 11.10, funkade inte, testade 11.9 nu funkar inte heller.

Kanske bara var en slump, då jag bara spelade på en server och de var kanske 5min innan jag gick ut...

Du skall icke stjäla, staten gillar inte konkurrens.

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Mar 2005

Löste mitt "You were disconnected from the server" då man försöker joina en server.

Behövde bara stänga av UPnP på routern.

Sen kan det också behövs göra detta
Öppna kör och skriv in services.msc
Där stänger du av "UPnP Device Host"
och "SSDP Discovery"

Gjorde det innan men verkar som de startades igen efter omstart av dator.
Men hittade inlägg där någon sa att han behövde gå in i services och stänga av dessa...

Du skall icke stjäla, staten gillar inte konkurrens.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jan 2010
Skrivet av Kazen:

Löste mitt "You were disconnected from the server" då man försöker joina en server.

Behövde bara stänga av UPnP på routern.

Sen kan det också behövs göra detta
Öppna kör och skriv in services.msc
Där stänger du av "UPnP Device Host"
och "SSDP Discovery"

Gjorde det innan men verkar som de startades igen efter omstart av dator.
Men hittade inlägg där någon sa att han behövde gå in i services och stänga av dessa...

Drar ett citat så jag kan hitta tillbaka

PSU: BeQuiet Dark Power Pro 11 1000w Case: Fractal Design Define S
GPU: EVGA GTX 1080 FTW SLI Watercooled
RAM: Corsair Vengeance LPX 2x16GB
Motherboard: MSI GAMING M7
CPU: i7 6700k @ 5Ghz

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2008

Råkar inte vara så att det är telia's thomson skitgateway som spökar? Skulle inte bli förvånad. Har samma problem föresten.

Dator 1: Asus P8Z77-i Deluxe | 3770k | GTX780 | 16GB RAM | Samsung 840PRO 128GB | Bitfenix Prodigy | CX600
Ljud: ODAC | Garage1217 Project Horizon | Sennheiser HD650

Trädvy Permalänk
Medlem
Registrerad
Mar 2005

Kan det mycket väl vara, jag sitter på thomson tg789vn routern som jag fått av Telia.
Har haft mäktiga problem innan med denna. Vore bra om man kunde skicka feedback till DICE angående detta.

Någon som vet hur man skickar feedback?

Q6600 G0 @3.4 ghz - ASUS Radeon 7850@1250/4900 - ASUS P5B - 4GB RAM

Hälsningar Adam

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2008

Problemet med just den Gatewayen från Telia är att den inte vill öppna portarna även fast man säger åt den att göra det. UPnP funkar inte heller vidare bra i den.

Telia säger att dom jobbar med Thomson på en fix men dom säger inget datum. Dom allra flesta har väldigt stora problem med World of Warcraft och vissa Steam spel pga detta så det vore inte förvånande om BF3 har problem också med denna.

Förhoppningsvis kommer Telia förstå att dom kommer förlora 10 tusentals kunder om dom inte åtgärdar detta snabbt, har väntat i snart ett år nu och enda lösningen jag sitter på är att använda en VPN-tunnel men det är inte alltid så roligt att spela över VPN heller.

Dator 1: Asus P8Z77-i Deluxe | 3770k | GTX780 | 16GB RAM | Samsung 840PRO 128GB | Bitfenix Prodigy | CX600
Ljud: ODAC | Garage1217 Project Horizon | Sennheiser HD650

Trädvy Permalänk
Medlem
Plats
Rönninge
Registrerad
Aug 2004

Har haft samma problem och har telia, men sedan jag stängde av UnPn i routern så fungerar det hittils mycket bättre

Main: FD ARC, OCZ SSD Vertex3 120GB MAX IOPS, Samsung SpinPoint T166 500GB, MSI P67A-GD55, Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP SVART, Intel i7 2600K 3,4 GHz @ 4,3 GHz, ZOTAC GTX 470 1280Mb * 2 SLI, Corsair AX 850W 80+ GOLD, Asus Essence STX + Sennheiser PC360, Allt vattenkylt
Cdon: SWEC1112 Inet: INET

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Nov 2004

logga in och ur från battlelog

Strix 1080 ti
Intel i7 7700k
DDR4 16GB 3200mhz

Trädvy Permalänk
Medlem
Plats
halmstad
Registrerad
Mar 2011
Skrivet av shibby3ds:

logga in och ur från battlelog

Samma problem här, riktigt jävla irriterande. Hur stänger man av den grejen på routern då?

(är inte så bra på sånt)

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Mar 2005

Har telias nya gateway skit jag med.

För att stänga av den öppna webbläsaren gå in på 192.168.1.1
Klicka på spel och program (tror jag det hette) sen konfigurera (ligger uppe till höger). Så klickar du bort bocken på Använd UnPn.

Kan skriva bättre förklaring när jag kommer hem, om du inte hittar

Du skall icke stjäla, staten gillar inte konkurrens.

Trädvy Permalänk
Medlem
Plats
Härnösand
Registrerad
Sep 2008

Hejsan

Jag sitter med den skit Telia ger oss, Thomson TG789vn, jag också har detta problem med Battlefield 3 Betan. Ska testa att stänga av UPnP. Har försök att öppna nya portar men lyckas inte med det heller. Kanske är lite OT, men då jag klickar på "Add" efter jag valt vilken dator som ska få portarna öppnade, så uppdaterar sidan men inget läggs till i listan.

Sen undrar jag om det finns något alternativ till Thomson TG789vn?

EDIT: Att stänga av UPnP verkar fungera för mig, lyckades spela 3 rundor på en server utan några disconnect-problem.

Trädvy Permalänk
Medlem
Registrerad
Nov 2006

För övrigt har den Thomon skitet gett mig så satans många problem i en rad olika spel. Både på PC och på PS3an. Det är de värsta möget jag fått. **** Telia och deras billiga skit, snåla helveten.

Sådär, nu fick jag ut lite av ilskan iaf...

Stationär: Core i7 920 | Gigabyte GA-EX58-UD5 | Corsair Vengeance 18GB | MSI GTX 780 Twin Frozr| Asus Xonar Essence STX | Intel 330 180 GB SSD + 3,5 TB HDD | Fractal Design Define R3 | Corsair K65 RGB MX Red | Samsung S27B970D
Bärbar: Macbook Pro Retina 15 tum | 2.0 GHz Quad Core | 16GB RAM | 256GB PCI-E SSD

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Apr 2009

Jag har också telias gateway Thomson TG784. Har aldrig fattat hur man gör när man stänger av upnp, vart man hittar routern etc.
Kan någon vara snäll att förklara

Project: Dark [color="#B7BAB7"]Snow[/color] |GTX 670| i5 750 @3,8GHz med H50| Evga P55 sli FTW| Corsair Dominator 2x2gb| Corsair HX750w MDPC-X Black 'n White|
|Samsung 840 120gb SSD|1TB Hdd| Lian Li v1000b Plus II|
Spelare för Team prOpertys Starcraft II lag

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Mar 2005
Skrivet av HoBb3:

Jag har också telias gateway Thomson TG784. Har aldrig fattat hur man gör när man stänger av upnp, vart man hittar routern etc.
Kan någon vara snäll att förklara

Skriv in 192.168.1.1 eller 192.168.1.254 i webbläsaren.

Gå in på "Spel & programdelning" under verktyg

Uppe i högra hörnet finns "Konfigurera"

Så kan du klicka bort "Använd UPnP:"

Spara genom att klicka på "Använd"

Du skall icke stjäla, staten gillar inte konkurrens.

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Apr 2009
Skrivet av Kazen:

Skriv in 192.168.1.1 eller 192.168.1.254 i webbläsaren.

Gå in på "Spel & programdelning" under verktyg

Uppe i högra hörnet finns "Konfigurera"

Så kan du klicka bort "Använd UPnP:"

Spara genom att klicka på "Använd"

Sweet, tack för hjälpen.

Project: Dark [color="#B7BAB7"]Snow[/color] |GTX 670| i5 750 @3,8GHz med H50| Evga P55 sli FTW| Corsair Dominator 2x2gb| Corsair HX750w MDPC-X Black 'n White|
|Samsung 840 120gb SSD|1TB Hdd| Lian Li v1000b Plus II|
Spelare för Team prOpertys Starcraft II lag

Trädvy Permalänk
Medlem
Plats
Ramsele
Registrerad
Jan 2011
Skrivet av Kazen:

Skriv in 192.168.1.1 eller 192.168.1.254 i webbläsaren.

Gå in på "Spel & programdelning" under verktyg

Uppe i högra hörnet finns "Konfigurera"

Så kan du klicka bort "Använd UPnP:"

Spara genom att klicka på "Använd"

Enormt tack!

Oskar :)
Fractal Design Define R3 Black Pearl | Intel Core i5 2500 3.3 GHz | Asus P8P67 LE REV B3 | Asus Radeon HD6870 1GB Referens | Corsair 2x2048MB 1600MHz |1TB Samsung Spinpoint F3 |XFX Core Edition 550W | OS: Windows 7 Ultimate 64bit | Sony MDR-XB700 | Steelseries 6G v2 | Qpad 5K | http://bfbc2.statsverse.com/stats/pc/%5BSWE%5D%20fait/

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Dec 2010

verkar funka att stänga av upnp i gatewayen, men då lägger utorrent av att tanka... *suck*

Trädvy Permalänk
Medlem
Plats
Mantorp
Registrerad
Sep 2010
Skrivet av Patrik1975:

verkar funka att stänga av upnp i gatewayen, men då lägger utorrent av att tanka... *suck*

Gör en sak i taget då:)

Moderkort: GA-Z170N-Gaming , Minne: HyperX FURY Black Series 2X8GB HDD1: 840 EVO 250Gb, HDD2: 850 Evo M.2 500Gb CPU: I7-6700K, Kylning: Noctua NH-D15 GPU: MSI GTX 1070 Gaming X Låda: Define Mini, Mus: RGB Glaive, Tangentbord:
Corsair Gaming Strafe RGB MX SILENT , Monitor: ACER XG270HU / ASUS VG248QE
Surfplatta: Note 10.1 Tab, Telefon: Galaxy S6
Media-dator: GA-H87N-WIFI, i3-4130, 8GB minne ,K400 tgb

Trädvy Permalänk
Medlem
Plats
Ed
Registrerad
Maj 2010
Skrivet av XeVzL:

Problemet med just den Gatewayen från Telia är att den inte vill öppna portarna även fast man säger åt den att göra det. UPnP funkar inte heller vidare bra i den.

Telia säger att dom jobbar med Thomson på en fix men dom säger inget datum. Dom allra flesta har väldigt stora problem med World of Warcraft och vissa Steam spel pga detta så det vore inte förvånande om BF3 har problem också med denna.

Förhoppningsvis kommer Telia förstå att dom kommer förlora 10 tusentals kunder om dom inte åtgärdar detta snabbt, har väntat i snart ett år nu och enda lösningen jag sitter på är att använda en VPN-tunnel men det är inte alltid så roligt att spela över VPN heller.

Har också Telias router, och jag blir DC på BF3 också. Samma gäller BFBC2...

Dator 1|Fractal Design R3 Titanium|AMD Phenom 2 X6 1055T 2.8Ghz |Noctua NH-U9B SE2|Gigabyte GA-880GM-UD2H |Corsair 8GB 4x2GB XMS3 DDR3|AMD 7970| Chieftec750w| Intel 320 120GB SSD|
Servern|NZXT Lexa S |AMD Dualcore 3.1Ghz|Arctic Cooling Rev2 |Gigabyte DS3 |4x2 Crucial DDR2 667mhz |Nvidia GT 430|4x2TB Western Digital Green|Chieftec 400w|
"Try not. Do or do not, there is no try"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2011

haha... har haft exakt samma problem, söker på Sweclockers får direkt upp en träff och vad verkar vara problemet om inte den där jävla routern . . . snart letar jag fram vedyxan...

testade att stänga av Upnp nu, fungerar fin fint men det är ju såklart inte en permanent lösning :/

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

Samma problem, funkade för mig också. Tack! (vet iofs inte vad unpn gör, har jag på något sätt stängt av brandväggen nu eller på annat sätt sänkt säkerheten?)

Netbook: Asus Eee 1201N HTPC-Bygge: Antec Fusion Remote Max | AMD Phenom2 X2 555 @3.2 Ghz BE | PowerColor Radeon HD5750 1GB SCS3 Passiv kylning | Corsair 4GB (2x2048MB) @1600MHz XMS3 | Asus M4A87TD/USB3 | 1TB Western Digital Caviar Black 64MB SATA III | 2TB Western Digital Caviar Green 64MB SATA | Cougar PO 550W 80+ Bronze | Thermalright Ultra-120 eXtreme Rev. A | Creative X-Fi Xtreme Music | Noctua NF-S12B FLX | Noctua NF-P14 FLX 140mm

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Maj 2010
Skrivet av westlingofsweden:

Samma problem, funkade för mig också. Tack! (vet iofs inte vad unpn gör, har jag på något sätt stängt av brandväggen nu eller på annat sätt sänkt säkerheten?)

http://sv.wikipedia.org/wiki/UPnP Förklarar det bättre och mer kortfattat än vad jag kan Förstår du inte kan jag försöka iaf

Ang att utorrent inte tankar med upnp av testa att sätt en port i utorrent och öppna den i routern

i7-6700K | MSI Z170A | MSI 1080 8GB | 16GB Kingston HyperX | Intel 600P 256GB | Samsung EVO Basic 840 250GB x2 raid 0 | Corsair RM 750W | 3 x Dell U2414H

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2011

Jag har samma problem som alla andra, har thomson telia. Men en kompis var här och lanade, han kunde spela hur mycket han ville men inte jag.

Så det är INTE fel på routern och jag har Upnp IGÅNG.

Trädvy Permalänk
Medlem
Registrerad
Feb 2011

Jag har samma problem, jag har dock kunnat spela utan problem i flera dagar, men helt plötsligt gav spelet upp. Jag körde till och med några games idag men nu funkar det inte längre. Att notera är att jag inte heller kommer igenom matchmaking utan kan endast starta genom att välja en server själv. Sedan kan jag lira i runt 60 sek innan jag blir dc'ad. Jag har testat att stänga av UPnP men det hjälpte inte.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av whiskerer:

Jag har samma problem, jag har dock kunnat spela utan problem i flera dagar, men helt plötsligt gav spelet upp. Jag körde till och med några games idag men nu funkar det inte längre. Att notera är att jag inte heller kommer igenom matchmaking utan kan endast starta genom att välja en server själv. Sedan kan jag lira i runt 60 sek innan jag blir dc'ad. Jag har testat att stänga av UPnP men det hjälpte inte.

Jag har samma problem men märkte nyss att det är punkbuster som spökar. På alla punkbuster servrar kan jag köra 60sek utan att bli dcad.

Chassi: Cooler Master HAF X | Nätagg: Corsair GS700w | Moderkort: Asus P8Z68 V-Pro Gen 3 | Processor: 2500k | Grafikkort: Asus GTX580 DCII | Ram: Corsair Vengeance 16gb (4x4gb) CL9 1600Mhz | SSD: Intel 320 120gb |HDD: 500GB Samsung Spinpoint F3 |

Trädvy Permalänk
Medlem
Registrerad
Feb 2011
Skrivet av Zuow:

Jag har samma problem men märkte nyss att det är punkbuster som spökar. På alla punkbuster servrar kan jag köra 60sek utan att bli dcad.

yes, det verkar stämma, jag kan också köra på servrar utan pb