Trädvy Permalänk
Medlem
Plats
O-hamn
Registrerad
Sep 2011

Battlefield 3 Beta - Problem

Hej!

Här kommer en renodlad tråd för att ENBART posta alla PROBLEM ni upplever när ni lirar Betan för fulla muggar nu.

Detta för att andra ska enkelt se lösningar eller om det är rapporterat till EA.

NZXT H2 Vit, ASUS Sabertooth P67 B3, i7-2600K Processor @ 4.43Ghz, Corsair Vengeance DDR3 @ 1648MHz 16GB CL9, Corsair SSD Force Series GT 120GB , Seagate Barracuda® 7200 1TB, Corsair AX 850W PSU ATX 12V V2.31, 80 Plus Gold Modular, PowerColor Radeon HD 6990 4GB GDDR5 @ 880/1500Mhz, CoolIT ECO C240 A.L.C. CPU Kylare

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

Har senaste timmen fått "Your game session has expired, please log out and then log in again".
Inget händer när jag loggar ut eller stänger ner allt

Kommer dock in på servrar som är helt tomma.

Eller missuppfattade jag syftet med tråden? Bara ingame problem?

Asus Z68-V PRO | i5 2500k @4,4 | Asus GTX 970| Corsair HX850W | 16GB Corsair Venceance @1600mhz | Noctua NH-D14 | NZXT H2 |Samsung 840 Pro 512gb | OCZ Vertex 3 120gb | |Samsung F4 2TB | Silverstone Air Penetrator 120mm x2 | Noctua NF-P14 140mm | Noctua NF-S12B 120mm | Qnix Q2710@96Hz |

Trädvy Permalänk
Medlem
Registrerad
Sep 2008

Jag kan inte ens ansluta till servrarna. Varje gång jag försker ansluta via BattleLog så står det bara "Joining Game" i rutan nere till vänster. Har testat att starta om datorn ett flertal gånger utan resultat. Kanske kan vara värt att nämna att jag valt att Origin-spelen ska installeras på D-disken.

Någon lösning?

Trädvy Permalänk
Medlem
Plats
Kebabens huvudstad
Registrerad
Feb 2005

Enbart BF3 problem och du postar i den allmänna sektionen för FPS spel men inte i BF3 forumet (Y)

Trädvy Permalänk
Medlem
Registrerad
Jun 2006

Får också meddelandet "Your game session has expired, please log out and then log in again". Spelet startar men stängs ner nästan direkt.

Ryzen 1700 | ASRock X370 Gaming K4 | 16 GB G.Skill Flare X | Corsair AX 750W | Noctua NH-D15 | Samsung EVO 960 | Fractal Design Define C

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2011

står bara joining game sedan stannar den

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2010
Skrivet av memoryofrage:

står bara joining game sedan stannar den

Du har kollat så det inte dykt upp en symbol nere på system trayet? Det maximizades inte för mig första gången. Ja trodde det sabbade för mig med.

Corsair Obsidian 250D | i5 7600K | Gigabyte Z270N WiFi | Samsung 960 EVO 250GB | Fractal Design Integra M 650W | Corsair Hydro H90 |Kingston 8GB 2133M DDR4 CL14 | Asus GeForce GTX 970 4GB STRIX DC2 OC MAX |

Student

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Sep 2003

Ibland vägrar den gå fullscreen.
Ibland går det inte att skjuta med vapnen.
Får skumt flimmer på Metro.
Prone gör ibland så jag går under marken... typ

Asus P8Z68-V | i5 2500k | Corsair H80 | MSI GTX 560 Ti Twin Frozr II | 8GB DDR3 Corsair Vengeance 1600MHz | Corsair HX 750W | Corsair Carbide 500R White | Crucial M4 128GB SSD

Trädvy Permalänk
Medlem
Plats
västerås
Registrerad
Nov 2010

Terrain på caspian border är kosvart för mig medan det är vissa "fyrkanter" som är normala men i metro är marken helt normal...

Sen är det extremt ljust, som att gamma och brightness är på typ högsta jag har ett eller nåt.....

Jag har ett 5870m och kör på medium!

Trädvy Permalänk
Medlem
Registrerad
Feb 2010

Var 3-4e respawn har jag inget crosshair/sikte.

2500k @ 4.6GHz atm | Noctua NH-D14 | Asus MIVE | 8GB G.Skill Ripjaws X @ 1866MHz | 2x Asus HD 6970 DirectCU II @ 920/5500 | Corsair AX850w | Corsair F60 + 1Tb Spinpoint | Corsair 650D | 2x BenQ 22" | Filco Majestouch Ninja Tenkeyless MX Red | Razer Deathadder Respawn, Qpad CT Swec edition | Astro A40 + Mixamp

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Battlelog party

Tjenare, jag har ett problem med battlelog. Jag och mina kompisar är i ett party och när de ska joina en server med partyt får jag ingen invite medans den andra får -.- Någon som har en fix på detta problem?

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Herxzo:

Tjenare, jag har ett problem med battlelog. Jag och mina kompisar är i ett party och när de ska joina en server med partyt får jag ingen invite medans den andra får -.- Någon som har en fix på detta problem?

En m8 till mig har också detta problem, han kan heller inte joina servrar eller börja söka när vi sitter i grupp med honom i Game Manager (han är host).

Trädvy Permalänk
Medlem
Registrerad
Jan 2004

Spelet börjar starta, sedan stängs det ned något snabbt felmeddelande dyker fort som attan upp i en annan ruta som även den stängs ned automagiskt. Har tyvärr inte mer än så att gå på.

ASrock x58 Extreme3
Intel i7 950
Nvidia Geforce GTX 470 SOC
6 Gig Corsair Dominator GT 1600MHz...

Trädvy Permalänk
Medlem
Plats
Onsala
Registrerad
Apr 2010

Jag har stött på flera buggar. T.ex Bluescreen när man stänger av spelet, går under marken, flimmer när man siktar in och att matchmakingen buggar så som andra beskriver här i forumet.

| i7 6700K | GTX 980@Stock | Noctua NH-D15 | Samsung 950 PRO NVMe 256GB | 120GB Corsair SSD | 250GB Samsung 840 Evo | 1TB Lagring | 16GB Ram | Fractal Design Define S | Corsair RM750x |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2011

Någon annan som har problem att ändra porträtt på sin soldat i battlelogen?
Så fort jag försöker spara efter att ha ändrat mitt så byter den tillbaka till standardporträttet...

Edit: Denna tråd borde kanske flyttas till Battlefieldsektionen?

CPU: Intel i5 2500K (PCU: Antec Khüler H20 620) | Moderkort: ASUS P8P67 B3
GPU: EVGA GeForce GTX 970 SSC ACX 2.0
RAM: Corsair Vengeance DDR3 1600MHz 8GB (2x4GB) | Nätagg: Fractal Design Tesla 650W 80+
Chassi: Fractal Design Define R3 | Bildskärm: LG W2363D 23" 120Hz

Trädvy Permalänk
Medlem
Plats
Onsala
Registrerad
Apr 2010

Jag har ett till problem, jag kör med eyefinity men när jag ska ställa om från eyefinity till en skärm så stängs spelet ner därför måste jag köra i window mode och det är lite störande.

| i7 6700K | GTX 980@Stock | Noctua NH-D15 | Samsung 950 PRO NVMe 256GB | 120GB Corsair SSD | 250GB Samsung 840 Evo | 1TB Lagring | 16GB Ram | Fractal Design Define S | Corsair RM750x |

Trädvy Permalänk
Medlem
Plats
Arboga
Registrerad
Maj 2010

jag har egentligen inget speciellt problem med spelet, det är bara att att jag får lite låga fps med mina gtx 295or,
runt 40 på medium : SLI disabled
runt 90 på medium : SLI enabled
och ibland 10 fps med SLI

Intel core i7 920 @3.5Ghz |Gigabyte GA X58 ud3r|MSI GTX 770 SC|Cooler master 1000w|Corsair xms3 6gb|1,3 tb hdd| 256gb OCZ ssd| Zalman cnps 9900|Bitfenix colossus|3d vision|
http://www.sweclockers.com/galleri/7919-nya-hornan-och-uppgra...

Citera gärna så jag hittar tillbaka!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2011

Ibland ser jag när folk laddar om så börjar deras gamla ammo sväva över dom:p
Och så är det en del flimmer på skärmen när man är i tunnlarna på metro
Ramlar under marken när man pronar
När man dödar vissa fiender så flyger dom som f.n upp i luften, det ser riktigt roligt ut

Annars så är det inga problem:)

Skickades från m.sweclockers.com

Stationär: [EVGA GTX 980ti SC+ ACX2.0] [i7 4770k] [16Gb 1600GHz Ballistic] [FD R3] [Corsair CX 600W] [Noctua NH-U12S] [Samsung Evo 250Gb] [Random 1Tb disk] [Asus 27" LED MX27AQ]