Flasha BIOS genom ATIWinflash

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Flasha BIOS genom ATIWinflash

Hejsan!
Tänkte flasha BIOSet på mitt grafikkort i windows och då skulle man använda ATIWinflash. Jag har BIOSet som jag vill lägga in, och det är sparat som en .rom fil. Ska det vara det eller något annat?
För när jag har browsat upp BIOSet och klickar "program" så kom det upp något med att det inte va rätt definierat.
Lyckades inte googla till mig någon nyare guide, så undrar om någon har gjort det och snabbt skulle kunna berätta?

MVH// Rydisen som vill åt mer FPS i BF3!

EDIT: UndersystemID passar inte ihop står det.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2, CMC2S2, DB1

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Maj 2009

Varför vill du flasha bioset? Går inte att låsa upp ett 5770 (Om du nu menar kortet i sign)

Överklockning kan du göra med t.ex MSI Afterburner istället, slipper du flasha bios, ganska riskabelt så.

Windows 8 x64 | i7 2600k Stock @ 1.05V | P8P67-M Pro | Vengeance LP 1600MHz | Samsung 840 Pro + Crucial C300 64GB | R9 290 @ 1122MHz | Newton R2 650W | Define Mini | Y500 Laptop (650M SLI)

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av Dispersion:

Varför vill du flasha bioset? Går inte att låsa upp ett 5770 (Om du nu menar kortet i sign)

Överklockning kan du göra med t.ex MSI Afterburner istället, slipper du flasha bios, ganska riskabelt så.

Går inte att låsa upp volten med MSI Afterburner :/ Jag kan i alla fall inte, och det är även många andra som inte kan.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2, CMC2S2, DB1

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Feb 2010
Skrivet av Rydisen:

Går inte att låsa upp volten med MSI Afterburner :/ Jag kan i alla fall inte, och det är även många andra som inte kan.

Jag trodde att det var en hårdvarubegränsning. Har andra fått det att funka med nytt VBIOS alltså?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av hejkk:

Jag trodde att det var en hårdvarubegränsning. Har andra fått det att funka med nytt VBIOS alltså?

Ja det stog något om att det va det i RBE, där fanns inga selectable voltages. Men vad jag har förstått så har folk flashat med asus bios och fått upp volten, och har även sett folk med annan volt.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2, CMC2S2, DB1

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Verkar som att det går på vissa Vapor-X och på andra inte. Någon hade fått ett som det gick på och ett som det inte gick på... :/

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2, CMC2S2, DB1