H100 + 2500k @ 4.2ghz 38idle 60load mycket ?

Trädvy Permalänk
Medlem
Registrerad
Mar 2005

H100 + 2500k @ 4.2ghz 38idle 60load mycket ?

hej! undrar om mina temps är lite högre än vad de ska vara. Det rör sig om h100 monterad i taket på ett fractal Arc med orginalfläktar 2500k och 2st 460gtx sli. kör pumpen och fläktar på max osv. Inga spänningshöjningar bara multipel som är ändrad. Kollar tempen i Ai Suit 2och realtemp. Moderkortstempen är konstant på 30grader. cpu är 38idle och 60 load
tack i förhand /erik

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2007

jag kör min 2500k@4.2ghz med en h50 med push/pull med 2st 1500rpm corsair fläktar
och jag ligger på 55C max load under 10h prime test
hur mycket vcore kör du?
dock är de ingen fara med dina temps

Stationär 1: I7 3770K 4,5Ghz | Corsair H100I|Sapphire 7970|Asus P67 Sabertooth|Corsair Vengeance 16GB|XFX 750W|Samsung 840 PRO 256GB| Corsair Obsidian 650D|
Stationär 2: I7 4790K|Corsair H60|Asus STRIX 970|Asus Maximus VI Impact|Kingston Savage 16GB 2400Mhz|Fractal Design Integra M 650W|Samsung 850 EVO 250GB|Fractal Design Node 304|
Server: FX 8320|Antech Kuhler 620 V4|Asus M5A78L-M|Corsair XMS3 32GB|Corsair CX430W|

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Jan 2010

Kör du spänningen på auto?

i7 6700k @ 4.7GHz | NH-U12S | ASUS Maximus VIII Gene | Palit 1080 GameRock | 16GB Corsair Vengeance 3000MHz | Samsung 850 Evo M.2 250GB, 840 250GB, 840 EVO 120GB | 3x2TB | Silverstone TJ08B-E | QX2710 | U2412M | AW2310 | Filco Majestouch MX Brown | Logitech G402

Trädvy Permalänk
Medlem
Registrerad
Mar 2005

japp spänning är orört (auto)

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av warpiz:

japp spänning är orört (auto)

Ändra din Vcore manuellt så kommer det gå mycket bättre. Det är dock ingen fara med tempsen, men onödigt att köra högre Vcore än vad som behövs

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Helt OK temp, men du har väl inte vcore på auto, ändrar du bara mulitipel och lämnar vcore på auto så blir det oftast lite onödigt mycket..

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Mar 2005

Har 1.288 i vore på full load enligt AI suit ska jag ställa den på 1.2 i manuellt läge ?

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Jag har -0.060 offset, och LLC på medium vid 4200 på min i7. Då är min v-core på 1.2 vid 1.23 vid full load.

Trädvy Permalänk
Medlem
Registrerad
Sep 2007

Det är ju skitlåg temp... när den är i 80 under load då kan du börja oroa dig.