Installera SSD-disk, vad ska jag absolut inte missa?

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jul 2010
Skrivet av Frispel:

Det kommer att gå snabbare med disken kopplad till sydbryggans styrkrets (intel i ditt fall?). Oavsett vad som sitter i disken så är portar på moderkortet som styrs av Marvellkretsar nästan alltid sämre än de portar som styrs från sydbryggan.

http://www.inet.se/artikel/1902091/asrock-p67-extreme4-gen-3 Det moderkortet. Jag byter till intels då.

Dator: Fractal Design Define R3 | Intel Core i5 2500K | ASRock P67 Extreme4 GEN 3 | Corsair 8GB XMS3 | MSI GTX 770 | Crucial m4 128GB + 500GB Western Digital Caviar Blue | Corsair TX 750W
Kringutrustning: Asus VG248QE | ZOWIE FK1 | Ducky YYY | PureTrak Talent | Audio Technica ATH-AD700 + AntLion ModMic 4.0

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Mar 2010

Precis inhandlat min första ssd och måste säga att denna tråden är helt hundra

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011

Det blev en jäkla massa jobb i veckan så den nya utrustningen låg bara och suktade. Hade inte en chans att installera. Nåväl, nu är det helg och jag har lite tid över. Tänkte dra lite följdfrågor och se om någon av er goda själar kan leda en blind.

Här är mitt moderkort:

Asus - Socket 1366 - ATX Intel X58 (P6T Deluxe V2) - DDR3 / 3xPCI-E / SATA
http://www.webhallen.com/hardvara/94210-asus-socket_1366-atx_...

Om jag förstått det rätt vore det bättre om jag haft portar med 6Gb/s. Nåväl, får nöja mig med det här så länge

I vilket fall, tänkte nu installera dessa tre diskar:

Intel 320 SSD 160GB
http://www.intel.com/content/www/us/en/solid-state-drives/sol...

Samsung SpinPoint F1 1TB (7200RPM / 32MB Cache / SATA II / NCQ) - [HV]
http://www.webhallen.com/hardvara/77806-samsung_spinpoint_f1_...

Seagate Barracuda 7200.10 750GB SATA2
http://www.seagate.com/ww/v/index.jsp?vgnextoid=e2af99f4fa74c...

SSD:n blir med operativsystem och de viktigaste programvarorna. SpinPointen får hålla sekundära programvaror. Barracudan som extra lagring.

Två konkreta frågor:

1. Ska jag helt enkelt använda tre av de sex xSATA-portarna jag har?
2. Har Windows 7 installerat på Barracudan för tillfället. Bör jag fixa firmware och aktivera AHCI för SSD:n innan jag installerar om Windows på den eller ska jag installera Windows innan firmware?

Tror att det här var det sista. Har försökt tacka er alla individuellt för ert tålamod och grymma tips men här kommer ännu ett. Tack!

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2002

Firmwaren kan du uppdatera först, skulle gjort det själv. Jag fixade en bootbar CD och gjorde det inte i windows. Ha enbart din SSD inkopplad, de andra HDD's kopplar du in efteråt.

Kör sedan detta förfarandet innan du installerar windows:

Check and see if there is an Update to the FIRMWARE of you SSD and Update if necessary.

To make things easy, disconnect all other drives (but leave any optical disc drives connected)
Boot from the Windows 7 installation DVD
When you see the "Install now" button, click "Repair your computer"
You'll see a little window named "System Recovery Options" appear that searches for Windows installations.
When it finishes, you will see a dialog box. Select "Use recovery tools that can help fix problems starting Windows. Select an operating system to repair.", and then click Next.
Click "Command Prompt"
Type diskpart to load DiskPart
Type list disk
Type select disk 0 (or whichever number your SSD gets)
If you want to be sure you have the right one selected, then type list partition.
Once you know you have the right drive selected, type clean.
Type create partition primary align=1024
Type format quick fs=ntfs
It will appear like it's going to take forever, but then like 5-10 seconds later, it suddenly finishes, jumping straight from 0% to 100%.
Type active
Type list partition to see your creation.
Type exit
Type exit
Click Restart
Boot from the DVD again and perform a normal installation using the "Custom (advanced)" type of installation.

http://www.overclock.net/ssd/929553-win-7-ssds-setup-secrets....

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Mar 2010
Skrivet av sebastian383:

Jag brukar använda denna guiden när Windows-installationen väl är klar:

http://www.idg.se/2.1085/1.349306/sa-optimerar-du-windows-7-f...

Körde igenom denna nu när jag köpt ssd men när jag kommer till steget "aktivera trim" så får jag bara meddelande om att jag "måste ha administratörsprivilegier för att kunna använda verktyget FSUTIL".

Mitt konto är ett administratörskonto och ingen annan är jag har tillgång till min dator så finns det något jag måste ändra för detta?

Mvh Vargfan.

*EDIT* Löst, bara jag som inte vant mig vid Win7 än

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Mar 2008
Skrivet av Åsa-Nisse:

Firmwaren kan du uppdatera först, skulle gjort det själv. Jag fixade en bootbar CD och gjorde det inte i windows. Ha enbart din SSD inkopplad, de andra HDD's kopplar du in efteråt.

Kör sedan detta förfarandet innan du installerar windows:

Check and see if there is an Update to the FIRMWARE of you SSD and Update if necessary.

To make things easy, disconnect all other drives (but leave any optical disc drives connected)
Boot from the Windows 7 installation DVD
When you see the "Install now" button, click "Repair your computer"
You'll see a little window named "System Recovery Options" appear that searches for Windows installations.
When it finishes, you will see a dialog box. Select "Use recovery tools that can help fix problems starting Windows. Select an operating system to repair.", and then click Next.
Click "Command Prompt"
Type diskpart to load DiskPart
Type list disk
Type select disk 0 (or whichever number your SSD gets)
If you want to be sure you have the right one selected, then type list partition.
Once you know you have the right drive selected, type clean.
Type create partition primary align=1024
Type format quick fs=ntfs
It will appear like it's going to take forever, but then like 5-10 seconds later, it suddenly finishes, jumping straight from 0% to 100%.
Type active
Type list partition to see your creation.
Type exit
Type exit
Click Restart
Boot from the DVD again and perform a normal installation using the "Custom (advanced)" type of installation.

http://www.overclock.net/ssd/929553-win-7-ssds-setup-secrets....

Om man endast har i SSD:n och installerar operativsystemet, hur gör man då när man sedan kopplar in de andra diskarna och har windows på en av dem?

Antec P193 V3 | Asus P5k PRO | Q6600 @ 3,5 GHz "Lappad" | Vattenkyld processor | GeForce 570 HD med Arctic Accelero XTREME plus II | 2 x Crucial DDR2 PC6400 4GB KIT CL6 | Soundblaster X-treme Music | Corsair HX 850 W Modulärt
Mitt Projekt

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2002

Se bara till att du har valt att boota från din SSD i BIOS och inte din gamla hårddisk så ska det vara lugnt. Har du sedan något du vill spara från den gamla installationen eller hårddisken så kopierar säkerhetskopierar du det innan du formaterar den gamla hårddisken eller den partitionen du hade windows installerat på. Jag brukar t.ex. om installera firefox och thunderbird men sedan kopiera de gamla installationerna över de nya plus de motsvarande mapparna som finns under din användare\appdata\roaming och appdata/local för att få tillbaka alla inloggningar och bokmärken 100% som de var innan.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Mar 2008
Skrivet av Åsa-Nisse:

Se bara till att du har valt att boota från din SSD i BIOS och inte din gamla hårddisk så ska det vara lugnt. Har du sedan något du vill spara från den gamla installationen eller hårddisken så kopierar säkerhetskopierar du det innan du formaterar den gamla hårddisken eller den partitionen du hade windows installerat på. Jag brukar t.ex. om installera firefox och thunderbird men sedan kopiera de gamla installationerna över de nya plus de motsvarande mapparna som finns under din användare\appdata\roaming och appdata/local för att få tillbaka alla inloggningar och bokmärken 100% som de var innan.

Så då behöver jag alltså inte ens säkerhetskopiera saker i förväg utan kan bara föra över dem från den andra hårddisken till SSD:n när SSD:n är färdiginstallerad och jag kopplat in de andra diskarna?

Antec P193 V3 | Asus P5k PRO | Q6600 @ 3,5 GHz "Lappad" | Vattenkyld processor | GeForce 570 HD med Arctic Accelero XTREME plus II | 2 x Crucial DDR2 PC6400 4GB KIT CL6 | Soundblaster X-treme Music | Corsair HX 850 W Modulärt
Mitt Projekt

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2002

I princip ja, men jag ominstallerar alltid program först för att slippa problem med t.ex. saknade registernycklar.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Mar 2008

Lästa i någon av de länkarna att man kunde byta från ACHI till IDE efter installationen, skall man göra det?

Antec P193 V3 | Asus P5k PRO | Q6600 @ 3,5 GHz "Lappad" | Vattenkyld processor | GeForce 570 HD med Arctic Accelero XTREME plus II | 2 x Crucial DDR2 PC6400 4GB KIT CL6 | Soundblaster X-treme Music | Corsair HX 850 W Modulärt
Mitt Projekt

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011

Jag har en SSD-disk jag med. Jag vet inte om jag har ASCI aktiverat och när jag försökte komma in i BIOS så frös datorn så jag var tvungen att starta om den. Jag vet inte riktigt vad problemet är så om någon kunde hjälpa mig att felsöka så vore det grymt!

Jag har: ASUS p8p67 deluxe, gtx560 TI, corsair vengance RAM (8gb), corsair force series 120gb ssd disc, corsair HX 750 W, 2tb western digital caviar, intel core i7 2600k. Det var nog allt tror jag.

Är det värt att ominstallera och börja om på nytt? Jag byggde datorn för en knapp vecka sedan och jag är missnöjd med hastigheten på SSDn samt så har jag haft problem med marvell drivern som inte hittades vid start-upen och det var struligt att få igång datorn igen. Vad borde jag göra? Tack för hjälpen!

ASUS P8P67 Deluxe, GTX560 TI, Corsair Vengance RAM (8GB), Corsair Force Series 3 120GB SSD Disc, Corsair HX 750 W, 2TB Western Digital Caviar, Intel Core i7 2600K

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011

Hej på er!

Nu är installationen färdig. Valde att i första hand följa tipsen på BengansBlogg:
http://bengansblogg.wordpress.com/2011/08/16/installera-och-o...

Hade först tänkt att sammanfatta hur installationen gick till. Ångrade mig då det skulle bli en rejäl wall of text. Låt mig bara säga att det var minst sagt upp och ner. Ett par snurriga beslut, uppdatera firmware med ett USB-minne jag fick på GDC 2009 av amBX (retweetat av företaget haha - https://twitter.com/#!/ambx) och alldeles för många omstarter av datorn. När jag dock hade fixat allt var Åsa-Nisses svar på mina förra frågor guld. Följde guiden till punkt och pricka och allt satt som en smäck.

Här är resultatet från ASS SD Benchmark:

Stämmer rätt fint med vad Bengan fick för resultat. Strax under men det är väl ok. Däremot undrar jag varför Windows prestandaklassificering endast blir 5,9 då det var exakt vad jag fick med min förra icke-SSD.

Moderkort:
http://www.webhallen.com/hardvara/94210-asus-socket_1366-atx_...

SATA 2, kan det göra skillnad?

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Mar 2011
Skrivet av Reachground:

Stämmer rätt fint med vad Bengan fick för resultat. Strax under men det är väl ok. Däremot undrar jag varför Windows prestandaklassificering endast blir 5,9 då det var exakt vad jag fick med min förra icke-SSD.

Först får jag då fråga om det var något som du inte tyckte stämde i min guide? Alltid kul att höra olika åsikter beroende på hårdvara osv.

Sen 5,9 i prestandaindex verkar skumt. Det bör ligga en bit över 7 åtminstone, min 320 fick jag 7.7 med först och nu efter några månaders användning och nya firmware 7.6.

Har du även någon mekanisk disk installerad? Nästan så man undrar om testen körts på den i stället av nån anledning. :/
Blir lite misstänksam eftersom din offset visas som 1024K, på de rena installationer av Windows 7 (där man låter Win7 sköta skapande av partitioner automatiskt på en ren disk) som jag sett på 320 så ligger den betydligt högre på 103424K. Där brukar den hamna om Windows 7s lilla bootpartition ligger först på SSDn. Skulle den i stället ha hamnat på din mekaniska disk så kan det vara förklaringen till att den testas och du bara får 5.9 i resultat... Men nu gissar jag bara... Jag förstår inte riktigt vitsen med att manuellt skapa partition och alignment som Åsa-Nisse skriver för det sköter Windows 7 bättre själv på en tom disk men jag har kanske missat nåt speciellt i ditt fall.

bengan.com
I7-4770K @4.5GHz | Asus Maximus VI Hero | 16GB Vengeance Pro 1866 CL9 | H105 med Noctua NF-F12:or (Corsairs original fläktar är hemska!) | Asus GeForce GTX 780Ti DCUII OC | 2x Samsung 840 EVO 250GB SSD + 2x2TB WD Green | AX 760 | CM ATCS 840 lätt moddad | Synology DS413j NAS - 4x3TB WD Red

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2002

Guiden jag länkade till och själv har följt är ifall man inte behöver eller vill ha en återställningspartition och det är en riktigt kunnig person, Lsdmeasap, som gjort den så litar helt på att den är korrekt. Och 1024K är det första stället på en hårddisk du kan starta en partition på, eftersom man ska aligna en hårddisk just på 1024K, eller som i fallet 103242K då windows 7 skapar en återställningspartition 101x1024. Funkar givetvis med vilket heltal som helst multiplicerat med 1024K.

Och SATA2 gör skillnad men bara på maxfarten som du kan se på Seq Read 259,64MB/s som i princip är toppfarten för SATA2.

Testa att installera senaste Intel RST och se om det eventuellt hjälper lite.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Mar 2011
Skrivet av Åsa-Nisse:

Guiden jag länkade till och själv har följt är ifall man inte behöver eller vill ha en återställningspartition och det är en riktigt kunnig person, Lsdmeasap, som gjort den så litar helt på att den är korrekt. Och 1024K är det första stället på en hårddisk du kan starta en partition på, eftersom man ska aligna en hårddisk just på 1024K, eller som i fallet 103242K då windows 7 skapar en återställningspartition 101x1024. Funkar givetvis med vilket heltal som helst multiplicerat med 1024K.

Visst, vill du undvika en separat dold 100 MB boot partition -"Reserverad av systemet"- så kan man göra så. Men för 95% av användarna så är det tämligen onödigt och omständigt. Tycker nog man kan påpeka att det går precis lika bra att stoppa i Win7 skivan och bara köra installationen direkt på en tom och opartitionerad SSD utan att krångla till det i onödan. Win 7 är smart nog att fixa rätt alignment, däremot så kan ju äldre OS vara lite värre.

Den där lilla 100 mb partitionen och dess verktyg för reparation kan vara rätt bra faktiskt om man inte har en DVD till hands just när det behövs.

Namnet återställningspartition betyder för mig något annat, en större partition med Windows installationsfiler på som många färdiga system kommer med. Men skit samma.

bengan.com
I7-4770K @4.5GHz | Asus Maximus VI Hero | 16GB Vengeance Pro 1866 CL9 | H105 med Noctua NF-F12:or (Corsairs original fläktar är hemska!) | Asus GeForce GTX 780Ti DCUII OC | 2x Samsung 840 EVO 250GB SSD + 2x2TB WD Green | AX 760 | CM ATCS 840 lätt moddad | Synology DS413j NAS - 4x3TB WD Red

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011
Skrivet av BengansBlogg:

Först får jag då fråga om det var något som du inte tyckte stämde i min guide? Alltid kul att höra olika åsikter beroende på hårdvara osv.

Sen 5,9 i prestandaindex verkar skumt. Det bör ligga en bit över 7 åtminstone, min 320 fick jag 7.7 med först och nu efter några månaders användning och nya firmware 7.6.

Nej du käre Bengan. Den var fantastiskt informativ och just enkelheten var det som gjorde att jag använde mig av din guide. Prestandaindex är nu fixat. Mer om det nedan.

Skrivet av Åsa-Nisse:

Och SATA2 gör skillnad men bara på maxfarten som du kan se på Seq Read 259,64MB/s som i princip är toppfarten för SATA2.

Testa att installera senaste Intel RST och se om det eventuellt hjälper lite.

Åsa-Nisse, du är guld. Installerade Intel RST och nu ligger primär HD på 7,6 i Prestandaklassificering. Nu är det processor och RAM som drar ner det till 7,5. Kanske man ska klocka lite när man ändå är på G ^^

Alright, då är det inte läge att köpa nytt moderkort. Undviker gärna det åtminstone något år till.

Tack återigen för alla svar. Såg precis att tråden ligger på ~1.500 visningar. Förmodligen är det fler än mig i samma sits. Inte tummen mitt i handen men vill ha det där lilla extra. Förhoppningsvis är jag färdig med frågorna för denna gång när det gäller SSD. Har lärt mig hur mycket som helst. Fritt fram för någon att fråga mer i posten. Kanske till och med jag kan svara på något efter denna pärs

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2002

Kul att höra att det löste sig.

Har man intelchip på moderkortet så ska man alltid installera "Intel INF" först och sedan "Intel RST".

http://forums.tweaktown.com/gigabyte/30530-latest-overclockin...

Lite nyttiga test- och övervakningsprogram, rekommenderar AIDA för att kunna kolla info om sin dator.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2010
Skrivet av BengansBlogg:

Om man missat slå till AHCI innan installation så går det även att göra efteråt (men man skall helst göra det innan):
- Slå till AHCI mode för er SATA-disk efter Windows 7 installerats

Tack för en bra och enkel guide! Följde den och AHCI hoppade igång

Passar på att låna tråden lite också...

Tyvärr undrar jag om jag inte gjorde nåt mindre bra efter msahci hade hoppat igång. Vart fundersam på om det inte skulle funka bättre med AMDs drivrutin istället för msahci (moderkortet är ett MSI 880GMA-E55), så jag installerade givetvis AMDs drivrutin (11-9_win7_32-64_ahci).

Dock så säger AS SSD nu "amd_sata" och när jag kollar i devicemanager så blir jag inte klok på om det körs ahci eller ide. Jag har en naggande känsla av att prestanda sjönk, men dessvärre hade jag ju inte sparat prestandamätningen från msahci drivern (DOH!).

Är det någon som har pejl på om jag måste göra nåt speciellt för få igång AHCI med AMD drivrutinen, eller är den igång?

"I have a hammer! I can put things together! I can knock things apart! I can alter my environment at will and make an incredible din all the while! Ah, it’s great to be male!"