i7 2600k, Sabertooth p67, Antec Khüler h20 920. Överklockning och kylningsfrågor.

Trädvy Permalänk
Medlem
Plats
Tallvik
Registrerad
Sep 2009

i7 2600k, Sabertooth p67, Antec Khüler h20 920. Överklockning och kylningsfrågor.

Så, jag har nyligen köpt en ny rigg med ovanstående (relevant information(?)). Jag byggde den utefter min brors dator, som har en exakt likadan rigg förutom att jag har lite snabbare ram. Hur som helst så är det stora skillnader i överklockningen, kylningen och temperaturerna på våra riggar.

Hans rigg ligger på 4.5ghz överklockat med vcore på auto (1.3611 i load) min ligger på 4.2ghz med 1.270 manuellt inställd vcore.
Hans processorkärnor ligger på cirkus 25-30 grader idle, medan mina ligger på ~40 grader idle. Även med vcore på auto.
Hans vattentemperatur ligger på ~30 grader idle, medan min ligger på 40-45 grader idle.

Jag kunde lätt köra 4.5ghz också, till och med fått 4.8ghz stabilt, men värmen var lite för hög för mitt tycke.

Är lite orolig att min vattenkylare kan vara defekt, då den också låter konstigt..? Knäpper som om det var en boll i pumpen som hoppade runt.
Undrar också över varför hans processor klockar ned sig själv till omkring 1,000 vcore när den ligger på idle, men min fortsätter vara på 1.270 vcore i idle. När jag har auto så klockar min också ned sig som den ska, men temperaturen ligger fortfarande drygt 10-15grader högre än min brors rigg. Dock så får jag ungefär 3-4 grader mindre i idle när jag kör auto på vcore.

Vid 100% load har jag sett att CPUn når ~70 grader. Detta tycker jag, personligen, verkar vara för högt för att ha vattenkylning. Dock testade jag bara i cirka 20 minuter. Hur får jag min processor att vara på 1.270 vcore i load och sedan dra ned vcore till 1.000 när den ligger på idle? Och är min kylare defekt, bör jag kontakta Inet angående den. Om jag nu gör det och får skicka tillbaka den, hur får jag bort kylpastan från processorn och liknande grejer? :S Bäst att bara köpa en ny, kanske?

Fullständig information om riggen:
https://www.inet.se/kundvagn/visa/833511

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Jul 2009

Att CPUn uppgår till 70 grader vid en klock på 4.5 GHz eller högre är helt normalt, om än lite mycket för att vara en Kühler 920. Däremot dina temps i idle var lite väl höga tycker jag. Jag ligger på 4.6 GHz och med speedstep och downvolt vid idle med min 2500k, temps ser ut som följande:

Idle: 28-34 grader beroende på rumstemp
100% Load: 62-66 grader beroende på rumstemp
Spelande: 50-60 grader beroende på hur cpu-tungt det är

Jag har en Kühler 620 med en extra GT 800 rpm som PnP.

Hoppas detta var till någon hjälp!

Citera för svar!

i5 2500k @ 4.6 GHz - 2x HD6950@CF - 8 GB CL8 VENGEANCE @ 1866 MHz

Trädvy Permalänk
Medlem
Plats
Tallvik
Registrerad
Sep 2009
Skrivet av joYchez:

Att CPUn uppgår till 70 grader vid en klock på 4.5 GHz eller högre är helt normalt, om än lite mycket för att vara en Kühler 920. Däremot dina temps i idle var lite väl höga tycker jag. Jag ligger på 4.6 GHz och med speedstep och downvolt vid idle med min 2500k, temps ser ut som följande:

Idle: 28-34 grader beroende på rumstemp
100% Load: 62-66 grader beroende på rumstemp
Spelande: 50-60 grader beroende på hur cpu-tungt det är

Jag har en Kühler 620 med en extra GT 800 rpm som PnP.

Hoppas detta var till någon hjälp!

Mina temps var på 4.2 ghz.. Detta bekräftar bara mer att något är fel.. Förmodligen Khülern.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Försök att köra vcore på auto. Se vad som händer.

Bosna u <3

I7-6700K :-: 16gb DDR4 :-: EVGA GTX980TI :-: MSI Gaming Carbon :-: NH-U14S :-: FD R5 :-: Seasonic X 760W

Trädvy Permalänk
Medlem
Plats
Tallvik
Registrerad
Sep 2009

Kör jag 2600kn på 4.5ghz med vcore på auto får jag skyhöga temps. Med 4.2ghz så får jag runt 70 grader i 100% load med vcore på auto. De tempsen i original posten är recordade med 4.2 ghz med vcore på auto

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Då har du problem med kontakt mellan cpu / kylare.
Jag får 65 grader max på 4.5 på 1.275 med en hyper 212+ push pull.

Bosna u <3

I7-6700K :-: 16gb DDR4 :-: EVGA GTX980TI :-: MSI Gaming Carbon :-: NH-U14S :-: FD R5 :-: Seasonic X 760W

Trädvy Permalänk
Medlem
Plats
Tallvik
Registrerad
Sep 2009

Om jag nu har problem med kontakt mellan cpu/kylare.. Varför skulle då vätsketemperaturen vara så hög? Moderkortet ligger på cirkus 30 grader vid idle, antar att det är den allmänna värmen i chassit. Och min bror, som har exakt samma rigg, har cirkus 25-30 grader vätsketemp idle. Den går sällan över 40 för honom ens i 100% load.

Tänker jag lite logiskt då tror jag mer att vätskan inte pumpas runt ordentligt, då pumpen också låter väldigt konstigt.
Eller är det helt otänkbart?

I vilket fall som helst skulle jag behöva ta bort den och sätta dit den igen.. Hur går jag till väga för att få bort kylpastan? Skrapa med en platt skruvmejsel eller något? Vill ju inte skada CPU:n

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Använder hushållspapper själv

Bosna u <3

I7-6700K :-: 16gb DDR4 :-: EVGA GTX980TI :-: MSI Gaming Carbon :-: NH-U14S :-: FD R5 :-: Seasonic X 760W

Trädvy Permalänk
Medlem
Plats
Tallvik
Registrerad
Sep 2009

"All that you described points at a defective unit. Therefore we suggest you have it replaced by your reseller. Please return the product back to your reseller for replacement."

Direct från Antec support.
Så jag får kontakta Inet och skicka tillbaka den. Får köra på stockkylaren så länge.