Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Problem med Moderkortet / CDROM

Jag har ett stort problem då jag vill formatera om en hårdisk och skaffa WIN7 x64.

Problemet är då när jag ska boota upp från CD Skivan så blir den inte läst.
Det står: Reboot and select proper boot device or insert boot media in selected.

Spec: Asus m4a77T AM3
AMD Phenom II X4 955 3,2GHz (3,6GHz OC)
Asus GTX560TI OC
4GB RAM DDR3 [1333MHz]
2st Sata Hårdiskar

Skivan fungerar
då jag har testat den i en annan dator och funkar utmärkt.
Det är en DVD+RW skiva och min CDROM skall kunna läsa denna.

Jag har testat 3st olika CDROM och de kan läsa denna skiva med annat moderkort men fan inte med mitt. Så att min CDROM / Skiva är trasig är uteslutet.

Min boot ordning är:
CDROM
Hårdisk
Removable Device
Har även testat att ta bort boot från hårdisk och Removable device så att den bara försöker boota från CD'n men fortfarande samma problem.

BIOS har det senaste drivrutinerna och uppdaterades senast igår.
Jag har sökt på problemet och det är fler personer som har haft problem med detta.

Jag fick några svar och kom fram till att jag troligen har någon BIOS inställning som hindrar min CDROM från att boota. Fick även svar att moderkortet hade problem att hitta IDE och folk var tvunga att köpa en SATA version istället.

Jag tycker det är jävligt konstigt och det är tydligen mitt moderkort som spökar.
Det är synd om jag måste slänga ut pengar på en SATA CDROM för att mitt moderkort inte har lärt sig hitta kompisar.

Jag hoppas att jag inte är så illa tvungen att köpa en ny cdspelare.
Någon som kanske kan lite mer om detta eller har haft samma problem hör gärna av er.

Jag är odödlig tills motsatsen är bevisad

Trädvy Permalänk
Medlem
Plats
Narnia
Registrerad
Nov 2004

konstigt, jag har exakt samma moderkort i en dator jag ska sälja, med idebrännare, och har inte haft några som helst problem med att boota från den
men har du inget usbminne då som du kan använda på 4gb och sen installera från istället så löser du problemet iallafall för stunden?

fanns inte plats för alla mina leksaker här:(

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av Sikog:

Jag har ett stort problem då jag vill formatera om en hårdisk och skaffa WIN7 x64.

Problemet är då när jag ska boota upp från CD Skivan så blir den inte läst.
Det står: Reboot and select proper boot device or insert boot media in selected.

Spec: Asus m4a77T AM3
AMD Phenom II X4 955 3,2GHz (3,6GHz OC)
Asus GTX560TI OC
4GB RAM DDR3 [1333mhz]
2st Sata Hårdiskar

Skivan fungerar
då jag har testat den i en annan dator och funkar utmärkt.
Det är en DVD+RW skiva och min CDROM skall kunna läsa denna.

Jag har testat 3st olika CDROM och de kan läsa denna skiva med annat moderkort men fan inte med mitt. Så att min CDROM / Skiva är trasig är uteslutet.

Min boot ordning är:
CDROM
Hårdisk
Removable Device
Har även testat att ta bort boot från hårdisk och Removable device så att den bara försöker boota från CD'n men fortfarande samma problem.

BIOS har det senaste drivrutinerna och uppdaterades senast igår.
Jag har sökt på problemet och det är fler personer som har haft problem med detta.

Jag fick några svar och kom fram till att jag troligen har någon BIOS inställning som hindrar min CDROM från att boota. Fick även svar att moderkortet hade problem att hitta IDE och folk var tvunga att köpa en SATA version istället.

Jag tycker det är jävligt konstigt och det är tydligen mitt moderkort som spökar.
Det är synd om jag måste slänga ut pengar på en SATA CDROM för att mitt moderkort inte har lärt sig hitta kompisar.

Jag hoppas att jag inte är så illa tvungen att köpa en ny cdspelare.
Någon som kanske kan lite mer om detta eller har haft samma problem hör gärna av er.

Har du byglat cd läsaren rätt?
Bara sladdrat igenom orden men antar att det är en PATA cd läsare? Då kanske den bara är byglad fel?

Skickades från m.sweclockers.com