Bakfästet på grafikkortet passar inte i Fractal Design Arc

Trädvy Permalänk
Medlem
Plats
Stockholm/Västervik
Registrerad
Maj 2006

Bakfästet på grafikkortet passar inte i Fractal Design Arc

Tjena,

Byggde ihop min dator igår. Stötte bara på ett problem egentligen. Grafikkortet sitter sjukt löst, bakfästet där skruvarna ska sitta matchar inte hålen i chassit, vilket gör att jag inte kan fästa grafikkortet. Datorn fungerar, men är rädd att grafikkortet ska åka ur sockeln.
Är det jag som gjort något fel eller passar dom helt enkelt inte ihop?
Det är ett XFX 6950 2GB som sitter i ett Fractal Design Arc.

Tack på förhand!

Nintendomulator: Projektlogg
Main: Intel Core i5 2500k | Radeon 6950 2GB | Corsair Vengence 8GB | Intel SSD 120GB |
Server: MSI k8 Neo4 s939 | AMD 1800+ @ 2,5 GHz | Corsair 2 GB |
HTPC: Jetway NC81-LF (Mini-ITX) | 1TB 7200rpm | PC5300 2GB | AMD X2 4850e 2,5 GHz | 110w PicoPSU | Projektfilm

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Bilder?

Monterat moderkortsdistanser? Missade sådana är en vanlig (och farlig) orsak till att kort inte passar eftersom kortet kommer för långt ner i lådan. Snett chassie?

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010

Vänta.. va? Aldrig hört talas om att det funnits ett sådant problem då alla har samma avstånd osv, haha

99.9% säker på att du bara satt kortet lite fel alternativt inte tryckt in det ordentligt

Om det är moderkortsdistanserna du glömt att sätta i så starta för f*n inte datorn!
I värsta fall kan du förlora det mesta i datorn

Trädvy Permalänk
Medlem
Plats
Stockholm/Västervik
Registrerad
Maj 2006
Skrivet av MultiMan:

Bilder?

Monterat moderkortsdistanser? Missade sådana är en vanlig (och farlig) orsak till att kort inte passar eftersom kortet kommer för långt ner i lådan. Snett chassie?

Skrivet av Troberg:

Vänta.. va? Aldrig hört talas om att det funnits ett sådant problem då alla har samma avstånd osv, haha

99.9% säker på att du bara satt kortet lite fel alternativt inte tryckt in det ordentligt

Om det är moderkortsdistanserna du glömt att sätta i så starta för f*n inte datorn!
I värsta fall kan du förlora det mesta i datorn

Sitter på jobbet just nu, men kan slänga upp bilder efter jobbet.
Hehe, distanserna har jag inte glömt så det är lugnt, alla sitter där dom ska. Kortet sitter i som det ska, men det vill liksom inte passa ändå.
Har tagit ur det och satt in det ett flertal gånger men det vill sig inte ändå. Ska kolla om det blir samma sak i den andra PCI-E porten när jag kommer hem.

edit: Kan tillägga att grafikkortet ligger i rätt höjd, problemet är bara att hålen inte riktigt ligger matchar.

Inga andra idéer?

Nintendomulator: Projektlogg
Main: Intel Core i5 2500k | Radeon 6950 2GB | Corsair Vengence 8GB | Intel SSD 120GB |
Server: MSI k8 Neo4 s939 | AMD 1800+ @ 2,5 GHz | Corsair 2 GB |
HTPC: Jetway NC81-LF (Mini-ITX) | 1TB 7200rpm | PC5300 2GB | AMD X2 4850e 2,5 GHz | 110w PicoPSU | Projektfilm

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010

Säker på att chassit inte är upp och ner? hehe

Kan inte direkt komma på vad felet kan vara om du är säker på att du satt det rätt och att distanserna sitter i..

Det ska fungera utan problem så tycker det är lite konstigt.
Kan ju även vara så att det har blivit ett produktions fel?

Trädvy Permalänk
Medlem
Plats
Asmundtorp
Registrerad
Maj 2006

fixade ett NZXT Tempest Evo häromdan , plåten till grafikkortet passade inte riktigt till skruvarna. fick böja plåten lite för att få det att fungera. Vissa chassin är bara sådana

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jul 2010

Hjälpte polaren installera ett riktigt stort grafikkort i hans Arc chassi och vi stötte på samma problem. Efter 30min PRESSANDE och blödande fingrar (PCB kanter är rätt vassa) så fick vi dit skruvarna och kortet satt som berget. Testade samma grafikkort i mitt chassi och det gick enkelt. (CM 690 II Adv).

http://www.inet.se/artikel/5409192/msi-geforce-gtx-580-1536mb...

Playstation 4 - o_O

Trädvy Permalänk
Medlem
Plats
Dals-Ed
Registrerad
Jul 2007

har med ett 6950 2gb som inte passar i mitt chassi.... dock är det ett cm690.

Kortet kommer ner i sockeln och passar men det passar inte i hålena så går inte låsa fast kortet i chassit :S

har haft både 4870, 5830 och 5850 förut utan några som helst problem men detta kortet passar inte riktigt -_-

I7 4930k @ 4,3ghz -I- H100i -I- Msi x79 gd65 (8d) -I- Sapphire 290 tri-x OC -I- 16gb Corsair vengeance 1600mhz -I- Chieftec nitro 650w -I- Ocz trion 150 128gb och 240gb -I- Windows8.1 pro -I- Fractal R4

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2009
Skrivet av Jobbbin:

Tjena,

Byggde ihop min dator igår. Stötte bara på ett problem egentligen. Grafikkortet sitter sjukt löst, bakfästet där skruvarna ska sitta matchar inte hålen i chassit, vilket gör att jag inte kan fästa grafikkortet. Datorn fungerar, men är rädd att grafikkortet ska åka ur sockeln.
Är det jag som gjort något fel eller passar dom helt enkelt inte ihop?
Det är ett XFX 6950 2GB som sitter i ett Fractal Design Arc.

Tack på förhand!

Distanser som kommer med är 7 mm, byt till 8 mm som verkar vara det normala så passar hålen.

Trädvy Permalänk
Medlem
Plats
Stockholm/Västervik
Registrerad
Maj 2006

Tack för alla svaren!

Verkar tyvärr som att man får lösa det med våld då.
Applicerade bara milt våld igår men får väl försöka med hårdare tag idag då.

Skrivet av brageb:

Distanser som kommer med är 7 mm, byt till 8 mm som verkar vara det normala så passar hålen.

Tveksamt, som sagt så sitter grafikkortet på rätt höjd, det sitter bara lite fel i sidled, så andra distanser löser nog inte problemet.

Nintendomulator: Projektlogg
Main: Intel Core i5 2500k | Radeon 6950 2GB | Corsair Vengence 8GB | Intel SSD 120GB |
Server: MSI k8 Neo4 s939 | AMD 1800+ @ 2,5 GHz | Corsair 2 GB |
HTPC: Jetway NC81-LF (Mini-ITX) | 1TB 7200rpm | PC5300 2GB | AMD X2 4850e 2,5 GHz | 110w PicoPSU | Projektfilm

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2009
Skrivet av Jobbbin:

Tack för alla svaren!

Verkar tyvärr som att man får lösa det med våld då.
Applicerade bara milt våld igår men får väl försöka med hårdare tag idag då.

Tveksamt, som sagt så sitter grafikkortet på rätt höjd, det sitter bara lite fel i sidled, så andra distanser löser nog inte problemet.

Jag bytte mina distanser till 8 mm och grafikkortet sitt nu rätt.
Om du tittar noga på kortet så ser du att kortet inte sitter i ordentligt, kortet lutar.

Trädvy Permalänk
Medlem
Plats
Stockholm/Västervik
Registrerad
Maj 2006
Skrivet av brageb:

Jag bytte mina distanser till 8 mm och grafikkortet sitt nu rätt.
Om du tittar noga på kortet så ser du att kortet inte sitter i ordentligt, kortet lutar.

Okej, om det löste problemet för dig så. Konstigt att dom skickar med distanser som inte är rätt storlek dock. Får se om jag kan hitta några andra distanser påvägen hem.

Nintendomulator: Projektlogg
Main: Intel Core i5 2500k | Radeon 6950 2GB | Corsair Vengence 8GB | Intel SSD 120GB |
Server: MSI k8 Neo4 s939 | AMD 1800+ @ 2,5 GHz | Corsair 2 GB |
HTPC: Jetway NC81-LF (Mini-ITX) | 1TB 7200rpm | PC5300 2GB | AMD X2 4850e 2,5 GHz | 110w PicoPSU | Projektfilm