Mitt nätagg pallar inte x2 HD6850 Tips om nytt!

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Dec 2005

Mitt nätagg pallar inte x2 HD6850 Tips om nytt!

Tjena, Fick hem mitt nya moderkort samt ännu ett Hd6850 idag men tyvärr orkar inte mitt nätagg med :(((

Har ett Corsair CX 600W nu, frågade här på forumet om det skulle gå o de flesta trodde det men tyvärr..

Får bluescreen så fort ja startar ett spel men stänger jag av CF funkar det galant..

Så Ge mig ett tips på ett bra men ändå inte för dyrt nätagg :/

Tacksam för svar!

Trädvy Permalänk
Medlem
Plats
Son
Registrerad
Dec 2010

får man fråga vilket agg du har?

EDIT: fail inlägg...

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Nov 2010
Skrivet av drench^^:

Tjena, Fick hem mitt nya moderkort samt ännu ett Hd6850 idag men tyvärr orkar inte mitt nätagg med :(((

Har ett Corsair CX 600W nu, frågade här på forumet om det skulle gå o de flesta trodde det men tyvärr..

Får bluescreen så fort ja startar ett spel men stänger jag av CF funkar det galant..

Så Ge mig ett tips på ett bra men ändå inte för dyrt nätagg :/

Tacksam för svar!

Om du får bluescreens på grund av Crossfire borde det inte vara dit nätagg som är orsaken.
Testa att uppdatera drivers och byta plats på korten.
Hade det varit nätagget som hade varit otillräckligt så hade det nog så hade det nog fått värre konsekvenser än bara bluescreens kan jag tänka mig...

Main Rigg: MSI Z87-G45 Gaming | i5 4670k @ 4,1 Ghz | Gigabyte GTX 660ti | Kingston ValueR 4x2GB | EVGA Supernova NEX650G | NZXT H630 | Cooler Master Hyper 212+ |

Laptop 1: Asus N43SN | i5-2410m | GT 550m | 4 GB |Laptop 2: Msi gt663r-415n | i5-460m | GTX 460m | 4 GB

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av drench^^:

Tjena, Fick hem mitt nya moderkort samt ännu ett Hd6850 idag men tyvärr orkar inte mitt nätagg med :(((

Har ett Corsair CX 600W nu, frågade här på forumet om det skulle gå o de flesta trodde det men tyvärr..

Får bluescreen så fort ja startar ett spel men stänger jag av CF funkar det galant..

Så Ge mig ett tips på ett bra men ändå inte för dyrt nätagg :/

Tacksam för svar!

Jag tror att du skall försöka felsöka istället! CX600 är kanske inte världens bästa nätagg naturligtvis men det borde ju palla med mer än en belastning på ca:450W vilket jag skulle tro blir ditt effektuttag som max med en standardrigg!

Eftersom du får blåskärm vid CF så har du ju något att gå på! Ladda hem WhoCrashed från http://www.resplendence.com/downloads och gör en analys på dina dumpfiler så kanske du kan få en liten ledtråd till vad som orsakar din BSOD!

Edit: Borde nog dra ännu mindre med 6850 iofs, kanske runt 400W enligt http://www.sweclockers.com/recension/13357-nvidia-geforce-gtx...

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Dec 2005

Provade att byta plats på korten utan direkt lycka :/ får att drivrutinen startat om när datorn startas..

On Wed 2011-10-05 17:06:02 GMT your computer crashed
crash dump file: C:\Windows\memory.dmp
This was probably caused by the following module: dxgkrnl.sys (dxgkrnl!TdrResetFromTimeout+0x214)
Bugcheck code: 0x116 (0xFFFFFA80049963C0, 0xFFFFF8800854180C, 0x0, 0x2)
Error: VIDEO_TDR_ERROR
file path: C:\Windows\system32\drivers\dxgkrnl.sys
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: DirectX Graphics Kernel
Bug check description: This indicates that an attempt to reset the display driver and recover from a timeout failed.
The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system which cannot be identified at this time.

står de på WhoCrashed. rensade datorn när ja fick grejjerna och installerade 11.9 och uppgradera sen till 11.10 previewen för BF3

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Man bör aldrig snåla på den kanske viktigaste enheten i datorn, dvs nätagget, så lägg inte ner pengar på ett "billigt" sådant. Corsair har bra modeller förutom just den skitserien CX. Ta tex ett 650TX V2 eller vad det heter. Ett mycket bättre nätagg.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Dec 2005

hade tagit ett bättre ifall ja hade fått veta att den modellen sög länkade burken innan ja köpte men fick bara bra feedback :/

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Dec 2005

fick 2 crashes och dessa är de på WhoChrashed?

Crash dump directory: C:\Windows\Minidump

Crash dumps are enabled on your computer.

On Wed 2011-10-05 17:06:02 GMT your computer crashed
crash dump file: C:\Windows\Minidump\100511-11372-01.dmp
This was probably caused by the following module: atikmpag.sys (atikmpag+0x780C)
Bugcheck code: 0x116 (0xFFFFFA80049963C0, 0xFFFFF8800854180C, 0x0, 0x2)
Error: VIDEO_TDR_ERROR
file path: C:\Windows\system32\drivers\atikmpag.sys
product: AMD driver
company: Advanced Micro Devices, Inc.
description: AMD multi-vendor Miniport Driver
Bug check description: This indicates that an attempt to reset the display driver and recover from a timeout failed.
A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: atikmpag.sys (AMD multi-vendor Miniport Driver, Advanced Micro Devices, Inc.).
Google query: atikmpag.sys Advanced Micro Devices, Inc. VIDEO_TDR_ERROR

On Wed 2011-10-05 17:06:02 GMT your computer crashed
crash dump file: C:\Windows\memory.dmp
This was probably caused by the following module: dxgkrnl.sys (dxgkrnl!TdrResetFromTimeout+0x214)
Bugcheck code: 0x116 (0xFFFFFA80049963C0, 0xFFFFF8800854180C, 0x0, 0x2)
Error: VIDEO_TDR_ERROR
file path: C:\Windows\system32\drivers\dxgkrnl.sys
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: DirectX Graphics Kernel
Bug check description: This indicates that an attempt to reset the display driver and recover from a timeout failed.
The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system which cannot be identified at this time.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av drench^^:

hade tagit ett bättre ifall ja hade fått veta att den modellen sög länkade burken innan ja köpte men fick bara bra feedback :/

Just då visste vi ju inte att du skulle köra CF eller hur

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Dec 2005

true men de e ju allmänt dåligt aja någon som vet vad problemet kan vara här..
Får freezez också står det att AMD grafikdrivrutin har startats om

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Jag tycker att det indikerar att du ha för lite juice i strömmen, om den sista körningen var med CF?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Dec 2005

Vart med CF alla gångerna.
Byter jag plats på korten får jag att drivrutinen startas om typ hela tiden men byter ja tillbaka så får jag det inte, då blir de bara bluescreen vid belastning :/

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2003

Prova att avinstallera drivrutinerna, starta om datorn, installera om. Kanske hjälper.

» i7 2600K@4.5GHz ~ ASRock Z68 Extreme4 GEN3 ~ 16GB DDR3 1600MHz ~ MSI GeForce GTX 780 Ti OC ~ FD Define R3
» Corsair AX860 ~ NH-D14 ~ Crucial M4 128GB+256GB SSD ~ WD 2TB ~

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Dec 2005

Verkar vara det nya kortet som är kass (DOA)
provade köra det singel men fick samma fel som i CF.. (drivrutin lägger av, bluescreen vid belastning)
Stoppade tillbaka mitt gammla i singel och det funkade utan problem

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2004

När vi ändå är igång, tror ni ett Corsair 550vx klarar att driva två 5850? Känns som om man är på gränsen, drar ca 420w enligt Sweclockers test, mätt från väggen. Borde det betyda att nätagget arbetar 420*0.8 = 336w och därmed är det lugnt, eller är jag för optimistisk/tänker sjukt fel? Har ca 42A på 12v railen.

För att svara TS lite också http://www.corsair.com/power-supply-units/builder-series/buil... ditt nätagg har tydligen 40A på 12v, har ju ca 100 marginal enligt Swec testet här http://www.sweclockers.com/recension/13175-amd-radeon-hd-6970...
Om du ska avinstallera/ominstallera drivrutinerna så testa med driversweeper också http://driver-sweeper.en.softonic.com/

Chassi: Antec 300 | CPU: AMD Phenom II 940 3.7Ghz | Kylning: OCZ Vendetta 2 | Minnen: A-Data 8192MB PC8500 | Moderkort: Gigabyte MA-790GP-DS4H | Grafikkort: MSI GTX 580 | Nätaggregat: Antec NEO 620W

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av Spefaktiv!:

När vi ändå är igång, tror ni ett Corsair 550vx klarar att driva två 5850? Känns som om man är på gränsen, drar ca 420w enligt Sweclockers test, mätt från väggen. Borde det betyda att nätagget arbetar 420*0.8 = 336w och därmed är det lugnt, eller är jag för optimistisk/tänker sjukt fel? Har ca 42A på 12v railen.

Nja du räknar lite fel eftersom testet använder ett guldcertat agg så 420X0.9 får du räkna men annars är principen rätt. 550VX klarar nog detta om du ligger lågt med klockning, men det kommer att få jobba rätt bra (80% ungefär) och kommer nog att låta lite grand. Sen måste man ju betänka hur gammalt ditt agg är, det blir ju inte effektivare med åren så du får ju ta åldern på agget med i beräkningen. Personligen skulle jag bytt agget till ett lite bättre då det kan kännas bra att ha lite mer diff, men det går ju alltid att testa först.

Valet är ditt men läs gärna följande test innan!
http://www.jonnyguru.com/modules.php?name=NDReviews&op=Story&...

Trädvy Permalänk
Medlem
Registrerad
Jul 2008
Skrivet av kerbo:

Sen måste man ju betänka hur gammalt ditt agg är, det blir ju inte effektivare med åren så du får ju ta åldern på agget med i beräkningen.

Det tänker själv fel om du tror att 30% av kapaciteten försvinner varje år, så är det inte. Corsair har fem års garanti på VX-serien och under hela den tiden ska nätagget leverera enligt spec, gör det inte det är det bara att få det utbytt.

Hemma: Core i5 2500K | ASRock P67 Extreme4 | 16GB Vengeance 1600 MHz | TRUE 120 | EarthWatts 650W | Gigabyte GTX 670 OC | Audigy 2 ZS | Intel 530 240 GB | Force3 120GB
Jobbet: Xeon E3-1275v2 | ASRock Z68 Pro3-M | 32GB Crucial Ballistix 1600 MHz | CM Hyper 212+ | XFX Core 450W | CM Elite 341 | Intel 520 180 GB + 830 120GB | WD Black 2TB
Extradator: Core i7 870 | ASRock H55M-LE | 8GB 1600 MHz | Intel 320 120GB | VX 550W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2001
Skrivet av Spefaktiv!:

När vi ändå är igång, tror ni ett Corsair 550vx klarar att driva två 5850? Känns som om man är på gränsen, drar ca 420w enligt Sweclockers test, mätt från väggen. Borde det betyda att nätagget arbetar 420*0.8 = 336w och därmed är det lugnt, eller är jag för optimistisk/tänker sjukt fel? Har ca 42A på 12v railen.

För att svara TS lite också http://www.corsair.com/power-supply-units/builder-series/buil... ditt nätagg har tydligen 40A på 12v, har ju ca 100 marginal enligt Swec testet här http://www.sweclockers.com/recension/13175-amd-radeon-hd-6970...
Om du ska avinstallera/ominstallera drivrutinerna så testa med driversweeper också http://driver-sweeper.en.softonic.com/

Jag tror det kommmer funka så länge som du inte överklockar grafikkorten och CPU:n. AMD:s prollar drar nästan dubbelt så mkt ström när man börjar komma upp i 3.7-4ghz jämfört med standard klock. Jag körde det nätagget tidigare med 2x460, det funkade i några månader sen körde jag furmark och intelburn test samtidigt för att kolla tempraturen i systemet. Resultatet blev att nätagget stendog och gav ifrån sig ett litet rökmoln.

Men som sagt jag hade CPU:n på 3.9ghz då och pressade systemet till 100%, kanske inte det smartaste. Om du lägger dig på en klock på typ 3.5ghz å inte överklockar grafikkorten så kommer det funka.

|ASUS Z170-A||6700K@4.6Ghz||Corsair H50 Scythe GT 1450RPM PnP||16GB Crucial DDR4 2133Mhz@2800Mhz||Gigabyte GTX 970||850EVO 500GB||Corsair HX 1050W||Fractal Design - Define R2 Black Pearl|Citera för svar
Fotoblogg: PlanetStockholm

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Dec 2005

Mitt kort var iaf trasigt testar att köra det nya kortet i singel två ggr nu och Grafikdrivrutinen startar om sig direkt varje gång och fortsätter hela tiden.
Fungerar utmärkt med mitt gammla kort så de blir att skicka tillbaks! Trist

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av mfm:

Det tänker själv fel om du tror att 30% av kapaciteten försvinner varje år, så är det inte. Corsair har fem års garanti på VX-serien och under hela den tiden ska nätagget leverera enligt spec, gör det inte det är det bara att få det utbytt.

Nej så tänker jag inte alls!
Jag vet inte hur mycket effektiviteten kan tryta på agget med föråldring av komponenter, och har därför inte specificerat det heller! Jag har ju heller inte en susning om hur gammal agget ifråga är, det kan ju vara nyköpt då de fortfarande går att hitta till försäljning! Dessutom är det säkert en rätt svår skattning att göra då varenda komponent kan variera inom sin egen tolerens så den biten vill jag inte ge mig in på!

Det var mer sagt som en parentes!

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Mar 2009

Jag tycker du borde formatera datorn och installera om.
Eftersom du lagt till en ny hårdvara i ditt system som ska ingå i en annan så kan felet bero på att din windows installation inte förstått detta och därför blir det bluescreen.

MOBO: ASUS Maximus VIII Hero           CPU: i7 6700k @ 4,6Ghz
RAM: Corsair 8194x2 2,6Ghz                 GPU: GTX 1070 ASUS
SSD: Samsung 840 EVO 0.5TB             HDD: Western Digital 2.5TB   
BOX: Fractal Design R4                           NÄT: 850W Corsair Modulärt

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Dec 2005

Rensat datorn två ggr utan lycka. Skickar tillbaks det idag så får vi se..

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av drench^^:

Rensat datorn två ggr utan lycka. Skickar tillbaks det idag så får vi se..

Testa att ladda in BIOS default.

AMD Ryzen 7 1700 | https://valid.x86.fr/bvpyq6 | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Dec 2005
Skrivet av Ratatosk:

Testa att ladda in BIOS default.

Hade ett sprillans nytt moderkort också o där var allt default..

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av drench^^:

Hade ett sprillans nytt moderkort också o där var allt default..

Ja fast när man laddar in default kollar även BIOS in hårdvaran och ställer in sig lite efter den, ofta kan man också bara gå in BIOS spara och gå ur, för att få samma effekt.
Det är skillnad på detta och de inställningar man får efter en reset.

AMD Ryzen 7 1700 | https://valid.x86.fr/bvpyq6 | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Feb 2011

Testat med en äldre drivare?

i7-920 @ 4.0Ghz - 12GB Corsair XMS3 - EVGA GTX 980 SC - Corsair TX850 - Asus pb298q
Main rigg - LAN-dator

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2008

men de måste ju vara så, han provade ena kortet o de f*ckar sig, sen kör han de andra o de funkar prima.. låter som att de e fel på ena kortet.. grafikkort grej ju oftast upp i början när de inte klarar att ladda in drivrutinerna..

new main rig---i7 6700k,CM Hyper 212evo@67c load,MSI OCv2 GTX1060 6gb H110-I pro mitx, 2x8gb 2133mhz, 250gb 850 Evo + 500gb apple hdd, FD integra 550w 80+, Fractal Design Nano-S mITX
Main Rig--- 2700k,Scythe Samurai ZZ @ 52c load ASUS GTX970 Black OC edition @ 52c load GA-B75-D3H, 2x4gb xms3 1333mhz, 128gb SSD + 4x500gb lagring, OCZ Modxstream Pro 600watt, In-win Dragon Slayer chassi LaptopLenovo 700, i5 6300hq, 12gb 2133mhz, gtx950m, 128gb m2 + 750gb FullHD

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Gtoxed:

men de måste ju vara så, han provade ena kortet o de f*ckar sig, sen kör han de andra o de funkar prima.. låter som att de e fel på ena kortet.. grafikkort grej ju oftast upp i början när de inte klarar att ladda in drivrutinerna..

Ja ingen idé att krångla mer, felet är ganska uppenbart.

Skrivet av drench^^:

Mitt kort var iaf trasigt testar att köra det nya kortet i singel två ggr nu och Grafikdrivrutinen startar om sig direkt varje gång och fortsätter hela tiden.
Fungerar utmärkt med mitt gammla kort så de blir att skicka tillbaks! Trist

Du gör rätt som gör RMA på kortet.

AMD Ryzen 7 1700 | https://valid.x86.fr/bvpyq6 | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Dec 2005

har lämnat det på posten nu iaf.
hoppas att det går fort för ja vill testa det här nu ju

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Dec 2005

Nu har jag äntligen fått tillbaks mitt kort, slutade med att dom byta ut det mot ett nytt!
Funkar galant nu och de gjorde det från första stund, inga problem alls! och är bra nöjd med resultatet
Även om jag får lägga några hundra lappar på några fläktar till xD
gick från 3359 i 3dmark11 till 6676 med två kort