Trädvy Permalänk
Medlem
Plats
Örsjö
Registrerad
Nov 2010

Lira BF3 med gtx470

Tjena, då jag ska spela betan så får jag ett felmeddelande om jag jag har för gammal drivrutin (280.26) och att jag måste ha minst 280.27. Dock säger nvidia att jag redan är up to date med drivrutinerna. Minns att jag lyckades sparka igång det för nån vecka sen (förmodligen nån bugg) men har inte lyckats få igång det fler gånger. Frågan är alltså om någon har samma problem och kanske även rentav en lösning?

Tack på förhand

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Nov 2010

285.38 är som gäller.

Det är beta drivers så nvidia menar att du har de senaste stabila drivisarna.

Phenom 955
Gtx 670

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009

Xeon 6c/12t x5670 @ 4 GHz | GTX 1070 | 10GB DD3 | Asus P5X58D-E| Fractal Design R3

Trädvy Permalänk
Medlem
Registrerad
Dec 2004

http://www.nvidia.co.uk/Download/Find.aspx?lang=en-uk

Välj BETA där det står "Recomended/Beta" så får du den BF3 optimerade drivrutinen

Trädvy Permalänk
Medlem
Plats
Örsjö
Registrerad
Nov 2010

Försökte med detta fast från en fristående sida men då fick jag samma svar... Hoppas det funkar nu!

Tack för svar