Trädvy Permalänk
Medlem
Plats
Nykarleby, Finland
Registrerad
Jan 2006

Arg idag: Nätaggregat!

Hej!

Jag sitter här och kokar av ilska över min *censur* skärm som vägrar starta.
Det var nämligen som så att jag köpte ett GTX560 av en "vän" och detta krävde ett högre watt-tal än jag hade, så jag köpte hans nätaggregat.
För detta har jag gett 170€ (sisådär 1,6-7k kronor). Först idag gav han mig nätaggregatet och jag skulle förstås lägga i det som den enkla utmaningen det var.

Efter många om och men var äntligen allt som skulle kopplas in inkopplat och jag startade. Skärmfan är död.
Nu vill jag veta om jag har blivit lurad på pengar för nätaggregatet eller inte?
Kortet funkade ungefär innan, bara att det blev mycket varmt, då fläkten inte orkade p.g.a. den låga spänningen.

Tacksam för svar som bara den! Jag vill verkligen ha igång mitt barn igen.

Acer Predator G3-605 - I7 4790 - 16GB DDR3 - 256+1TB - GTX 970 4GB - Logitech G402 Hyperion Fury - BenQ GL2320HDB - BenQ GL2460 - Viewsonic VX2370SMH - Das Keyboard Model S Brown - Audio-Technica AT-2020
Youtube

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006

Först och främst, vad är det för nätagg?

5960X | X99-E WS | 32GB | EVGA 1080 Ti FTW3 | 2 x Intel 750 | Full Loop | Enthoo Primo
R7 1700 | X370 Gaming-ITX | 16GB | RX Vega 64 LE | Noctua U12S | Node 304

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Sep 2008

Låter mer som att något är felkopplat om den fungerade innan du bytte nätagg.

Phenom X6 1100T @ 4Ghz, Gigabyte 280X 3Gb, 8GB Corsair DDR3, Be Quiet 700w, Crucial 64gb, Samsung 850 Evo 500gb

Trädvy Permalänk
Medlem
Plats
Nykarleby, Finland
Registrerad
Jan 2006
Skrivet av SeF.Typh00n:

Först och främst, vad är det för nätagg?

Det nya är ett Cooler Master GX 750W

Skrivet av ASUSG15:

Låter mer som att något är felkopplat om den fungerade innan du bytte nätagg.

Allting är kopplat på samma sätt som innan och datorn startar ju, men inte skärmen. 6-pinskontakterna sitter som de ska och det är det enda i dem.

OnT: Jag har nu kollat skärmen med hjälp av min laptop. Den fungerade, så nu tittar jag på grafikkort.

Acer Predator G3-605 - I7 4790 - 16GB DDR3 - 256+1TB - GTX 970 4GB - Logitech G402 Hyperion Fury - BenQ GL2320HDB - BenQ GL2460 - Viewsonic VX2370SMH - Das Keyboard Model S Brown - Audio-Technica AT-2020
Youtube

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jul 2011

Är du säker på att alla sladdar kopplats in korrekt igen, t.ex. 8-pin till CPU?

Jag kan ha fel, men jag tror att jag har rätt.

Trädvy Permalänk
Medlem
Plats
Köping
Registrerad
Jun 2007

vad var det för agg du hade från början?

i have a dream...whats your dream?...my dream is to have a dream...

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Dec 2004
Skrivet av Finlandssvensken:

Hej!

Jag sitter här och kokar av ilska över min *censur* skärm som vägrar starta.
Det var nämligen som så att jag köpte ett GTX560 av en "vän" och detta krävde ett högre watt-tal än jag hade, så jag köpte hans nätaggregat.
För detta har jag gett 170€ (sisådär 1,6-7k kronor). Först idag gav han mig nätaggregatet och jag skulle förstås lägga i det som den enkla utmaningen det var.

Efter många om och men var äntligen allt som skulle kopplas in inkopplat och jag startade. Skärmfan är död.
Nu vill jag veta om jag har blivit lurad på pengar för nätaggregatet eller inte?
Kortet funkade ungefär innan, bara att det blev mycket varmt, då fläkten inte orkade p.g.a. den låga spänningen.

Tacksam för svar som bara den! Jag vill verkligen ha igång mitt barn igen.

Ett grafikkort som fungerar men ej kan driva sin fläkt pga spänningen?

Då en fläkt drar typ 0.1A och graffikkortet upp till typ 30A så låter det högst otroligt, vem har sagt att det inte kunde driva fläkten?

Det fanns en gång en båt...

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009

Är det skärmen eller datorn som inte startar?

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Medlem
Plats
Fjugesta
Registrerad
Aug 2005
Skrivet av Finlandssvensken:

Hej!
Kortet funkade ungefär innan, bara att det blev mycket varmt, då fläkten inte orkade p.g.a. den låga spänningen.

Näe detta kan jag inte hålla med om alls.
Om det nu skulle vara så pass mycket lägre spänning så att fläkten varvade betydligt mindre (vilket skulle krävas en hel del mindre volt för att märkas troligen ner till en bit under 10volt).
Saken är ju den att hade 12v linan,linorna varit så pass låg så vid endast ett tillfälle så hade du troligen haft en dator som varit VÄLDIGT instabil och kraschat minuter efter windows har laddats och troligen hade windows inte ens kommit så pass långt.
Så med andra ord NEJ det var INTE på grund av för låg spänning från nätagget som fläkten gick för sakta.

Vad hade du för temp på grafikkortet?
så länge det var under 100° så är det ingen fara visst helst ska det u gå lite kallare men dom ska klara 100°+.
Och om nu fläkten gick för sakta så finns det endast två saker som kan fela.
1, Skit bakom tangetbordet (dvs felinställd fläkt hastighet i drivrutinerna eller något fläkt,temp program som kan styra GPU fläkten).
2, Trasig,felaktig fläkt.
Visserligen kan det ju finnas tre fel till att kortet går för varmt.
3, DAMM dvs kylflänsarna är helt igensatta av damm och kyler därmed inte har du kollat det?
4, Kylaren sitter inte monterad ordentligt på kortet.
5, Du har ingen ventilation i lådan.

Och sen kan det ju även givetvis vara så att själva kylaren på kortet är trasig dvs nått,några kylrör är trasiga.

Sen kan det vara bra att veta vad det är för nätagg som du har kört med och som funkade?
Vad har du för chassi? och fläktar antal,modeller i det?

Den ABSOLUT viktigaste delen i en dator är NÄTDELEN varför spara 200-300:- och ta en chans på att dina nya dator delar för x antal tusen ska hålla?????????
Den hemliga polisens anfader, Armand Jean du Plessis de Richelieu a.k.a. Cardinal-Duc de Richelieu, sa en gång så här om sitt arbete... "Ge mig sex rader skrivna av den hederligaste man som finns och jag ska hitta en förevändning i dem att hänga honom."

Trädvy Permalänk
Medlem
Plats
Mariehamn
Registrerad
Jul 2010

Något som kan vara värt att prova är att försöka trycka på "Source" eller vad du har för motsvarande knapp på skärmen? Om skärmen har flera inputs så kan den råka ha bytts över till t.ex HDMI men den kanske inte är snäll nog att signalera det genom att säga "HDMI" i hörnet eller så. Kan inte skada att pröva så jag skulle prova.

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jul 2009
Skrivet av Finlandssvensken:

Hej!

Jag sitter här och kokar av ilska över min *censur* skärm som vägrar starta.
Det var nämligen som så att jag köpte ett GTX560 av en "vän" och detta krävde ett högre watt-tal än jag hade, så jag köpte hans nätaggregat.
För detta har jag gett 170€ (sisådär 1,6-7k kronor). Först idag gav han mig nätaggregatet och jag skulle förstås lägga i det som den enkla utmaningen det var.

Efter många om och men var äntligen allt som skulle kopplas in inkopplat och jag startade. Skärmfan är död.
Nu vill jag veta om jag har blivit lurad på pengar för nätaggregatet eller inte?
Kortet funkade ungefär innan, bara att det blev mycket varmt, då fläkten inte orkade p.g.a. den låga spänningen.

Tacksam för svar som bara den! Jag vill verkligen ha igång mitt barn igen.

Skrivet av Finlandssvensken:

Det nya är ett Cooler Master GX 750W

Allting är kopplat på samma sätt som innan och datorn startar ju, men inte skärmen. 6-pinskontakterna sitter som de ska och det är det enda i dem.

OnT: Jag har nu kollat skärmen med hjälp av min laptop. Den fungerade, så nu tittar jag på grafikkort.

Det behövs inte ett 750 watts nätagg för att driva ett gtx560!
Det klara sig med ett kvalitets 400 wattsagg, vill man ha marginal så är väl 550 Watt lämpligt.
Det känns som om du blivit lite smålurad, du får ju ett nytt gtx 560 för 170 euro http://www.verkkokauppa.com/fi/catalog/5524c/nVIDIA-GeForce-G..., om det är ett 560 ti som är lite bättre så får du det för lite över 200 euro.
Så om det går så försök ge tillbaks grejerna och kräv pengarna tillbaks och beställ nytt.

|i7 950 @ 4.0 Ghz 1,3v TR Archon P'n'P | Asus P6X58D-E | Dominator 6 Gb 1600 mhz | Msi GTX580 TWNFRZR II @ 840/1680/4140 | Seasonic X-750 W | WD Black 500 Gb | Samsung F3 1Tb | CM ATCs 840 | Win 7 Ultimate 64-bit |

Trädvy Permalänk
Medlem
Plats
Nykarleby, Finland
Registrerad
Jan 2006
Skrivet av Meanis:

Det behövs inte ett 750 watts nätagg för att driva ett gtx560!
Det klara sig med ett kvalitets 400 wattsagg, vill man ha marginal så är väl 550 Watt lämpligt.
Det känns som om du blivit lite smålurad, du får ju ett nytt gtx 560 för 170 euro http://www.verkkokauppa.com/fi/catalog/5524c/nVIDIA-GeForce-G..., om det är ett 560 ti som är lite bättre så får du det för lite över 200 euro.
Så om det går så försök ge tillbaks grejerna och kräv pengarna tillbaks och beställ nytt.

Köpte detta av en "kompis", så kan inte lämna tillbaka grejerna.. Nåväl, har ett GTX550 på kommande, eftersom budgeten inte tillåter mer. Cest la vie!

Acer Predator G3-605 - I7 4790 - 16GB DDR3 - 256+1TB - GTX 970 4GB - Logitech G402 Hyperion Fury - BenQ GL2320HDB - BenQ GL2460 - Viewsonic VX2370SMH - Das Keyboard Model S Brown - Audio-Technica AT-2020
Youtube

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av Finlandssvensken:

Köpte detta av en "kompis", så kan inte lämna tillbaka grejerna.. Nåväl, har ett GTX550 på kommande, eftersom budgeten inte tillåter mer. Cest la vie!

Har du testat felsöka? Testat sätta i ditt gamla agg igen?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Nykarleby, Finland
Registrerad
Jan 2006
Skrivet av Rydisen:

Har du testat felsöka? Testat sätta i ditt gamla agg igen?

Har felsökt genom att ansluta skärmen till min laptop varpå den startade, medan den inte startade i den stationära.

Tyvärr är jag för rädd om mina fingrar för att börja bråka med mina diskar igen. De sitter fan som berget i och med en finfin lösning som samma kompis hittade på.

Acer Predator G3-605 - I7 4790 - 16GB DDR3 - 256+1TB - GTX 970 4GB - Logitech G402 Hyperion Fury - BenQ GL2320HDB - BenQ GL2460 - Viewsonic VX2370SMH - Das Keyboard Model S Brown - Audio-Technica AT-2020
Youtube

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av Finlandssvensken:

Har felsökt genom att ansluta skärmen till min laptop varpå den startade, medan den inte startade i den stationära.

Tyvärr är jag för rädd om mina fingrar för att börja bråka med mina diskar igen. De sitter fan som berget i och med en finfin lösning som samma kompis hittade på.

Kan du inte sätta i gamla nätagget igen, eller gamla grafikkortet på nya agget?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Nykarleby, Finland
Registrerad
Jan 2006
Skrivet av Rydisen:

Kan du inte sätta i gamla nätagget igen, eller gamla grafikkortet på nya agget?

Nu har jag nytt nätagg och nytt grafikkort men ingen bild. Om jag får ur hårddiskarna ska jag prova med det andra agget.

Skickades från m.sweclockers.com

Acer Predator G3-605 - I7 4790 - 16GB DDR3 - 256+1TB - GTX 970 4GB - Logitech G402 Hyperion Fury - BenQ GL2320HDB - BenQ GL2460 - Viewsonic VX2370SMH - Das Keyboard Model S Brown - Audio-Technica AT-2020
Youtube