Catalyst startar inte efter uppdateringen

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Dec 2009

Catalyst startar inte efter uppdateringen

Det är andra gången detta sker, dock första på den här datorn. Efter att jag installerat nya catalyst så fungerar det inte längre. Den startar inte längre upp automatiskt i bakgrunden när jag sätter på datorn, och försöker jag starta den manuellt så flimrar bara den här laddningsikonen till men det händer ingenting. Skaffade mitt HD6950 för två veckor sen och det dåvarande catalyst funkade utmärkt. Men sen uppgraderade jag med catalyst 11.10 med specialdrivare till BF3 Betan, och då uppstod problemet. Och nej, jag körde ingen avinstallation av det gamla catalyst innan jag installerade det nya. Vad är problemet? Hade som sagt samma problem på gamla datorn och det löste jag aldrig.

Tack på förhand!

Fractal Design R3 | Corsair HX850 | i5 2500k 3,3 GHz | ASUS Sabertooth Z77| GTX 970 | 16GB RAM Corsair | 120GB SSD

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Dec 2009

Ursäkta bumpen, men inget som vet något om detta?

Hur som helst. Väntar in mitt andra Radeon 6950-kort just nu. Innan jag kopplar ihop via crossfire tänkte jag rensa bort mina AMD drivrutiner fullständigt. Och sedan köra Catalyst 11.9 igen, inte BF3 betadrivers. Jag använder avinstallationsprogrammet och sen driver sweeper i felsäkert läge. Vet inte om det tar bort allt...

Nånting säger mig att det inte kommer att lösas då jag inte fick bort nånting med driver sweeper senast. Och om inte Catalyst inte funkar när jag kommer köra crossfire, kommer ens crossfire aktiveras?? Har läst att man får välja att aktivera crossfire första gången man startar upp datorn med två graffekort i. CCC går inte ens som bakgrundsprogram.

Fractal Design R3 | Corsair HX850 | i5 2500k 3,3 GHz | ASUS Sabertooth Z77| GTX 970 | 16GB RAM Corsair | 120GB SSD