Trädvy Permalänk
Medlem
Plats
9 Rad: 3
Registrerad
Sep 2011

i5 turbo boost

Jag har en i5 2500k som ni ser här nedan och kör den på intels turbo boost. Med hjälp av intels övervakare ser jag att processorn kommer upp i 3,40Ghz när jag t.ex. kopierar något i windows. Jag har alltså aldrig sett att processorn kommit upp i 3,6 - 3,7 som skall vara det högsta. Jag vet heller inte om den gör det när jag spelar, det vore skönt att veta att processorn inte flaskar systemet.

Möjligheten finns att stänga av turbo boost helt och klocka processorn till 3,70Ghz manuellt men då försvinner garantin och jag har ingen erfarenhet av överklockning så risk finns att det blir fel.

Vad/hur ska jag göra? Jag vill alltså få upp processorn till typ 3,70Ghz

NZXT H440W | Corsair AX1200 | Maximus VIII Hero | i7 6700K | FD Kelvin s24 | 32gb DDR4 | R9 390 Nitro | Windows 10 64bit
Detta avnjutes på en BenQ XL2420T.

Trädvy Permalänk
Medlem
Registrerad
Okt 2004

Klocka manuellt. Övervaka temperaturerna och volten. Ligger du under 75 grader i prime95 och under 1.4 volt så är det lugnt.

Tippar på att du kan ha under 1.2 volt på 3.7 ghz, och temperaturerna lär ligga under 65 också.

För mig i 4.6 ghz ligger jag på 1.38 volt och 76 grader max i prime95.

CPU: Intel i5 2500K 4.6Ghz, GPU: Asus GTX580 912/1824/2200, MB: Asus Sabertooth P67, Minne: 8Gb Corsair Vengance 1600mhz, Chassi: Corsair 600T, Disk: Corsair SSD Force Series GT 120GB, Western Digital Caviar Green 2TB.

Trädvy Permalänk
Medlem
Plats
Färjestaden
Registrerad
Maj 2008

Har precis överklockat min i5 2500k och Turbo Mode funkar utmärkt. Ligger på 1,6 GHz i idle sen när jag drar igång prime95 går den upp i 4,3 GHz. Körde bara Asus egna överklockning. Låg bara på 1.288 v i vcore. Temp var 46 grader med H80 under prime95 test.

Har du i Bios Enhanced Intel Speedstep Techology Enabled ? Om du har det kan du välja om du ska ha Turbo mode Enabled.

Trädvy Permalänk
Medlem
Registrerad
Okt 2004

Najs att det fungerar, fina temperaturer med.

Ja jag kör speedstep på, men klockat manuellt endå. Mitt system blir instabilt av asus egna klockning. BLCK frekvensen går till 103 istället för default på 100, och det gillar inte min dator

CPU: Intel i5 2500K 4.6Ghz, GPU: Asus GTX580 912/1824/2200, MB: Asus Sabertooth P67, Minne: 8Gb Corsair Vengance 1600mhz, Chassi: Corsair 600T, Disk: Corsair SSD Force Series GT 120GB, Western Digital Caviar Green 2TB.

Trädvy Permalänk
Medlem
Plats
9 Rad: 3
Registrerad
Sep 2011
Skrivet av tompatomp:

Klocka manuellt. Övervaka temperaturerna och volten. Ligger du under 75 grader i prime95 och under 1.4 volt så är det lugnt.

Tippar på att du kan ha under 1.2 volt på 3.7 ghz, och temperaturerna lär ligga under 65 också.

För mig i 4.6 ghz ligger jag på 1.38 volt och 76 grader max i prime95.

Skrivet av eswa:

Har precis överklockat min i5 2500k och Turbo Mode funkar utmärkt. Ligger på 1,6 GHz i idle sen när jag drar igång prime95 går den upp i 4,3 GHz. Körde bara Asus egna överklockning. Låg bara på 1.288 v i vcore. Temp var 46 grader med H80 under prime95 test.

Har du i Bios Enhanced Intel Speedstep Techology Enabled ? Om du har det kan du välja om du ska ha Turbo mode Enabled.

Ska testa att klocka manuellt, tycker inte att det ska kunna gå så fel om jag inte ens ska upp till 4.0Ghz.

Jag ska kolla efter det där BEISTE jag har för tillfället bara valt antingen auto eller enabled på "Intel Turbo Technology".

NZXT H440W | Corsair AX1200 | Maximus VIII Hero | i7 6700K | FD Kelvin s24 | 32gb DDR4 | R9 390 Nitro | Windows 10 64bit
Detta avnjutes på en BenQ XL2420T.