Ram minnen går inte att köra i dual channel?

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Dec 2010

Ram minnen går inte att köra i dual channel?

Hallå, skulle behöva lite hjälp

Har följande moderkort: MSI 870A-G54, Socket-AM3

Köpte allt monterat och klart från komplett i maj men ram minnerna satt på Slott 1(svart) och slott 3(Blå) så dom kördes inte i dual channel, orkade inte fixa till det då, men jag köpte nya ram minnen:Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE och drog ur dom gammla sedan satt jag dom på Slott 1(Svart och Slott 2(Svart) och satt i alla kablar och tryckte på start knappen men datorn ville inte starta, då drog jag ur dom igen och satt dom på Slott 1(svart) Slott 3(Blå) då funkade datorn utan problem men som sagt så är det inte dual channel

dessa ram minnen satt innan på slott 1(svart) och 3(blå) på moderkortet
Corsair XMS3 DDR3 1600MHz 4GB CL9

Har tittat i moderkorts manualen och det ska vara svart svart för dual channel eller blå blå för dual channel

Någon som vet vad problemet är?

Tack i förhand

Moderkort: MSI 870A-G54 | CPU: AMD Phenom II X4 B55 4ghz | Kylare: Corsair H50 Push n pull| Chassi: CM 430 |
GPU: Sparkle GeForce GTX 580 GURU | RAM: Vengeance 1600Mhz 8GB |PSU: Fractal Design Newton R2, 650W modulär, 80 PLUS | Lagring: WD 500GB 7200rpm | Skärm: Asus VG236 120hz 3D 23" |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011

Dom ska köras i antingen blått eller svart! Inte en av av varje Välj en färg du tycker är snygg o sätt in minnena där

The geek way of life #1: Living on the edge - porrsurfa utan brandvägg.
CPU i5 750 2,66GHz @ 4.1 GHz | Thermalright Silver Arrow GPU 6950 upplåst BIOS | 930/1350 RAM Corsair XMS3 4 GB 1600 @ 1560 Ljudkort Creative Sound Blaster Audigy (fr.2001, bättre än mobo:s krets) MoBo ASUS P7P55D P PSU Fractal Newton R2 800W (overkill? Ja, tänkte uppgradera t CF men så blev de inte) HDD 500 GB intern + tot. 3 TB extern Chassi LianLi A05FNB

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Dec 2010
Skrivet av Vippan:

Dom ska köras i antingen blått eller svart! Inte en av av varje Välj en färg du tycker är snygg o sätt in minnena där

Det är ju de jag har försökt sätter jag dom i samma färger så funkar de inte

Moderkort: MSI 870A-G54 | CPU: AMD Phenom II X4 B55 4ghz | Kylare: Corsair H50 Push n pull| Chassi: CM 430 |
GPU: Sparkle GeForce GTX 580 GURU | RAM: Vengeance 1600Mhz 8GB |PSU: Fractal Design Newton R2, 650W modulär, 80 PLUS | Lagring: WD 500GB 7200rpm | Skärm: Asus VG236 120hz 3D 23" |

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Maj 2003

Och du har testat med slot 2 och 4?

Stationär: Define R3, i5 2500K, Asrock P67 Pro 3, 16GB 1600Mhz, Radeon R9 280, Samsung 840 120GB, OCZ Vertex Plus 120GB, WD Caviar Blue 500GB, Windows 7
HTPC: In-Win BP671, AMD Athlon 5350, Asus AM1I-A, 4GB 1600Mhz, Corsair Force LS 60GB, One for all UCR7960 (+ Flirc), Windows 7 (+ XBMC)
NAS: HP Proliant N54L, 2x WD Red 2TB (Raid 1), WD Green 2TB, FreeNAS 9.10

Trädvy Permalänk
Medlem
Plats
Engelholm
Registrerad
Jul 2009

Flasha om Bios och berätta sen vad som händer

| Senaste låten jag börjat på! |
Tagga VnV Nation den 26:e

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Dec 2010
Skrivet av Peking:

Och du har testat med slot 2 och 4?

Det funkade inte innan, men nu funkar det

Tack för hjälpen och tiden ni la ner

Moderkort: MSI 870A-G54 | CPU: AMD Phenom II X4 B55 4ghz | Kylare: Corsair H50 Push n pull| Chassi: CM 430 |
GPU: Sparkle GeForce GTX 580 GURU | RAM: Vengeance 1600Mhz 8GB |PSU: Fractal Design Newton R2, 650W modulär, 80 PLUS | Lagring: WD 500GB 7200rpm | Skärm: Asus VG236 120hz 3D 23" |