Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Corsair H60

Blev en ny dator inför BF3 och när allting är installerat så får jag ovanligt höga temps på processorn. (Asus Saberthooth p67, Corsair H60, Intel 2600k (stock).)

I idle så ligger tempen på ca 37 C enligt Realtemp och 4-42 i bios, vid stresstest i prime95 går den upp till ca 70 C, planerar att clocka processorn men det känns som att tempsen är ovanligt höga för denna typ av system, kollade runt lite och även klockad till 4,8 Ghz så brukar inte tempen gå över 65 C med liknande system.

Asus Saberthoot x58 - Corsair Vengeance™ DDR3 1600MHz 16GB CL9 - ASUS Sabertooth P67 - Radeon HD 6970 CF - Intel Core™ i7 Quad Processor i7-2600K 4,4GHz - Fractal Design Newton R2, 1000W - OCZ SSD Vertex3 120GB MAX IOPS.

Trädvy Permalänk
Medlem
Plats
Lomma
Registrerad
Jan 2011

hade kollat så att blocket verkligen ligger emot processorn, köpa en fläkt till PnP konfig ,och/eller bytat kylpasta
Byta håll på fläkten så den suger in luft i chassit i stället för att blåsa ut. Om du har varm luft i chassit så kan det hjälpa.

Citera gärna

ASRock Fatal1ty Z77 | i5 3570K @ 4,4 Ghz - Phanteks PH-TC14PE | 2-Way Sli GTX 680 | 16 Gb Corsair vengeance 1600 MHz | OCZ ZX Series 1250W | SSD - 1x128 GB - 1x256 | 2,7 TB - HDD | Antec P280 | G500 | Qpad MK-80 | G35

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Har nu fixat en fläkt till så den är i PnP konfig, bytte håll så båda fläktarna blåser ut från burken, har 2 st 25 cm som blåser in så det ska inte vara några problem, skruvade även åt blocket så hårt det gick, ingen skillnad i temps.
Samt spelade lite bad company 2 och processorn kom upp i 60 C som max och låg medel runt 50, fortfarande oklockat.

Asus Saberthoot x58 - Corsair Vengeance™ DDR3 1600MHz 16GB CL9 - ASUS Sabertooth P67 - Radeon HD 6970 CF - Intel Core™ i7 Quad Processor i7-2600K 4,4GHz - Fractal Design Newton R2, 1000W - OCZ SSD Vertex3 120GB MAX IOPS.

Trädvy Permalänk
Medlem
Plats
Kungsör
Registrerad
Jun 2010
Skrivet av Lempi:

Har nu fixat en fläkt till så den är i PnP konfig, bytte håll så båda fläktarna blåser ut från burken, har 2 st 25 cm som blåser in så det ska inte vara några problem, skruvade även åt blocket så hårt det gick, ingen skillnad i temps.
Samt spelade lite bad company 2 och processorn kom upp i 60 C som max och låg medel runt 50, fortfarande oklockat.

slipa ner "blocket" lite hade samma problem med min (dock har jag h50 pumpen och h60 bredvid nu). tror kopparn på h60 blocket är för tjockt för jag har mycket bättre temps med h50 blocket

CITERA ANNARS HITTAR JAG EJ TILLBAKA

Cpu: i5 2500k @ 3.8Ghz | Mobo: ASrock Z68 extreme3 gen3 | Ram: Coresair8gb 1600mhz Vengeance | Graffe: Gainward GTX 570 Phantom | Nätdel: Corsair HX650W | Kylning: Noctua D14

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Dec 2010

Är nog bättre du vänder fläktarna så dom blåser in ist. Jag kör med H50 P&P,(noktua NF-P12 fläktar) har phenom II 965 BE.Överklockad till 3,8 GHz. Idlar på 34 c, och max 55 c i full load. Kan tilläggas att jag bytt ut kylpastan mot articsilver 5

Corsair 800D\Asus P9x79 Deluxe\Intel i7 3930\Corsair H80i\Minne G.Skill 32Gb 2133Mhz Ripjaws Z Performance\2X Sapphire Radeon HD 7970 3GB GDDR5\ SSD A-Data 511s 120GB\3 WD 2TB\PSU Corsair HX 1000W\Win7 Ultimate

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av hjorten66:

Är nog bättre du vänder fläktarna så dom blåser in ist. Jag kör med H50 P&P,(noktua NF-P12 fläktar) har phenom II 965 BE.Överklockad till 3,8 GHz. Idlar på 34 c, och max 55 c i full load. Kan tilläggas att jag bytt ut kylpastan mot articsilver 5

Det brukar göra 1-2 graders skillnad på processorn och istället pajja luftflödet totalt i burken

Verkar vara svårt med dessa färdiga paketen att få bra temperaturer? Känns som att det görs ex antal trådar om dagen om folk med för höga temperaturer.

TS: Det kan vara din volt som spökar också, eftersom du har tänkt klocka borde du vara lite hemma på BIOS, testa gå in och sätta spänningen manuellt

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Kollade lite på det där med volten, står i biost att den är 12v men om man kollar i speedfan så står det 6.65v, så nu är jag ute och cyklar.

Asus Saberthoot x58 - Corsair Vengeance™ DDR3 1600MHz 16GB CL9 - ASUS Sabertooth P67 - Radeon HD 6970 CF - Intel Core™ i7 Quad Processor i7-2600K 4,4GHz - Fractal Design Newton R2, 1000W - OCZ SSD Vertex3 120GB MAX IOPS.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Lempi:

Kollade lite på det där med volten, står i biost att den är 12v men om man kollar i speedfan så står det 6.65v, så nu är jag ute och cyklar.

Det är Vcore du ska kolla på
På din bild ligger den på 1,07 fast det verkar ju vara i idle så det säger inte så mycket.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.