problem med upplösning när tvn är inkopplad

Trädvy Permalänk
Medlem
Plats
Villands Vånga
Registrerad
Jun 2007

problem med upplösning när tvn är inkopplad

Tjo där jag har ett väldigt mysko problem, har alltid kört med min tv inkopplad i hdmi uttaget i datorn och skärmen i dvi:n, sen har jag speglat skärmarna och allt har funkat utmärkt.
Men när jag plötsligt vaknade häromdagen så var upplösningen helt låst på 640x480 och går ej att ändra på nått sätt, bara när jag kopplar ut tv:n så blir upplösningen på datorn normal annars är allt hur stort som helst... : /

Nån som vet vad detta kan bero på?

Mvh Carl

Fractal Design Define R2 Svart | Corsair HX750 | Intel Core i7 920 2.66 D0 @ 3.2Ghz 1.025 Vcore | Asus P6T Deluxe V2 | 6GB Corsair Dominator CL8 1600 | Western Digital Caviar Black 1TB | XFX ATI Radeon 6950 2GB | Intel 510 120GB SSD | Windows 7 Home Premium 64-bit

Trädvy Permalänk
Medlem
Plats
Unknown
Registrerad
Jan 2011
Skrivet av westman91:

Tjo där jag har ett väldigt mysko problem, har alltid kört med min tv inkopplad i hdmi uttaget i datorn och skärmen i dvi:n, sen har jag speglat skärmarna och allt har funkat utmärkt.
Men när jag plötsligt vaknade häromdagen så var upplösningen helt låst på 640x480 och går ej att ändra på nått sätt, bara när jag kopplar ut tv:n så blir upplösningen på datorn normal annars är allt hur stort som helst... : /

Nån som vet vad detta kan bero på?

Mvh Carl

Det låter ju ganska mysko att det bara dyker upp? har du gjort några uppdateringar eller så? testa att installera om grafikdrivarna

Citera för svar :)
Fractal Design: Arc: MSI P67A-GD65, Radeon 5770 Cf, Intel i7 2600, 500W psu
Med:Saitket II, Saitek Cyborg 7

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Amd har ju just autouppdaterat sina drivers , så det kanske hänt nått där, backa en generation i drivers o prova igen.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Villands Vånga
Registrerad
Jun 2007

Inte gjort nånting faktiskt bara installerat Oblivion vad jag kan tänka på, men de kan ju va nått me autouppdatering som du säger där ja.

Vad heter nu de programmet som man tar bort drivrutiner me? Drivecleaner lr nått

Fractal Design Define R2 Svart | Corsair HX750 | Intel Core i7 920 2.66 D0 @ 3.2Ghz 1.025 Vcore | Asus P6T Deluxe V2 | 6GB Corsair Dominator CL8 1600 | Western Digital Caviar Black 1TB | XFX ATI Radeon 6950 2GB | Intel 510 120GB SSD | Windows 7 Home Premium 64-bit

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Villands Vånga
Registrerad
Jun 2007

har testat ta bort allt o installera om olika gamla drivrutiner men de funkar fortfarande inte, jag kan köra så de blir två skärmar så datorskärmen iaf har 1920x1080 men tv:n är fortfarande helt stuck på 640x480 :S

har även ett nytt problem, ibland så sitter jag bara o lirar nått o då stängs plötsligt skärmen av och jag får "no signal" sen går grafikkortsfläkten upp på max -> stänger av datorn och försöker starta den igen då får jag ingen bild alls men grafikkortsfläkten går på max. Så håller de på några gånger tills datorn startar normalt

Mvh Carl

Fractal Design Define R2 Svart | Corsair HX750 | Intel Core i7 920 2.66 D0 @ 3.2Ghz 1.025 Vcore | Asus P6T Deluxe V2 | 6GB Corsair Dominator CL8 1600 | Western Digital Caviar Black 1TB | XFX ATI Radeon 6950 2GB | Intel 510 120GB SSD | Windows 7 Home Premium 64-bit

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det sista tyder på att du kanske har ett trasigt grafikkort, det kan ju ställa till det, kan du inte prova med ett annat kort.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.