Trädvy Permalänk
Avstängd
Registrerad
Okt 2011

Snabb hjälp med överklockning

Hej! Nu har jag klockat min amd phenom ii 945 till 3,4ghz med 1,38V och den ligger stabilt på max 37 grader med prime95. Jag har överklockat med Asus TurboV.
FSB ligger på 227x15, men när jag höjer den till 234 och då höjde jag även volten ett "snäpp" Fast då frös datorn ihop så jag startade om den, och när jag kom in i programmet igen så höjde jag den ytterligare ett snäpp (1,40V) fast då hände samma sak igen. Testade även därefter att höja volten till minnena och CPU/NB volten ett snäpp, men datorn fryser ihop och jag vet ej vad jag ska göra. Borde jag inte få upp den till högre än 3,4ghz? Mycket tacksam för hjälp.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Nov 2005
Skrivet av rajtin:

Hej! Nu har jag klockat min amd phenom ii 945 till 3,4ghz med 1,38V och den ligger stabilt på max 37 grader med prime95. Jag har överklockat med Asus TurboV.
FSB ligger på 227x15, men när jag höjer den till 234 och då höjde jag även volten ett "snäpp" Fast då frös datorn ihop så jag startade om den, och när jag kom in i programmet igen så höjde jag den ytterligare ett snäpp (1,40V) fast då hände samma sak igen. Testade även därefter att höja volten till minnena och CPU/NB volten ett snäpp, men datorn fryser ihop och jag vet ej vad jag ska göra. Borde jag inte få upp den till högre än 3,4ghz? Mycket tacksam för hjälp.

testa göra samma saker fast i bios istället. Jag kan inte klocka alls i software, allt hänger sig då.

3570K @4.5GHz, Noctua NH-U12P, 8GB Corsair XMS, HIS 7950@1100/1575, Intel 330 120gb, Intel X25-M G2 80GB, Corsair VX 550W, Asus P8Z77V-PRO, Define R4, Samsung 27" P2770FH.
HTPC: Silverstone Grandia GD05B, Athlon x2 5200+, Scythe Big Shuriken, 2GB RAM, Asus M2N-MX mATX, GeForce 210 512MB

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011
Skrivet av blagi:

testa göra samma saker fast i bios istället. Jag kan inte klocka alls i software, allt hänger sig då.

Det funkade i bios, men sen såg jag att ht linken låg på 2400mhz, testade att sätta den på manual i bios och sätta den på 2000mhz, men när jag startade datorn så var ht linken fortfarande på 2400mhz? Vet ej hur jag ska göra nu

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Nov 2005

avinstallera alla överklockningsprogram du har på datorn (som rör cpu) och så kör du från bios istället. ställ så lite som möjligt på auto, kolla upp vad andra med liknande processor kör så kör du samma alternativt lite lägre tills du har hittat rätt

3570K @4.5GHz, Noctua NH-U12P, 8GB Corsair XMS, HIS 7950@1100/1575, Intel 330 120gb, Intel X25-M G2 80GB, Corsair VX 550W, Asus P8Z77V-PRO, Define R4, Samsung 27" P2770FH.
HTPC: Silverstone Grandia GD05B, Athlon x2 5200+, Scythe Big Shuriken, 2GB RAM, Asus M2N-MX mATX, GeForce 210 512MB

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011
Skrivet av blagi:

avinstallera alla överklockningsprogram du har på datorn (som rör cpu) och så kör du från bios istället. ställ så lite som möjligt på auto, kolla upp vad andra med liknande processor kör så kör du samma alternativt lite lägre tills du har hittat rätt

Men alltså det verkade att fungera med 3,6ghz på 1,39V men ht länken var som sagt på 2400mhz. Nu vet jag inte om det är bra/dåligt att den ligger på det?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Nov 2005

Tror inte det ska vara några problem, men vet inte riktigt, googla guider på din cpu och ditt moderkort, brukar allt som oftast finnas.

3570K @4.5GHz, Noctua NH-U12P, 8GB Corsair XMS, HIS 7950@1100/1575, Intel 330 120gb, Intel X25-M G2 80GB, Corsair VX 550W, Asus P8Z77V-PRO, Define R4, Samsung 27" P2770FH.
HTPC: Silverstone Grandia GD05B, Athlon x2 5200+, Scythe Big Shuriken, 2GB RAM, Asus M2N-MX mATX, GeForce 210 512MB