Uppdatera firmware på SSDs i RAID 0?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2007

Uppdatera firmware på SSDs i RAID 0?

Sitter på 2st OCZ Vertex 3 MI i RAID0 och har problem med bluescreens. Funkade bra för en månad sen med endast ca 1 bluescreen i veckan men nu händer det nästan varje dag vilket jag inte klarar av längre. Det är firmware 2.09 på dom nu men eftersom jag kör dom i RAID0 och har OS på dom så kan jag inte uppdatera dem från denna datorn. Så jag har några frågor:

1: Om jag tar ur dem och uppdaterar dem i en annan dator var för sig och sätter tillbaks dem igen kommer min dator återupta RAIDen på dem och kunna läsa datan igen? (förutsatt att det inte är ett krav på secure erase för att uppdatera till firmwaren)

2: Någon som vet om senaste firmwaren är problemfri? Har för mig de sa det om 2.09 också men det stämmde bevisligen inte.

Och ni behöver inte oroa er, jag har backup

Har ett moderkort men vart fan köper man ett pappakort!?
Dator som moddas för fullt: SilverStone Raven RV02 White| i7 2600k @ 4,6GHz | ASUS P8P67 WS Revolution| Tri SLI Asus GTX580 DCII| 16Gb Corsair Vengence 1600MHz | Corsair AX 1200i| 2st OCZ Vertex 3 MI 120GB | Skärmar: 3x Dell U2311

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Jan 2012
Skrivet av Tobi the Dobi:

Sitter på 2st OCZ Vertex 3 MI i RAID0 och har problem med bluescreens. Funkade bra för en månad sen med endast ca 1 bluescreen i veckan men nu händer det nästan varje dag vilket jag inte klarar av längre. Det är firmware 2.09 på dom nu men eftersom jag kör dom i RAID0 och har OS på dom så kan jag inte uppdatera dem från denna datorn. Så jag har några frågor:

1: Om jag tar ur dem och uppdaterar dem i en annan dator var för sig och sätter tillbaks dem igen kommer min dator återupta RAIDen på dem och kunna läsa datan igen? (förutsatt att det inte är ett krav på secure erase för att uppdatera till firmwaren)

2: Någon som vet om senaste firmwaren är problemfri? Har för mig de sa det om 2.09 också men det stämmde bevisligen inte.

Och ni behöver inte oroa er, jag har backup

hur gick de för dej?

har samma problem..eller snarare olika firmware version dessutom på diskarna..tänkte ta tag i eländet här :S

Fractal Design Define R5 (Titan) Intell i7-6700K 4,6Ghz, 16GB, 500GB SSD, GTX980 Ti 6GB GDDR5, ASUS ROG SWIFT PG278Q

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2007
Skrivet av mattt1985:

hur gick de för dej?

har samma problem..eller snarare olika firmware version dessutom på diskarna..tänkte ta tag i eländet här :S

Oj, det var en gammal tråd du hittade

Kommer inte riktigt ihåg om jag löste problemet men nu kör inte diskarna i RAID längre. Har ingen användning för 1GB/s read/write så jag tog den problemfria vägen ist.

Har ett moderkort men vart fan köper man ett pappakort!?
Dator som moddas för fullt: SilverStone Raven RV02 White| i7 2600k @ 4,6GHz | ASUS P8P67 WS Revolution| Tri SLI Asus GTX580 DCII| 16Gb Corsair Vengence 1600MHz | Corsair AX 1200i| 2st OCZ Vertex 3 MI 120GB | Skärmar: 3x Dell U2311