Flashade fel, finns ingen bios switch på kortet. Hjälp!

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Jul 2011

Flashade fel, finns ingen bios switch på kortet. Hjälp!

,

Processor: Intel® Core™ i5-2500K | Grafikkort: XFX Radeon HD6950 2048MB CrossFire| CPU-kylare: Corsair H60 PnP| Ram-minne: Corsair Vengeance™ DDR3 1600MHz 8GB CL9 | Nätaggregat: NZXT HALE90 750W | Chassi: Corsair Obsidian 650D | Moderkort: Asus P8Z68-V | Hårddisk: Western Digital Caviar Blue 1000B | SSD-Hårddisk: OCZ SSD Vertex 2 120GB | Skärm: Samsung 2233RZ 120hz

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Då får du väl flasha om det i blind mode? Med en bios du vet funkar.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Jul 2011
Skrivet av Jalle64:

Då får du väl flasha om det i blind mode? Med en bios du vet funkar.

Hur ska det gå till?

Processor: Intel® Core™ i5-2500K | Grafikkort: XFX Radeon HD6950 2048MB CrossFire| CPU-kylare: Corsair H60 PnP| Ram-minne: Corsair Vengeance™ DDR3 1600MHz 8GB CL9 | Nätaggregat: NZXT HALE90 750W | Chassi: Corsair Obsidian 650D | Moderkort: Asus P8Z68-V | Hårddisk: Western Digital Caviar Blue 1000B | SSD-Hårddisk: OCZ SSD Vertex 2 120GB | Skärm: Samsung 2233RZ 120hz

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Jul 2011
Skrivet av Jalle64:

Då får du väl flasha om det i blind mode? Med en bios du vet funkar.

Menar du att jag ska flasha om kortet utan någon bild?

Processor: Intel® Core™ i5-2500K | Grafikkort: XFX Radeon HD6950 2048MB CrossFire| CPU-kylare: Corsair H60 PnP| Ram-minne: Corsair Vengeance™ DDR3 1600MHz 8GB CL9 | Nätaggregat: NZXT HALE90 750W | Chassi: Corsair Obsidian 650D | Moderkort: Asus P8Z68-V | Hårddisk: Western Digital Caviar Blue 1000B | SSD-Hårddisk: OCZ SSD Vertex 2 120GB | Skärm: Samsung 2233RZ 120hz

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Hur flashade du från början? Om du gjorde fel så kan du väl göra det igen och kanske få det fungerande. Ja jag menade en blind automatisk sådan ja.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Du kan väl sätta i skärmen i andra kortet, och utan CF då få bild? Och sen flasha det "trasiga" kortet så?
Och nej, det funkar inte med ominstallation av windows, BIOSet ligger i ett chip på själva kortet så.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Maj 2009

Stoppa i det fungerande kortet, in i BIOS, ändra ordningen på grafikkort, så att det integrerade i ditt moderkort ligger först, stäng sedan av, i med det strulande kortet, flasha tillbaka. (skärmkabeln ska givetvis sitta på moderkortet i det här steget)

Reboot igen, in i BIOS, ändra ordningen tillbaka till standard (d.v.s PCI-E > iGPU)

Eller så gör du bara som dom andra sa, blind flashning, går bra mycket fortare

Windows 8 x64 | i7 2600k Stock @ 1.05V | P8P67-M Pro | Vengeance LP 1600MHz | Samsung 840 Pro + Crucial C300 64GB | R9 290 @ 1122MHz | Newton R2 650W | Define Mini | Y500 Laptop (650M SLI)

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Jul 2011

Om jag har fattat blind flashning rätt, så är det alltså att logga in på datorn, starta upp winflash, ladda en bios fil, flasha kortet och sedan reboota. Allt detta utan någon bild?

Processor: Intel® Core™ i5-2500K | Grafikkort: XFX Radeon HD6950 2048MB CrossFire| CPU-kylare: Corsair H60 PnP| Ram-minne: Corsair Vengeance™ DDR3 1600MHz 8GB CL9 | Nätaggregat: NZXT HALE90 750W | Chassi: Corsair Obsidian 650D | Moderkort: Asus P8Z68-V | Hårddisk: Western Digital Caviar Blue 1000B | SSD-Hårddisk: OCZ SSD Vertex 2 120GB | Skärm: Samsung 2233RZ 120hz

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Nu vet jag inte hur det ser ut i windowsflash men kan du inte välja vilket kort du flashar? Isf är det ju en barnlek att fixa.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Hedersmedlem
Plats
Malmö
Registrerad
Apr 2007
Skrivet av Legitjunkie:

Om jag har fattat blind flashning rätt, så är det alltså att logga in på datorn, starta upp winflash, ladda en bios fil, flasha kortet och sedan reboota. Allt detta utan någon bild?

Ja
Inge märkligt. Använd tangentbord. Skriv ner varje steg, testa om det du skrivit fungerar med skärm och är det ok så är det bara att köra.

Skickades från m.sweclockers.com

Bränsleförbrukning kan uttryckas i liter/mil.
Bränsleförbrukning kan också uttryckas som kubikdecimeter/mil eller kubikmeter/meter om man vill hålla sig till SI-enheter. Alltså m³/m.
m³/m = m²
Bränsleförbrukning kan alltså uttryckas i kvadratmeter...

Trädvy Permalänk
Hedersmedlem
Registrerad
Maj 2006

Eftersom du har ett fungerande kort borde det ju inte vara några problem att flasha blint. Låtsas att du ska flasha det andra kortet, så filmar du bara hur du gör, och gör sedan om det med det andra kortet.

Kan man inte bara köra med båda korten i datorn och välja vilket som ska flashas? Det vore ju enklast...

“Any sufficiently advanced technology is indistinguishable from magic.”
- Arthur C. Clarke

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Jul 2011

Nu är det så att varken skrivbordet eller musen kommer igång när jag startar datorn med det fungerande kortet eller det flashade, datorn verkar fastna i något sorts bios felmeddelande tror jag

Processor: Intel® Core™ i5-2500K | Grafikkort: XFX Radeon HD6950 2048MB CrossFire| CPU-kylare: Corsair H60 PnP| Ram-minne: Corsair Vengeance™ DDR3 1600MHz 8GB CL9 | Nätaggregat: NZXT HALE90 750W | Chassi: Corsair Obsidian 650D | Moderkort: Asus P8Z68-V | Hårddisk: Western Digital Caviar Blue 1000B | SSD-Hårddisk: OCZ SSD Vertex 2 120GB | Skärm: Samsung 2233RZ 120hz

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Jul 2011

Det ser ut som att BIOS switchen på korten har blivit fysiskt borttagna. Det står 1 - 2 där switchen ska vara, men det är bara två hål där. Är den något jag kan lämna in till Inet?

Processor: Intel® Core™ i5-2500K | Grafikkort: XFX Radeon HD6950 2048MB CrossFire| CPU-kylare: Corsair H60 PnP| Ram-minne: Corsair Vengeance™ DDR3 1600MHz 8GB CL9 | Nätaggregat: NZXT HALE90 750W | Chassi: Corsair Obsidian 650D | Moderkort: Asus P8Z68-V | Hårddisk: Western Digital Caviar Blue 1000B | SSD-Hårddisk: OCZ SSD Vertex 2 120GB | Skärm: Samsung 2233RZ 120hz

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Jul 2011

Är det någon som har erfarenhet av ATIFLASH? När jag försöker flasha kortet med hjälp av RBE så står det följande "No ATI video card could be found. Try Winflash directly. If Winflash can't find your card, try ATIFlash. Anledningen till att det står så är ju för att jag har avaktiverat grafikkortet i bios; Har valt (IGPU prioriterat samt render standby off, tror jag. Kan ATIFLash flasha kortet utan att det är igång? Isånafall är ju det lösningen på mitt problem.

Processor: Intel® Core™ i5-2500K | Grafikkort: XFX Radeon HD6950 2048MB CrossFire| CPU-kylare: Corsair H60 PnP| Ram-minne: Corsair Vengeance™ DDR3 1600MHz 8GB CL9 | Nätaggregat: NZXT HALE90 750W | Chassi: Corsair Obsidian 650D | Moderkort: Asus P8Z68-V | Hårddisk: Western Digital Caviar Blue 1000B | SSD-Hårddisk: OCZ SSD Vertex 2 120GB | Skärm: Samsung 2233RZ 120hz

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Mar 2010
Skrivet av widL:

Eftersom du har ett fungerande kort borde det ju inte vara några problem att flasha blint. Låtsas att du ska flasha det andra kortet, så filmar du bara hur du gör, och gör sedan om det med det andra kortet.

Kan man inte bara köra med båda korten i datorn och välja vilket som ska flashas? Det vore ju enklast...

Det där är en bra idé. Kommer ihåg när jag blev tvungen att blindflasha mitt kort och av någon anledning samtidigt hade resetat BIOS på moderkortet. Jag höll på att bli vansinnig innan jag kom på att det ju kom upp ett felmeddelande om att CPU-fläktkontakten inte var ikopplad och man var tvungen att trycka typ F1 för att komma vidare. ^^

"The two most important days of your life are the day you were born and the day you realise why you were born."

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Jul 2011
Skrivet av Swekat:

Det där är en bra idé. Kommer ihåg när jag blev tvungen att blindflasha mitt kort och av någon anledning samtidigt hade resetat BIOS på moderkortet. Jag höll på att bli vansinnig innan jag kom på att det ju kom upp ett felmeddelande om att CPU-fläktkontakten inte var ikopplad och man var tvungen att trycka typ F1 för att komma vidare. ^^

Okej :S Min cpu-fläkt fungerar som den ska. Just nu kör jag 6950 single. Det enklaste skulle ju vara om jag fysiskt kunde switcha bios på kortet. Det enda som fattas är en knapp :/ Bios switchen finns, men knappen är borta.

Processor: Intel® Core™ i5-2500K | Grafikkort: XFX Radeon HD6950 2048MB CrossFire| CPU-kylare: Corsair H60 PnP| Ram-minne: Corsair Vengeance™ DDR3 1600MHz 8GB CL9 | Nätaggregat: NZXT HALE90 750W | Chassi: Corsair Obsidian 650D | Moderkort: Asus P8Z68-V | Hårddisk: Western Digital Caviar Blue 1000B | SSD-Hårddisk: OCZ SSD Vertex 2 120GB | Skärm: Samsung 2233RZ 120hz

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Jul 2011
Skrivet av widL:

Eftersom du har ett fungerande kort borde det ju inte vara några problem att flasha blint. Låtsas att du ska flasha det andra kortet, så filmar du bara hur du gör, och gör sedan om det med det andra kortet.

Kan man inte bara köra med båda korten i datorn och välja vilket som ska flashas? Det vore ju enklast...

Jag har säkert redan sagt det här men jag är jävligt desperat. Det är helt omöjligt att stoppa in det defekta kortet och blind flasha det då datorn inte startar normalt (fast utan skärm då) tangentbordet lyser inte och jag har redan testat att blind flasha och inget hände.

Processor: Intel® Core™ i5-2500K | Grafikkort: XFX Radeon HD6950 2048MB CrossFire| CPU-kylare: Corsair H60 PnP| Ram-minne: Corsair Vengeance™ DDR3 1600MHz 8GB CL9 | Nätaggregat: NZXT HALE90 750W | Chassi: Corsair Obsidian 650D | Moderkort: Asus P8Z68-V | Hårddisk: Western Digital Caviar Blue 1000B | SSD-Hårddisk: OCZ SSD Vertex 2 120GB | Skärm: Samsung 2233RZ 120hz

Trädvy Permalänk
Hedersmedlem
Plats
Malmö
Registrerad
Apr 2007
Skrivet av Legitjunkie:

Okej :S Min cpu-fläkt fungerar som den ska. Just nu kör jag 6950 single. Det enklaste skulle ju vara om jag fysiskt kunde switcha bios på kortet. Det enda som fattas är en knapp :/ Bios switchen finns, men knappen är borta.

Även om du själv löder fast en knapp så är det inte säkert att det gör någon som helst skillnad. Behövs mer än en knapp för att flashningen skall fungera. Exakt vad som behövs vet jag inte, men det lär innebära en switch till ett extra minne med en identisk uppsättning med BIOS på eller en ännu mer komplex lösning. Och dessa delar kanske inte heller är inkluderade på din version av kortet.

Skrivet av Legitjunkie:

Jag har säkert redan sagt det här men jag är jävligt desperat. Det är helt omöjligt att stoppa in det defekta kortet och blind flasha det då datorn inte startar normalt (fast utan skärm då) tangentbordet lyser inte och jag har redan testat att blind flasha och inget hände.

Jaa du. Det kanske är så att du får stå ditt kast denna gång. Ett defekt BIOS är svårt att göra något åt...

Bränsleförbrukning kan uttryckas i liter/mil.
Bränsleförbrukning kan också uttryckas som kubikdecimeter/mil eller kubikmeter/meter om man vill hålla sig till SI-enheter. Alltså m³/m.
m³/m = m²
Bränsleförbrukning kan alltså uttryckas i kvadratmeter...

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003

Nog för att det var ett tag sedan, men jag skaffade ett pci kort från en kompis & tryckte dit, då kunde jag (med ögon & allt) reflasha mitt atikort igen och allt vart bra.

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |