Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

För höga temps med H50

Hej

Har en överklockad i5 2500k (autoöverklockad med asus bios) P8P67Deluxe moderkort.

I full load med prime 95 går tempsen upp till 70 grader i HW monitor, package fliken. Kärnorna ligger strax där under 70 men har inte testat mer än 10 minuter. Det är ju för högt tycker jag, eller?

Kan säga att jag bara har en 120mm Noctua fläkt som blåser bort varmluften ut genom chassit på baksidan har inte installerat den andra fläkten då jag saknar rätt skruvar. Men är det inte för höga temps ändå i5 ska ju vara sval.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Beror väl på hur mycket din autoöverklockning ligger på och hur hög Vcore du har..
70 grader i Prime95 är inte särskilt högt alls, hade du legat runt 90 grader hade jag hållt med dig.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Stockholm, Hagsätra
Registrerad
Nov 2009

Vet inte riktigt hur det ligger till med just i5 2500k, dock rätt säker på att 70 grader är helt ok. Dock brukar autoöverklockningen inte funka så bra.. brukar få för hög Vcore.
Vilken klock/Vcore ligger processorn på?

i5 760 @ 3.9GHz | SLI GTX 560 TI | Xonar STX | Intel 320 120GB | Corsair HX850 | NZXT Phantom | MSI Trinergy | H50 | 8GB Corsair 1.6GHz

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Om det är core voltage rutan jag ska kolla i CPUZ så är det runt 1.288.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Microcosmix:

Om det är core voltage rutan jag ska kolla i CPUZ så är det runt 1.288.

På vilken klockning?

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av TiasE:

På vilken klockning?

4,3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Jag hittade den här guiden youtube.

http://www.youtube.com/watch?v=WMZoWOpry40&list=PLF9B6199601D...

Han använder nästan samma moderkort ända skillnaden är att jag kör P8P67Deluxe och han P8P67. Vill kopiera hans inställningar men vågar fan inte...hehe jag vet jag e feg..Tror ni det lungt om jag testar?

Tänk om jag inte minns vad alla värden var på innan och får den ostabil hela tiden.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Microcosmix:

Jag hittade den här guiden youtube.

http://www.youtube.com/watch?v=WMZoWOpry40&list=PLF9B6199601D...

Han använder nästan samma moderkort ända skillnaden är att jag kör P8P67Deluxe och han P8P67. Vill kopiera hans inställningar men vågar fan inte...hehe jag vet jag e feg..Tror ni det lungt om jag testar?

Tänk om jag inte minns vad alla värden var på innan och får den ostabil hela tiden.

Kör på du, blir den instabil så korrigera Vcore lite i taget bara.
Vill du återställa så nollställ bios bara.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2007

Eftersom han sa de stog 1.288vcore u cpu-z säger det mig att han kör de på auto i bios mest troligen.

Jag fick upp min cpu med 1.21 till 4.2ghz
och 1.17 till 4ghz.
Under dessa ligger cpun cirka på 52-56C max load på högsta coren under 10H prime test
och det är då med 1x 1500rpm 1x 1200rpm corsair fläktar i push&pull med H50.
Med singel fläkt körde jag 4ghz med kom inte över 60C har jag för mig.
Så du får nog se över din vcore i bios tror jag.

Stationär 1: I7 3770K 4,5Ghz | Corsair H100I|Sapphire 7970|Asus P67 Sabertooth|Corsair Vengeance 16GB|XFX 750W|Samsung 840 PRO 256GB| Corsair Obsidian 650D|
Stationär 2: I7 4790K|Corsair H60|Asus STRIX 970|Asus Maximus VI Impact|Kingston Savage 16GB 2400Mhz|Fractal Design Integra M 650W|Samsung 850 EVO 250GB|Fractal Design Node 304|
Server: FX 8320|Antech Kuhler 620 V4|Asus M5A78L-M|Corsair XMS3 32GB|Corsair CX430W|

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av BaZZe_93:

Eftersom han sa de stog 1.288vcore u cpu-z säger det mig att han kör de på auto i bios mest troligen.

Jag fick upp min cpu med 1.21 till 4.2ghz
och 1.17 till 4ghz.
Under dessa ligger cpun cirka på 52-56C max load på högsta coren under 10H prime test
och det är då med 1x 1500rpm 1x 1200rpm corsair fläktar i push&pull med H50.
Med singel fläkt körde jag 4ghz med kom inte över 60C har jag för mig.
Så du får nog se över din vcore i bios tror jag.

Jo, det är ju auto clocken jag använt på moderkortet så jag har inte rört nått annat.

Jag får testa guiden när jag samlat mod..hehe jag tror det kommer bli mindre värmre då eftersom Vcoren inte behöver vara så hög.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2010

Jag har samma mobo fast PRO då. Ett problem när jag överklockar med autoklockningen i bios så blir min dator knäpp. Den bootar om 2-3 gånger under booten. Är detta ett tecken på att datorn inte mår så bra? Efter att den bootat klart och datorn startat så går den stabilt. Vad kan detta bero på? Har tagit bort klockningen nu eftersom att jag inte vågat ha kvar den pga av bootningen.

Intel® Core™ i5-2500K CPU @ 4,5 GHz : GIGABYTE Geforce 680 : Asus P8P67 Pro B3 : 8GB Vengeance @ 1600 MHz : NZXT H2 Vit Classic Chassi : Intel 320 SSD 120GB (Spel) + OCZ Vertex 4 120GB (System) : NZXT Hale90 850w : Antec kühler 620 x 2 Scythe Gentle Typhoon 1850 RPM.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av Sampabowie:

Jag har samma mobo fast PRO då. Ett problem när jag överklockar med autoklockningen i bios så blir min dator knäpp. Den bootar om 2-3 gånger under booten. Är detta ett tecken på att datorn inte mår så bra? Efter att den bootat klart och datorn startat så går den stabilt. Vad kan detta bero på? Har tagit bort klockningen nu eftersom att jag inte vågat ha kvar den pga av bootningen.

Om du menar att den bootar om flera gånger efter du ställt in auto överclocken i bios sedan tryckt F10 så gör min också det. Det är väl för att den ställer in sig antar jag, vet inte dock. Fast det gör den bara första gången om du har autocklocken på efter det borde datorn bara boota 2ggr innan den startat.

Jag tyckte detta var konstigt första gången jag fick uppleva det så jag ringde supporten på Inet och de sa att de nyare moderkortet gör så. De hade upplevt samma sak men visste inte varför det skedde. Det var dock ingen fara.

Allstå första gången du aktiverar autoclocken ska den boota flera gånger men när den väl gjort det den gången ska den efter nästa avstägning endast boota om 2ggr. Alltså tändas, stängas av efter nån sekund och sedan boota för att starta normalt. Det är konstigt och lite oroande till en början men jag har inte märkt att det skulle skapa problem någon annan stans.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Värt att nämna är att jag också får en två gångers boot även om det inte är autoövercklockad.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2010
Skrivet av Microcosmix:

Om du menar att den bootar om flera gånger efter du ställt in auto överclocken i bios sedan tryckt F10 så gör min också det. Det är väl för att den ställer in sig antar jag, vet inte dock. Fast det gör den bara första gången om du har autocklocken på efter det borde datorn bara boota 2ggr innan den startat.

Jag tyckte detta var konstigt första gången jag fick uppleva det så jag ringde supporten på Inet och de sa att de nyare moderkortet gör så. De hade upplevt samma sak men visste inte varför det skedde. Det var dock ingen fara.

Allstå första gången du aktiverar autoclocken ska den boota flera gånger men när den väl gjort det den gången ska den efter nästa avstägning endast boota om 2ggr. Alltså tändas, stängas av efter nån sekund och sedan boota för att starta normalt. Det är konstigt och lite oroande till en början men jag har inte märkt att det skulle skapa problem någon annan stans.

Okok härligt att höra! Jo det är detsamma för mig, tur att inte systemet tar någon skada bara Nice att du hade postat den där länken till överklockningen btw, jag tog den och ska köra rakt av, så får vi se hur stabilt det blir

Intel® Core™ i5-2500K CPU @ 4,5 GHz : GIGABYTE Geforce 680 : Asus P8P67 Pro B3 : 8GB Vengeance @ 1600 MHz : NZXT H2 Vit Classic Chassi : Intel 320 SSD 120GB (Spel) + OCZ Vertex 4 120GB (System) : NZXT Hale90 850w : Antec kühler 620 x 2 Scythe Gentle Typhoon 1850 RPM.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av Sampabowie:

Okok härligt att höra! Jo det är detsamma för mig, tur att inte systemet tar någon skada bara Nice att du hade postat den där länken till överklockningen btw, jag tog den och ska köra rakt av, så får vi se hur stabilt det blir

Alright, glad att jag kunde hjälpa Skriv gärna hur det gick är riktigt nyfiken.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2010
Skrivet av Microcosmix:

Alright, glad att jag kunde hjälpa Skriv gärna hur det gick är riktigt nyfiken.

Har ändrat precis som han säger i videon nu, allt verkar stabilt. Måste dock köra ett längre test på stabiliteten innan jag kan ge ett slutgiltigt svar.
Körde bara ett kortare test för att se så det inte vart allt för varmt men det bollar på 60-61 grader i full load, tror dock att det kan bli varmare vid längre test. Får helt enkelt ta och testa det nått tag, men just nu känner jag mig inte så manad

Intel® Core™ i5-2500K CPU @ 4,5 GHz : GIGABYTE Geforce 680 : Asus P8P67 Pro B3 : 8GB Vengeance @ 1600 MHz : NZXT H2 Vit Classic Chassi : Intel 320 SSD 120GB (Spel) + OCZ Vertex 4 120GB (System) : NZXT Hale90 850w : Antec kühler 620 x 2 Scythe Gentle Typhoon 1850 RPM.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Kul att höra! Hur blev det med rebooten nu?

Återkomm gärna.

Men vid 06:25 i videon pratar han om att ställa DRamm, Vccsa och SPU PPL på vissa lägen men han fyller inte in något, blir lite fundersam där fyllde du in med dem värderna han pratar om eller låmnade du det tomt som han gjorde?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2010
Skrivet av Microcosmix:

Kul att höra! Hur blev det med rebooten nu?

Återkomm gärna.

Men vid 06:25 i videon pratar han om att ställa DRamm, Vccsa och SPU PPL på vissa lägen men han fyller inte in något, blir lite fundersam där fyllde du in med dem värderna han pratar om eller låmnade du det tomt som han gjorde?

Jo han berättar exakt hur du skall ställa dem. Anledningen till att hans är "tomma" är att han ställt in en parameter redan och ändrar inte.

Cpu Voltage: 1.35 ( denna siffra vart röd när jag fyllde i, vilket gjorde mig fundersam, men det var ingen fara )
Dram voltage: 1.65 detta beror på vad du har för minnen, men de flesta är fabriksinställda till 1.5 volt från början. Jag har Vengeance och kör dem i 1.65.
VCCSA: 1.0
VCCIO: 1.1
CPU PLL Voltage: 1.9
PCH Voltage: AUTO.

Detta var vad jag fyllde i. I morse när jag startade datorn hoppade den igång direkt utan de skumma bootningarna i booten Hoppas det går bra för dig med överklockningen!

Intel® Core™ i5-2500K CPU @ 4,5 GHz : GIGABYTE Geforce 680 : Asus P8P67 Pro B3 : 8GB Vengeance @ 1600 MHz : NZXT H2 Vit Classic Chassi : Intel 320 SSD 120GB (Spel) + OCZ Vertex 4 120GB (System) : NZXT Hale90 850w : Antec kühler 620 x 2 Scythe Gentle Typhoon 1850 RPM.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

ok, stort tack mannen! Har också vengence så det blir samma för mig där.

Nu har jag inga mer frågetecken angående detta, ska testas i eftermiddag...:)

Tack igen.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2010
Skrivet av Microcosmix:

ok, stort tack mannen! Har också vengence så det blir samma för mig där.

Nu har jag inga mer frågetecken angående detta, ska testas i eftermiddag...:)

Tack igen.

Lugnt Bara kul att hitta folk med liknande system som är relativt nya på överklockning. Lycka till!

Intel® Core™ i5-2500K CPU @ 4,5 GHz : GIGABYTE Geforce 680 : Asus P8P67 Pro B3 : 8GB Vengeance @ 1600 MHz : NZXT H2 Vit Classic Chassi : Intel 320 SSD 120GB (Spel) + OCZ Vertex 4 120GB (System) : NZXT Hale90 850w : Antec kühler 620 x 2 Scythe Gentle Typhoon 1850 RPM.

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av Sampabowie:

Dram voltage: 1.65 detta beror på vad du har för minnen, men de flesta är fabriksinställda till 1.5 volt från början. Jag har Vengeance och kör dem i

Vänta lite här nu, du kör Corsairs Vengeance i 1.65V? Varför?
Dom klarar sig utmärkt på 1600Mhz 1.5V.

5960X | X99-E WS | 32GB | EVGA 980 Ti Classified | 2 x Intel 750 | Full Loop | Enthoo Primo
6700K | Z710I | 16GB | XFX R9 Nano | 850 Evo | Thermalright AXP-100 | Node 202

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2010
Skrivet av SeF.Typh00n:

Vänta lite här nu, du kör Corsairs Vengeance i 1.65V? Varför?
Dom klarar sig utmärkt på 1600Mhz 1.5V.

Det har du helt rätt i. Tyckte att det var lite skumt eftersom att de inte presterar något extra. Ska ändra tillbaka till 1.5v. Vart lite för insnöad på guiden.

Intel® Core™ i5-2500K CPU @ 4,5 GHz : GIGABYTE Geforce 680 : Asus P8P67 Pro B3 : 8GB Vengeance @ 1600 MHz : NZXT H2 Vit Classic Chassi : Intel 320 SSD 120GB (Spel) + OCZ Vertex 4 120GB (System) : NZXT Hale90 850w : Antec kühler 620 x 2 Scythe Gentle Typhoon 1850 RPM.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av Sampabowie:

Det har du helt rätt i. Tyckte att det var lite skumt eftersom att de inte presterar något extra. Ska ändra tillbaka till 1.5v. Vart lite för insnöad på guiden.

ok, så det är inget annat nu som behöver ändras när man ställt tillbaka på 1.5v

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Så nu har jag testat och det verkar vid första blicken fungera utan den förbannade omstarten. Det var alltså autoclocken som var boven, hmmm inte bra.

Aja blir o testa med prime i några timmar.

Mina temps hamnar på runt 73-78 grader. Hur ser det ut för dig Sampabowie, inga bluescreens? Hur är tempsen?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2010
Skrivet av Microcosmix:

Så nu har jag testat och det verkar vid första blicken fungera utan den förbannade omstarten. Det var alltså autoclocken som var boven, hmmm inte bra.

Aja blir o testa med prime i några timmar.

Mina temps hamnar på runt 73-78 grader. Hur ser det ut för dig Sampabowie, inga bluescreens? Hur är tempsen?

Ja det verkar onekligen vara autoklockningen som var boven i dramat. Jag har ställt om nu till 1.5 volt på DRAM. Ingen bluescreen har jag fått, ska kika lite närmare på vilka temps jag har under full load och posta det. Vet att jag låg runt 65-70 grader när jag belastade fullt en stund igår, men det kommer nog stiga några grader till när man kört ett tag.

Intel® Core™ i5-2500K CPU @ 4,5 GHz : GIGABYTE Geforce 680 : Asus P8P67 Pro B3 : 8GB Vengeance @ 1600 MHz : NZXT H2 Vit Classic Chassi : Intel 320 SSD 120GB (Spel) + OCZ Vertex 4 120GB (System) : NZXT Hale90 850w : Antec kühler 620 x 2 Scythe Gentle Typhoon 1850 RPM.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2010
Skrivet av Microcosmix:

Så nu har jag testat och det verkar vid första blicken fungera utan den förbannade omstarten. Det var alltså autoclocken som var boven, hmmm inte bra.

Aja blir o testa med prime i några timmar.

Mina temps hamnar på runt 73-78 grader. Hur ser det ut för dig Sampabowie, inga bluescreens? Hur är tempsen?

Körde ett lite längre test nu, graderna var under full load:

65
69
73
73

Tror det är helt ok. Hoppas det iaf

Intel® Core™ i5-2500K CPU @ 4,5 GHz : GIGABYTE Geforce 680 : Asus P8P67 Pro B3 : 8GB Vengeance @ 1600 MHz : NZXT H2 Vit Classic Chassi : Intel 320 SSD 120GB (Spel) + OCZ Vertex 4 120GB (System) : NZXT Hale90 850w : Antec kühler 620 x 2 Scythe Gentle Typhoon 1850 RPM.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av Sampabowie:

Körde ett lite längre test nu, graderna var under full load:

65
69
73
73

Tror det är helt ok. Hoppas det iaf

Ja, det är bra temp vad jag vet. Men frågan är om man inte ska sänka Vcoren lite..

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2010
Skrivet av Microcosmix:

Ja, det är bra temp vad jag vet. Men frågan är om man inte ska sänka Vcoren lite..

Vad tänker du på då? Att det blir lite för varmt i alla fall?

Intel® Core™ i5-2500K CPU @ 4,5 GHz : GIGABYTE Geforce 680 : Asus P8P67 Pro B3 : 8GB Vengeance @ 1600 MHz : NZXT H2 Vit Classic Chassi : Intel 320 SSD 120GB (Spel) + OCZ Vertex 4 120GB (System) : NZXT Hale90 850w : Antec kühler 620 x 2 Scythe Gentle Typhoon 1850 RPM.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av Sampabowie:

Vad tänker du på då? Att det blir lite för varmt i alla fall?

Ja, kanske bara jag som fått noja dock. Har läst vissa trådar att det ligger under 65 i load och tycker då att mitt max 78 är högt. Men om det inte är nån fara under 90 som någon skrev så kanske man ska låta det vara. Iof sen att bios visade siffrorna i rött du vet...Men det kanske inte spelar någon roll heller.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2010
Skrivet av Microcosmix:

Ja, kanske bara jag som fått noja dock. Har läst vissa trådar att det ligger under 65 i load och tycker då att mitt max 78 är högt. Men om det inte är nån fara under 90 som någon skrev så kanske man ska låta det vara. Iof sen att bios visade siffrorna i rött du vet...Men det kanske inte spelar någon roll heller.

Tror att du kan ha rätt i den saken, börjar man klättra upp mot 80 grader så ska man nog dra ner den lite, tycker också att du skall sänka lite så att den kanske inte jobbar i 4500 MHz om du skall sänka vcoren lite. Det hade jag gjort, annars kanske det blir lite ostabilt, men testa dig fram ))

Intel® Core™ i5-2500K CPU @ 4,5 GHz : GIGABYTE Geforce 680 : Asus P8P67 Pro B3 : 8GB Vengeance @ 1600 MHz : NZXT H2 Vit Classic Chassi : Intel 320 SSD 120GB (Spel) + OCZ Vertex 4 120GB (System) : NZXT Hale90 850w : Antec kühler 620 x 2 Scythe Gentle Typhoon 1850 RPM.