Öerklockning av I5 2500k med MSI P67A-GD55 REV B3.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2005

Öerklockning av I5 2500k med MSI P67A-GD55 REV B3.

Så nu har jag börjat att köra igång min överklockning på min nya i5 2500k och det har väl funkat sisådär om jag ska vara ärlig men nu är den iaf stabil nog för att igår klara 8h i Prime95 innan jag stängde av för att sova. Satt och surfade och kollade på film/serier under tiden men har inte testat att spela än...

BCLK/PEG freq - 45
CPU PLL Overvoltage - Enable
VDroop Control - Low VDroop
Spread Spectrum Disabled
CPU Voltage - 1.320
CPU I/O Voltage - 1.130
DRAM Voltage - 1.55
VCCSA - 1.085000
CPU PLL Voltage - Auto
PCH Voltage - Auto

CPU configurations
Active Processor Cores - All
Limit CPUID Maximum - Disabled
Execute Disable Bit - Enabled
Intel Virtualization Technology - Enable
Power Technolology - Disabled
C1E Support - Enabled

Men som ni säkert ser så är den uppe i 4500mhz nu när det är load på den och 1600mhz när den går ner i idle igen. Är det bra att ha så eller? Skönt att inte fläkten går för fullt när man surfar och tittar på film tycker jag
Om jag skulle vilja kliva upp till 4700mhz eller nått sånt vad tror ni jag behöver göra då? Testade igår men datorn tvärhängde sig i Prime efter några minuter och en gång så slutade core3 att funka för att den hade räknat fel...

Här kommer en bild på temps och Vcore osv.. Detta screenshot är taget efter att ha surfat och haft Prime på i 5h.
Har ni nå bra tips förutom att bara muffa på mer BCLK/PEG freq tänkte mest på vad man ska öka på om man känner att den inte är stabil nog?

Tack på förhand.
Tomas

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2005

Kanske jag har satt på nått fel som inte borde vara på eller för mycket volt på nått? Vill inte förstöra min nya datorn jag jobbat ihop liksom

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Det ser bra ut. Jag försöker dock ha så lite spänningar som möjligt på auto, så stäng av auto på CPU PLL och PCH, vet dock inte vad de borde stå på.

Dina temps ser ju riktigt bra ut också, klocka mer IntelBurnTest ger dock höge temperaturer för mig.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2005

Jo jag vet att man inte ska ha så mycket på Auto men vet inte riktigt vad som rekommenderas för dessa, vet ju inte ens vad det är för skit

Aha så IntelBurnTest är bättre alltså? Någon inställning man ska köra och någon tid man ska testa?

Testade att köra 5 runs på High och fick dessa temps som Max.

62/69/69/65
Verkar väl helt okey?

Trädvy Permalänk
Medlem
Registrerad
Sep 2007

själv kör jag på auto och låter moderkortet sköta volten, fungerar kanon. ASUS moderkort har jag dock.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2005

Någon som vet vad dessa är och har ett bra värde för dom?

PU PLL Voltage - Auto
PCH Voltage - Auto

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av slusk:

Någon som vet vad dessa är och har ett bra värde för dom?

PU PLL Voltage - Auto
PCH Voltage - Auto

CPU PLL-voltage är den viktigaste i alla fall, den behöver vara runt 1.9V för att man skall nå 5GHz eller förbi. Här är mina bios-inställningar för 4.9GHz just nu:

Notebook Envy 15" 4K IPS 7500U 16GBDDR4@2133MHz 256GB NVMe USB-C
2016Ed. Maximus VIII Hero 6700K@4801MHz H₂O 32GB DDR4@3000MHz/cl15 950Pro NVMe 1070FE 8GB G710+
2014Ed. Z87-A 4790K@4900MHz NH-D14 16GB DDR3@2133MHz/cl11 980SC 4GB
HTPC: GA-B85M-DS3H 4570S 16GB DDR3@1600MHz GTX970 4GB Xonar DX

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2005

Oh tackar!
Då får jag testa vidare när jag kommer hem från Göteborg igen då...
Gillar att mina temps inte går över 69grader även under IntelBurn programmet vilket känns skönt

Skumt att min bild verkar ha försvunnit jävla pisssida jag ladda upp den på tydligen

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2011

jag kan inte starta datorn om jag går över 4,4.. hur kommerdet sig?

MSI Z68A-GD55 G3 - 1TB Western Digital Caviar Black - Intel Core i5 2500K @ stock - Silversone Rv02 - 64gb m4 SSD - 8gb 1600Mhz Vengeance LP - NH-D14 - 2x upplåsta "6950" 2gb sapphire toxic edition - Corsair AX 850W 80+ Gold - Dell 2412M

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2005
Skrivet av Murrmel5:

jag kan inte starta datorn om jag går över 4,4.. hur kommerdet sig?

Du kanske får muffa på mer Vcore?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Du har inte haft problem med att inte få någon bild på skärmen med ditt moderkort..?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av slusk:

Du kanske får muffa på mer Vcore?

Slusk har rätt.

Notebook Envy 15" 4K IPS 7500U 16GBDDR4@2133MHz 256GB NVMe USB-C
2016Ed. Maximus VIII Hero 6700K@4801MHz H₂O 32GB DDR4@3000MHz/cl15 950Pro NVMe 1070FE 8GB G710+
2014Ed. Z87-A 4790K@4900MHz NH-D14 16GB DDR3@2133MHz/cl11 980SC 4GB
HTPC: GA-B85M-DS3H 4570S 16GB DDR3@1600MHz GTX970 4GB Xonar DX

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2011
Skrivet av slusk:

Du kanske får muffa på mer Vcore?

Skrivet av the squonk:

Slusk har rätt.

Men har testat upp till 1,35 :S borde inte det vara högt nog? :S aja, kan ju prova att ddrra upp den till 1,4

MSI Z68A-GD55 G3 - 1TB Western Digital Caviar Black - Intel Core i5 2500K @ stock - Silversone Rv02 - 64gb m4 SSD - 8gb 1600Mhz Vengeance LP - NH-D14 - 2x upplåsta "6950" 2gb sapphire toxic edition - Corsair AX 850W 80+ Gold - Dell 2412M

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2005
Skrivet av Murrmel5:

Men har testat upp till 1,35 :S borde inte det vara högt nog? :S aja, kan ju prova att ddrra upp den till 1,4

Det låter väl lite väl högt för den klocken.. Du kan ju testa att lägga in dom värdena som jag har min funkar stabilt hur iaf men har inte klockat upp den nå mer än 4,5ghz än...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

PLL Overvoltage is-the-shit på MSI-brädorna, drog upp den till 2.0V och det är OCCT-stabilt(en timme) i 4.8GHz @ 1.38V Vcore(efter Vdroop).

Notebook Envy 15" 4K IPS 7500U 16GBDDR4@2133MHz 256GB NVMe USB-C
2016Ed. Maximus VIII Hero 6700K@4801MHz H₂O 32GB DDR4@3000MHz/cl15 950Pro NVMe 1070FE 8GB G710+
2014Ed. Z87-A 4790K@4900MHz NH-D14 16GB DDR3@2133MHz/cl11 980SC 4GB
HTPC: GA-B85M-DS3H 4570S 16GB DDR3@1600MHz GTX970 4GB Xonar DX

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2005

Har en fråga angående min dator men vet inte om det har med överklockningen att göra... När jag kör med ljudutgångarna på baksidan så får jag ett väldigt drygt problem...
Varje gång jag scrollar på en hemsida så hör jag hur hemsidan byggs upp i högtalarna samma gäller om jag går från aftonbladet in på sweclockers t.ex. så hör jag hur det sprakar och knäpper i takt med att allt laddas sen blir det tyst. Sen om jag scrollar igen så hör jag det igen i högtalarna...

Vad kan detta bero på har uppdaterat alla drivisar och kör med 3,5mm på det ljudkortet som sitter inbyggt på moderkortet...

// Tomas

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2005

Så nu har jag fått upp min processor i 4500Mhz igen och den rullar väl fortfarande på sisådär om jag ska vara ärlig.
När jag kör Prime så funkar det kanon och kan köra det i timtal utan problem, lika så gäller Memtest.

Men när jag tankade hem IntelTermalMonitor och kör den på Maximum så går tempen upp till runt 68grader sen hänger sig datorn då och då lika så vart det när jag körde Linpack och även PSU testet i nya OCCT4.0.
Visst datorn är stabil nog för att klara av vardagliga sysslor men varför klarar den inte av OCCT och Termal för?
Sen har jag märkt att datorn hänger sig i BF3(gjorde lika på min förra i BC2) när man drar iväg en kanon med tanken eller när man råkar spränga nått. Vissa säger att det har att göra med PB och drivrutinerna till ljudkortet andra säger att det har med pirat windows7 att göra.

Så mina frågor är:
1) Vad ska jag göra för att gå vidare med klocken och hur ska jag testa för att se vad felet är?
2) Är det ljudkortet som man ska köpa nytt eller ska man göra nått man aldrig orkat gjort förut och köpa en Win7 kopia? Måste väl erkänna att det känns lite spännande Ja samma dist på windows7 nu som på förra datorn..
3) Nu när minnena är så pass billiga skulle datorn bli ännu mera instabil om man passade på och köpte 8gb till och stoppade i och körde 4*4GB på datorn? Ska inte tvinga iväg den så mycket mera...

Info om datorn:
Intel Core i5 2500K 3,3GHz
Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE
MSI P67A-GD55 REV B3
XFX Radeon HD6950 2048MB
Corsair TX 750W V2 80+ Bronze

Current CPU Freq: 100*45Mhz
Current DRAM Freq: 1600 Mhz
CPU Base Freq [10kHz]: 10000
Adjust CPU Ratio: 45
Adjusted CPU Freq: 4500Mhz
Adjust CPU Ratio in OS: Dis
Internat PLL Overvoltage: Enabled
DRAM Freq: DDR3-1600MHz
Extreme Memory Profile X.M.P: Dis
Adjusted DRAM Freq: 1600MHz
DRAM Timing Mode: Link
Spread Spectrum: Dis
VDroop Control: Low VDroop
CPU Core Voltage: 1.310v i bios, 1.304 i CPU-Z och bios idle, 1,296 med vdroop i CPU-Z.
CPU I/O Voltage: 1.17v
Current CPU I/O Voltage: 1.176v
DRAM Voltage: 1.550v
Current DRAM Voltage: 1.536
System Agent Voltage(SA): 1.085v
Current SA Voltage: 1.088v
CPU PPL Voltage: 1.088v
DDR_VREF_CA_A: Auto
DDR_VREF_CA_B: Auto
DDR_VREF_CA_C: Auto
DDR_VREF_CA_D: Auto
PCH 1.05: Auto.

Active Cores: All
Limit CPUID Maximum: Dis
Execute Disable Bit: Enabled
Intel Virtu Tech: Enabled
Intel VT-D Tech: Dis
Power Technology: Dis
C1E Support: Enabled
Overspeed Protection: Dis.

Och en sak som jag undrar över varför står det att minnena är speccade som DDR3-1300(667MHZ) när jag går in under Memory-Z i bios? Part number stämmer överens med det som står på Inets hemsida?

Oj vilket inlägg det blev hoppas att någon kan hjälpa mig på traven lite nu när man drog iväg detta super inlägget
// Tomas

Edit.
Nu har jag dragit igenom IntelburnTest 3-4ggr på veryhigh och det har funkat hur bra som helst.
Det jag har gjort är att dra ner minnena till 1333MHz istället för dom 1600MHz som jag köpte dom för att rulla i.
Har läst lite och det verkar vara flera som har problem med Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE att köra dom i 1600MHz.

Är det något jag har missat med min överklockning som gör att dom stiger högre än vad som ska göra?
Kör jag optimized default eller hur det stavas sätts dom till 1333MHz med

Hur mycket förlorar jag på detta?
// Tomas