Fractal Design Arc - ingenting passar

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Fractal Design Arc - ingenting passar

Håller på och bygger ihop datorn, men det går inge vidare. Nätaggregatet är inte i linje med hålen i chassit så de går bara skruva i 2/4 skruvar. Visst det håller, men det är väll inte så optimalt. Likadant är det med grafikkorten. När jag sätter i dem i pci-e slottarna så är skruvhålet en bra nit ifrån hålet i chassit, så där går heller inte skruva i något. De är ju risk att dem lossnar och går sönder. Ja, moderkortet sitter riktigt och alla distanser är i osv. Det är inget som är felmonterat d.v.s.
Har läst liknande trådar om andra som har haft samma problem, men där har dem inte kommit fram till någon vettig lösning.
De kan väll inte vara såhär? Det är väll standardmått, så jag förstår inte vad problemet är. Vet flera som har köpt nästan snarlika paket, och dem har inte haft några problem. Så vad är problemet? Tacksam för alll hjälp
Graikkorten är gigabyte gtx 560 ti (http://www.inet.se/artikel/5409095/gigabyte-geforce-gtx-560-t...) och nätagget är ocz 700w (http://www.inet.se/artikel/6909621/ocz-modxstream-pro-700w)

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Hade också problem med skruvarna till nätagget men det löstes med att trycka på nätagget som en dåre inifrån mot plåten.

XFX Radeon HD 6970 || MSI P67 GD-55 || Fractal Design Arc || i5 2500k || Corsair Vengance LP 8GB || Corsair GT 120GB || Samsung F4EG 2TB || Corsair H100 || Corsair AX850

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av SoPro:

Hade också problem med skruvarna till nätagget men det löstes med att trycka på nätagget som en dåre inifrån mot plåten.

Har försökt med så mycket våld som går, men dem är tillräckligt långt ifrån hålen att det är totalt omöjligt. Sitter ju i 2 skruvar så de håller för tillfället, om man är försiktig. Värre är det dock med grafikkorten. Där måste jag hitta någon lösning. Är det nån som vet vad problemet kan bero på? Har jag fått ett måndagsex som slängdes ihop på 1 minut eller?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Köpte det här chassit igår och monterade delarna, med grafikkortet var jag tvungen att trycka i chassit och grafikkortet samtidigt för att lyckas skruva fast det, kändes lite läskigt att trycka så mycket men gick tillslut. Nätagget hade jag inte så mycket problem med, bara trycka lite där också.
Hoppas det hjälper.

Trädvy Permalänk
Hedersmedlem
Plats
Akalla
Registrerad
Mar 2009

Har byggt i två st FD Define hittills, och kan väl säga att de inte var identiska direkt. Kvalitén varierade på olika områden i chassina, men med våld och vilja går det mesta att lösa.

Hursom, jag förknippar inte Fractal med kvalitet utan deras chassin verkar kunna se ut lite hur som helst när man får dem.

CPU: Intel i5-4670K MB: Asus Maximus VI Gene RAM: Patriot Viper3 16GB 2133MHz CL11 GPU: Zotac GeForce GTX 780 PSU: Corsair AX860 Chassi: Silverstone Temjin TJ08-E Kylning: Corsair H80i Lagring: 1x Samsung 840 Pro 256GB, 2x Seagate Barracuda 3TB (döda efter 3,5 år), 1x Seagate Firecuda 2TB, 1x Seagate Barracuda 2TB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2005

Jag har en Fractal Design Arc och kan inte säga att jag hade några problem alls med att montera komponenter i den alls. Kan det inte vara så att du har gjort något fel? Typ satt distanserna fel lr liknande?

CPU: Intel Core i7 4790k Mobo: MSI Z97S SLI PLUS HDD: Samsung SSD EVO Basic 840-Series 250GB, 1TB Samsung Spinpoint F3 Minne: G.Skill 16GB (4x4096MB) Ripjaws Gaming 1600Mhz CPU Kylare: Noctua NH-D14 Grafikkort: ASUS STRIX GeForce GTX 980 TI Gaming 6GB Ljudkort: N/A Nätagg: Corsair TX 650W V2 80+ Chassi: Fractal Design ARC

Trädvy Permalänk
Medlem
Plats
Köping
Registrerad
Jun 2007

tycker det låter väldigt konstigt oxå att det inte skulle passa, släng upp lite bilder på burken som det ser ut nu, innefrån, utefrån osv, detaljer mm

i have a dream...whats your dream?...my dream is to have a dream...

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2011

Allt funkade prima i mitt ARC chassi. visa gärna lite bilder på hur det ser ut för dig!

Mobo: ASUS X58 SABERTOOTH, CPU: Core-i7 960, RAM: 3x2GB HyperX 1600MHz + 3x2GB XMS3 1600MHz, GPU: 2x ASUS RADEON HD6870 1GB Direct CU: SSD A-DATA SP900 256GB

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Jag lyckades efter mycket om och men. Var tvungen att böja plåten osv. Tog tid och krävdes mycket våld, men det ordnade sig tillslut Dock har jag stött på ett annat problem som ni kanske kan hjälpa mig med?

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av johnk1:

Jag lyckades efter mycket om och men. Var tvungen att böja plåten osv. Tog tid och krävdes mycket våld, men det ordnade sig tillslut Dock har jag stött på ett annat problem som ni kanske kan hjälpa mig med?

Vad är problemet ?:D

XFX Radeon HD 6970 || MSI P67 GD-55 || Fractal Design Arc || i5 2500k || Corsair Vengance LP 8GB || Corsair GT 120GB || Samsung F4EG 2TB || Corsair H100 || Corsair AX850

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2007
Skrivet av johnk1:

Jag lyckades efter mycket om och men. Var tvungen att böja plåten osv. Tog tid och krävdes mycket våld, men det ordnade sig tillslut Dock har jag stött på ett annat problem som ni kanske kan hjälpa mig med?

Vad har du för MB? Jag hade nämligen tänkt att köpa detta chassi snart. Skönt att det verkade lösa sig, men att behöva bända plåten känns ju sådär...

Gamestation: ASUS P8Z68-v Pro gen3 <> i5 2500k@4.7gHz + Silver Arrow <> Vengeance LP 16GB <> Radeon HD7970@1125/1575 <> Crucial m4 128GB <> P280 + GT 1450 x2 <> Corsair AX750 <> Dell u2412m

Workstation: MacBook Pro 15" 2010 edition

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av SoPro:

Vad är problemet ?:D

www.sweclockers.com/forum/61-stationara-datorer-support-och-o...

Hoppas nån kan ta sig tid att läsa det

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av poliiz:

Vad har du för MB? Jag hade nämligen tänkt att köpa detta chassi snart. Skönt att det verkade lösa sig, men att behöva bända plåten känns ju sådär...

www.inet.se/artikel/1902013/asrock-p67-extreme-4-rev-b3

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Sep 2002

Vet inte om det tillför tråden så mycket men jag kan meddela att det gick alldeles utmärkt att bygga i mitt Fractal Design Arc Mini chassi i alla fall. Inga problem alls med passform eller liknande.

AMD Ryzen R5 1600 (Phanteks PH-TC14PE ) @4000MHz * Corsair LPX 16GB @2933MHz * ASUS Prime X370-PRO * MSI GTX 1080 Gaming @2063/11400MHz * Crucial BX100 500GB * Fractal Design Define S * Corsair RM750x

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Okt 2007

Samma här. har ett ARC mini. Inga problem alls. Så det låter konstigt. har du kollat så inget tar i någonstans bakom PSUn?

Jonsbo UMX4 | Asus Z270G | Intel i7-7700k | Nvidia 1080 TI | 16GB Corsair Dominator | Samsung Evo 500GB | Corsair AX760 | Acer X34 | Custom EK vattenkylt

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2007

Som alla säger så är inte Fractal Designs chassin jättejämna i kvalité men man det är ändå relativt billiga chassin vi pratar om.

Har ett moderkort men vart fan köper man ett pappakort!?
Dator som moddas för fullt: SilverStone Raven RV02 White| i7 2600k @ 4,6GHz | ASUS P8P67 WS Revolution| Tri SLI Asus GTX580 DCII| 16Gb Corsair Vengence 1600MHz | Corsair AX 1200i| 2st OCZ Vertex 3 MI 120GB | Skärmar: 3x Dell U2311

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Dec 2005

Byggde i ett Arc i helgen. Fungerade väldigt bra om jag får säga det själv.
Har du verkligen satt distanserna i chassit så att moderkortet hamnar rätt ?

not so fast

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Aug 2010

Hur kan det inte passa? Låter ju vänligt konstigt

Trädvy Permalänk
Medlem
Plats
Hyssna
Registrerad
Jan 2011

Har också ett problem med mitt Arc.

Jag kunde inte montera en H100 i toppen på chassit utan att klippa av hörnet på 5.25" buren.
Sedan kan inte heller sätta på locket(dammfiltret) på ovansidan på grund av att skruvarna till kylaren tar i. Detta gör att krokarna på locket helt enkelt går av när jag försöker trycka fast det.

Ska dra i väg ett mail till Fractal och fråga om det verkligen ska vara så här. Fast jag funderar i vilket fall nu på att skaffa ett annat chassi och köra detta till skroten.
Synd egentligen för det är i övrigt ett rätt trevligt chassi.

3570k @ 4,6 Ghz | Asus P8Z77-V Deluxe | G.Skill 1600Mhz 16GB | MSI GTX 1060 | Super Flower Golden Silent 500W | Creative X-Fi Titanium HD

A64, du har alltid en plats i mitt hjärta. <3