Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2011

För låg vcore

Hej.
Nu har jag stött på ett problem när jag skulle klocka min processor.
Problemet är att jag råkade ställa in en vcore till processorn på 0.7 volt.
Efter att jag skulle starta om datorn får jag bara svart skärm och inget händer.

Mina specs är:
Processor - AMD Phenom 2 X4 955 BE
Moderkort - ASUS M4A87TD-EVO
RAM - Crucial DDR3 4X4GB
Nätagg - Corsair TX750W
Grafik - Sapphire Radeon HD6950

Har testat att nollställa bios genom att ta ur batteriet utan resultat.
Går det att lösa problemet eller måste jag byta något av moderkort/processor/RAM.

NZXT Lexa S | ASUS M4A87TD EVO | AMD Phenom II 955 BE | Sapphire Radeon hd6950 | Corsair Venegance LP 16GB | Corsair TX 750W | Thermalright HR-02 macho

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011

Det brukar finnas en reset knapp på moderkortet. Har du en sådan?

i5 6700K @4.5GHz -Noctua NH-U14S -Asus Geforce GTX 980 Ti Strix DirectCU III -ASUS PRO GAMING Z170 -Crucial DDR4 16 GB -Crucial MX300 750GB -Corsair RM750i - NZXT H440W Silent Ultra - ASUS VC239 -Dell Professional P1914S IPS

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jan 2005

Prova o reseta bios med jumpern som brukar finnas på moderkorten.

batteri har jag aldrig plockat bort när jag har nollställt

WIN7 ultimate 64bit | Intel I7 920 2,66ghz @ 4,3GHz |Nvidia GTX480SLI @ 870/2000| Asus P6T Deluxe | 3 x 2gb ddr3. 1600mhz | 1xSSD 5XSATA = 2936GB

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2011
Skrivet av karel021:

Prova o reseta bios med jumpern som brukar finnas på moderkorten.

batteri har jag aldrig plockat bort när jag har nollställt

började med att göra det, men hände inget då heller därför testade jag att ta ur batteriet för att reseta på det sättet men inget av dom funkade

NZXT Lexa S | ASUS M4A87TD EVO | AMD Phenom II 955 BE | Sapphire Radeon hd6950 | Corsair Venegance LP 16GB | Corsair TX 750W | Thermalright HR-02 macho