Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2005

Överklockning blir underklockning

Tjena!
Sitter med en 2500k på ett asus maximus iv gene-z.
Har petat upp multipeln till 45 och det fungerar utmärkt... vanligtvis.
Ibland när jag startar datorn är bclk 100, ibland längre, som nu då den ligger på 73.6Mhz (73.6*45=~3300 .. så det blir standard)
För tillfället rullar den på 1.3V

Har uppenbarligen missat någon inställning i bios, men jag kan inte se vilken.
BCLK är givetvis satt till 100..men av någon anledning vill den inte fastna där.

Tack!

i2500k@4.6GHz, 8gb, 7970@1.131V/1125/6000
Citera om du skriver till mig. Annars läser jag troligtvis INTE.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2005

BUMP
Har fortfarande samma problem.. tycker mig ha testat de allra mesta men det vill sig fortfarande inte.
Nu är dock problemet konstant.

i2500k@4.6GHz, 8gb, 7970@1.131V/1125/6000
Citera om du skriver till mig. Annars läser jag troligtvis INTE.

Trädvy Permalänk
Medlem
Plats
Johannesburg
Registrerad
Mar 2009

Är den så i load också?

i7 3770k@5.8GHz, Mpower, 16GB Kingston HyperX@1866CL9, 290x@1375/1770, Carbide 540 AIR
E34 540 Kompressor 760WHP

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2005
Skrivet av Demonoidz:

Är den så i load också?

Nu har jag stängt av allt vad heter turbo och speedstep, och nu ligger den på Multiplier 45 och bus speed 73.3MHz, i såväl idle som load.
Med speedstep och turbo aktiverat går multiplier ner vid idle (till typ 16).. och i load går den upp så att Core Speed hamnar på 3300Mhz

i2500k@4.6GHz, 8gb, 7970@1.131V/1125/6000
Citera om du skriver till mig. Annars läser jag troligtvis INTE.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Jan 2011

Verkar sjukt konstigt, Du har inte satt någon inställning på auto som du inte riktigt vet vad den gör ?

Main: Moderkort: MSI P67A-C45 B3 | CPU: i5 2500k@4.3GHz | GFX: Gigabyte GTX 670 Windforce X3 OC | PSU: Fractal Design Integra R2 650w 80+ Bronze | Minne: 8GB Corsair XMS3 1600MHz@1.65v | CPU kylare: Corsair A50 | Chassi: FD Core 3000
Kringutrustning: Skärm: BenQ G2420HD | Tangentbord: Qpad MK-50 | Mus: I.E 3.0 | Hörlurar: SS Siberia V2 | Högtalare: Creative T10 (Även som hörlurs förstärkare)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2005
Skrivet av enzity:

Verkar sjukt konstigt, Du har inte satt någon inställning på auto som du inte riktigt vet vad den gör ?

Det mesta står väl iofs på auto, och nej, jag vet inte vad alla dessa gör. Men i Asus UEFI finns det en "load extreme overclocking" där den stänger av allting onödigt (bland annat LAN, audio mm... så ganska extrem ) ..och där borde den således också stänga av allt skit som ligger på auto kan jag tycka. Och jag har gjort mitt bästa för att stänga av allt som heter energispar.. det troliga är väl att jag har missat någon vital inställning(?) men kan inte förstå vilken, känns som jag gått igenom UEFI alldeles för många gånger i jakt på boven vid det här laget..

i2500k@4.6GHz, 8gb, 7970@1.131V/1125/6000
Citera om du skriver till mig. Annars läser jag troligtvis INTE.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Jan 2011

Prova med BIOS default settings, sätt multipliern på 45, spänningen på auto och se om du bootar in i windows och kolla CPU-Z, funkar det då så borde du kunna lösa det. Voltage på auto är nog inget du borde köra i fortsättningen då den brukar landa aldeless för högt för vad som ska behövas

Main: Moderkort: MSI P67A-C45 B3 | CPU: i5 2500k@4.3GHz | GFX: Gigabyte GTX 670 Windforce X3 OC | PSU: Fractal Design Integra R2 650w 80+ Bronze | Minne: 8GB Corsair XMS3 1600MHz@1.65v | CPU kylare: Corsair A50 | Chassi: FD Core 3000
Kringutrustning: Skärm: BenQ G2420HD | Tangentbord: Qpad MK-50 | Mus: I.E 3.0 | Hörlurar: SS Siberia V2 | Högtalare: Creative T10 (Även som hörlurs förstärkare)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2005
Skrivet av enzity:

Prova med BIOS default settings, sätt multipliern på 45, spänningen på auto och se om du bootar in i windows och kolla CPU-Z, funkar det då så borde du kunna lösa det. Voltage på auto är nog inget du borde köra i fortsättningen då den brukar landa aldeless för högt för vad som ska behövas

Har givetvis kört om från default settings tidigare. Men gjorde det igen nu... ingen skillnad. Som standard är ju turbospeed på 2500k 3.7GHz och inte ens det klarar den. Nu (helt default då) ligger multiplier på 16x och bus speed på 89.5MHz vid idle och i load drar den upp till 37x med samma multiplier, vilket, likt tidigare, blir 3300MHz.

Ska testa slänga in senaste UEFI nu om det visar sig att det inte är senaste, men annars? Vad är knas? Hör ju själv att det inte låter som ett måndagsex direkt, felet är alldeles för "specifikt" för att det skulle vara något sådant?

i2500k@4.6GHz, 8gb, 7970@1.131V/1125/6000
Citera om du skriver till mig. Annars läser jag troligtvis INTE.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2005

Kan meddela att en UEFI uppgradering inte gjorde någon som helst skillnad. Det enda som gjort någon skillnad hittills är att sätta CPU Ratio till lägre än 33.. men den skillnaden är knappast positiv. Spärren sänks iaf från 3300MHz till det jag sätter där x100.
Att sätta den till något över 33 ger samma effekt som tidigare däremot.

Men vad kan det vara för fel? Är det ett måndagsex? Bör jag påropa garantin? Hurfan förklarar man det här för inet?
Det är ju trots allt så att jag inte ens kan få ut det jag borde från min processor. Men ingenting är ju trasigt i dess vanliga bemärkelse..

i2500k@4.6GHz, 8gb, 7970@1.131V/1125/6000
Citera om du skriver till mig. Annars läser jag troligtvis INTE.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2005

Haha... det här "problemet" var nära att driva mig till vansinne. Men det är löst nu, tack för eran hjälp!

Det visade sig vara en "gammal" version av CPU-Z som har ställt till problemen för mig. Den senaste versionen visar exakt den hastighet som jag tänkt mig. :/
Den lättaste lösningen är ofta den rätta!

i2500k@4.6GHz, 8gb, 7970@1.131V/1125/6000
Citera om du skriver till mig. Annars läser jag troligtvis INTE.