Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

6850 problem

Hej!

Jag har en liten fråga.

Har haft problem med grafikkort som "freezar" till och så står det från CCC att typ "Display Driver Stopped Responding and has Recovered" och då går den tillbaka. Ljudet fungerar ibland i freezes..

Hur som helst köpte jag ett till grafikkort nu för att köra CF och medans jag väntar på lite nya delar (chassi, nätagg) så testade jag byta bara för att se så grafikortet fungerade bra. Och nu har jag inga såna här problem so far.

Och med de äldre gpu så var det även problem fast ominstallation av windows och drivrutiner.

Citera för svar

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Dec 2005

fattat det rätt så har du testat båda korten i singel för att se så dom fungerar båda två?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av drench^^:

fattat det rätt så har du testat båda korten i singel för att se så dom fungerar båda två?

Yes, just nu kör jag det kortet som jag nyss skaffade i singel. Har inte kört CF i huvudtaget än.

Citera för svar

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Dec 2005

okej, väntar du på något du behöver för att köra CF eller vrf kör du inte det?

Jag hade också det problemet när jag först körde CF men för mig visade det sig att det nya kortet var trasigt!
Skickade inte det och fick tillbaks det idag faktiskt, funkar prefekt nu

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av drench^^:

okej, väntar du på något du behöver för att köra CF eller vrf kör du inte det?

Jag hade också det problemet när jag först körde CF men för mig visade det sig att det nya kortet var trasigt!
Skickade inte det och fick tillbaks det idag faktiskt, funkar prefekt nu

Jag får nytt chassi+nätagg imorgon samt ska installera om windows då. Så tänkte jag kunde köra singel och testa detta kort så de inte var några problem.

Men nu verkar de ju mer som kortet jag hade innan hade problem. Trodde nämligen att de kunde vara mjukvara men de borde ju troligen vara hårdvara då?

Citera för svar

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Dec 2005

var hårdvara för mig iaf, men prova köra kortet i singel igen och se om drivrutinen återställer sig.
för så fort jag stoppade i mitt trasiga kort så slutade drivrutinen fungera när datorn startades, alltså första gången den skulle laddas.
men vänta tills imorgon och installera allting för att se om det går. sen ett tips när du installerat allt är att gå in i BIOS och återställa inställningar till Default. då konfigueras BIOS efter din hårdvara

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av drench^^:

var hårdvara för mig iaf, men prova köra kortet i singel igen och se om drivrutinen återställer sig.
för så fort jag stoppade i mitt trasiga kort så slutade drivrutinen fungera när datorn startades, alltså första gången den skulle laddas.
men vänta tills imorgon och installera allting för att se om det går. sen ett tips när du installerat allt är att gå in i BIOS och återställa inställningar till Default. då konfigueras BIOS efter din hårdvara

Yes, ska se hur de går i CF. Blir de fortsatta problem får jag helt enkelt försöka få ut på garanti eller så förhoppningsvis så funkar de.

Citera för svar