PowerColor HD 6990 surrar i spel

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

PowerColor HD 6990 surrar i spel

Hej, jag har haft mitt PowerColor HD 6990 i cirka 11 dagar och nu har det börjat surra i spel, det är annars tyst. När ett spel laddar så börjar det gnissla/tjuta och när det laddat klart så börjar det surrande ljudet, dock så verkar det inte från fläkten utan själva kortet. Jag undrar då om detta är vanligt och vad det kan bero på.

Tack i förhand!

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Apr 2006

Kanske coil whine. Vad har du för övrig hårdvara (PSU)?

Intel i7 2600K @ 4.4 GHz | MSI GTX 1060 Gaming X (6GB) | Corsair 8GB VENGEANCE

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Decster:

Kanske coil whine. Vad har du för övrig hårdvara (PSU)?

Antec High Current Gamer 900W
ASUS P6T SE
Intel Core i7 920 3.6GHz (2.67GHz original)
Corsair Vengeance + Kingston, totalt 18GB

Trädvy Permalänk
Medlem
Plats
Jorrvaskr
Registrerad
Mar 2002

Låter onekligen som coilwhine. Jag har fått det på alla mina kort från just Powercolor (4870 & 4870x2), fast även ute i windows. Vad jag hört så är det kassa spolar på kortet från tillverkaren. Har dock ej upplevt det på mitt nuvarande 6990 från XFX. Vettifan vad man kan göra åt saken dock, utöver att försöka nyttja garantin då om man pallar. Men det är ganska vanligt förekommande tyvärr, särskillt bland kraftfullare kort och vissa tillverkare.

Intel i7 6700k @4.7Ghz | Be Quet! Dark Rock Pro 3 | Asus Z170 ROG Hero VIII | 32GB DDR4 Corsair Vengeance 3000Mhz | Asus 1080Ti Strix OC | Samsung 950 Pro M.2 250GB, Samsung EVO 850 120GB, Samsung EVO 840 250GB, & Seagate 7200rpm 4TB | Corsair HX 1050W | Fractal Design S | Asus Xonar U7 | Sennheiser PC360 | TrackIR 5 + ProClip | Eizo 27" EV2736W | HTC Vive | Windows 10 Pro

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Mr. Bravo:

Låter onekligen som coilwhine. Jag har fått det på alla mina kort från just Powercolor (4870 & 4870x2), fast även ute i windows. Vad jag hört så är det kassa spolar på kortet från tillverkaren. Har dock ej upplevt det på mitt nuvarande 6990 från XFX. Vettifan vad man kan göra åt saken dock, utöver att försöka nyttja garantin då om man pallar. Men det är ganska vanligt förekommande tyvärr, särskillt bland kraftfullare kort och vissa tillverkare.

Okej, men jag ska skicka in kortet på måndag, så jag hoppas på att jag får tillbaka ett nytt, förhoppningsvis så uppstår inte problemet igen