nätagg stort problem med fläkt

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Maj 2011

nätagg stort problem med fläkt

Hej jag har nu märkt att min fläkt på mitt nättag Corsair ax 850w slutar funka efter ett par sekunder och när jag tar av datan så början den i igen bara snabbt och stänger av sig. Kan detta vara problem till mina blue screens? vad ska jag göra?

Datan är bra 3-4 veckor gammal!

Hej har nu ändras, så nu får jag blue screens med error code 0x00000124. Vad kan menas med detta? Tack på förhand!

blue
Trädvy Permalänk
Medlem
Plats
Skottland, Schweiz, Sverige
Registrerad
Dec 2010

Kan vara 2 saker jag kan komma på:
1. Glapp i kabeln som förser fläkten med ström
2. Något fel på temperatur avläsaren, som får fläkten att gå på och av.

|ASUS Maximus IV | Intel 2600K | H80 | ASUS STRIX DCU III GTX980TI| | OCZ ZX 1250W 80+ Gold | 1TB WD Caviar Black | Crucial M4 128GB | |SSD Samsung Basic 500GB SSD | HAF X | Samsung BD-reader | 16GB Corsair Vengence 1600MHz |

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Maj 2011
Skrivet av danielmw2:

Kan vara 2 saker jag kan komma på:
1. Glapp i kabeln som förser fläkten med ström
2. Något fel på temperatur avläsaren, som får fläkten att gå på och av.

okej men saken är den ju att jag kommer in i själva datan men inte i windows. Jag har en likadan kabel som jag kan testa?

Trädvy Permalänk
Medlem
Plats
Skottland, Schweiz, Sverige
Registrerad
Dec 2010

Skriv lite mer detaljer om ditt system, och en mer detaljerad beskrivning av de andra problemen då skulle underlätta

|ASUS Maximus IV | Intel 2600K | H80 | ASUS STRIX DCU III GTX980TI| | OCZ ZX 1250W 80+ Gold | 1TB WD Caviar Black | Crucial M4 128GB | |SSD Samsung Basic 500GB SSD | HAF X | Samsung BD-reader | 16GB Corsair Vengence 1600MHz |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2002

Är antagligen inget fel på det alls. Fläkten på AX850 är styrd efter hur mycket effekt som dras. Om Nättaget drar mindre än 20% av 850w så stängs fläkten av. När du startar datorn gör nätdelen en selftest och kör igång fläkten ett par sekunder för att sedan stänga av den då systemet inte drar mer än 20%

Lätt som Paj

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Maj 2011

Tror mitt system drar mer än 20%? Inte vet jag. Jag får bara blue screen hela tiden när dom första bubblorna som kommer fram i windows introt kommer. Kommer även då jag sätter in windows installtions skivan. Vet inte vad det kan vara... error coden är 0x0000009c MACHINE_CHECK_EXCEPTION. Fläkten drar i gång nåra sekunder sen stänger den av sig. Sen efter när jag sägt av datan. Startar den sabbt igen och dörr sedan mycket snabbt igen.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Du har ju redan ett antal trådar om dina bluscreens http://www.sweclockers.com/forum/6-lagring/1050832-dator-vagr...
http://www.sweclockers.com/forum/4-ovrigt/1051173-hjalp-med-b...
http://www.sweclockers.com/forum/61-stationara-datorer-suppor...
http://www.sweclockers.com/forum/74-chassin-och-nataggregat/1...
http://www.sweclockers.com/forum/125-geforce/1051172-fel-med-...

Om du har en Force3 som har kända Blusrcreen problem och du har misslyckats med att flasha den är det nog bättre att börja i den ändan, än att leta fel på ett nätagg som just har funktionen att fläkten inte snurrar vid låg belastning. 20% av 750w är ju 150W, är väl inte sannolikt att din dator drar mer i uppstart/idle = fläkten står still.

Annars kanske du har missat nåt i installationen, glapp? ESD?

Skrivet av looxztation:

Hej jag använder en corsair force 3 som är uppdaterad till 1.3 och funkade fint fint till crashen. Blev en crash och sen dess kan jag värken boota och installera nytt från den optiska enheten eller köra corsair force 3 med windows 7 utan blue screen! Numer som kommer uoo är 0x0000009c.

Corsair ax 850w - fatal1ty p67 professional
i5 2500k - nzxt phantom
samsung optisk enhet
corsair force 3 120gb
corsair h80

blue screen vägrar att stoppa hjälp!?

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Maj 2011

Saken är den är att även om jag kopplar ut corsair force 3 så funkar det fortfarande inte.... (startar windows installer från usb)