Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Maj 2011

Corsair AX 850w

Hej jag har nu märkt att min fläkt på mitt nättag Corsair ax 850w slutar funka efter ett par sekunder och när jag tar av datan så början den i igen bara snabbt och stänger av sig. Kan detta vara problem till mina blue screens? vad ska jag göra?
Kan man laga det?

Datan är bra 3-4 veckor gammal!

Hej har nu ändras, så nu får jag blue screens med error code 0x00000124. Vad kan menas med detta? Tack på förhand!
och nu visas nu i bios att "Power Fan speed" är på 2030 RPM när den inte snurrar?

ändrade blue screen!
Trädvy Permalänk
Medlem
Registrerad
Jul 2009

När du tar av datan? Kan du specificera?

Corsair AX 850w har en inbyggd funktion som stänger av fläkten då inte aggregatet belastas.

Fractal Design R4 | Asus Sabertooth Z77 | i5 3570k @4.5Ghz | Corsair H50 | Corsair Vengeance 16GB 1600MHz | GeForce 1070 ASUS Dual | Corsair AX 850W | Samsung 850 Pro 512GB | Samsung 840 EVO 256GB | 3TB WD Green |

Trädvy Permalänk
Medlem
Plats
Knutby
Registrerad
Mar 2007

Överhettad PSU borde kunna ge BSOD med tanke på att det förmodligen "clockar" ner sig. Har du inte kvitto? Gör en RMA eller byt fläkt om du köpt det beggat.

Chassi: Antec 1200, CPU: Intel 2600K 4.7Ghz +NH-D14, MB: Asus Maximus Extreme 4 ROG B3, Minne: 8Gb Corsair Dominator GT DHX+ 1866MHZ, GPU: Asus GTX580 925/1850/4500 Direct CU2 SLI, PSU: Corsair AX1200, Skärm: Dell 27" U2711 2560*1440, OS Disk: Intel 520 120GB, Mus: Logitech G9, OS: W10 Pro X64, Fläktkontroller: Scythe Kaze Master Pro 5.25", Extra HDD: Intel G20 80Gb, Samsung Spinpoint F1 1Tb/32mb/500mb/16mb, Elförbrukning: 242W/963W

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011
Skrivet av Old KnotVillage:

Överhettad PSU borde kunna ge BSOD med tanke på att det förmodligen "clockar" ner sig. Har du inte kvitto? Gör en RMA eller byt fläkt om du köpt det beggat.

Det är meningen att fläkten ska vara avstängd under låg belastning, den går sedan igång när kylning behövs.

Intel I7 2600k | Sapphire Radeon HD7970 Vapor-X GHz Edition | Silverstone Fortress FT03| ASRock Z77 EXTREME4-M | Samsung 830 256GB | Crucial M4 64GB | Dell U2311H | Sennheiser HD 595 | Netgear Stora NAS + 2x2TB WD Green

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Maj 2011

Jag får bara blue screen hela tiden när dom första bubblorna som kommer fram i windows introt kommer. Kommer även då jag sätter in windows installtions skivan. Vet inte vad det kan vara... error coden är 0x0000009c MACHINE_CHECK_EXCEPTION. Fläkten drar i gång nåra sekunder sen stänger den av sig. Sen efter när jag sägt av datan. Startar den sabbt igen och dörr sedan mycket snabbt igen.

Trädvy Permalänk
Medlem
Plats
Tranemo
Registrerad
Apr 2007

Har mycket svårt att tänka mig att detta nätagg skulle bli så överhettat vid uppstart av datorn och skulle ge BSOD redan innan man hinner in i windows. Har själv ett likadant nätagg och precis som Marcusk säger så finns det en inbyggd funktion i detta aggregat som gör att det inte använder sig utav fläkten förens det går över en viss belastning. Skulle gissa (märk väl ordet gissa) på att det är något annat än ditt nätaggregat som ger blue screen. Möjligtvis om det skulle inneha någon form av fabrikationsfel skulle kunna ge sådant här resultat som du beskriver.

Ta en titt på följande länk så kanske du kan felsöka lättare.
http://support.microsoft.com/kb/329284/sv

Inlagd länk.

__________________________________________________________

Alla kan göra misstag, även du. Tänk på det innan du flammar någon.

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Maj 2011

mm kanske inte är nätagget då. Men det kan inte vara min Corsair force 3 heller. För att jag startar från USB (Windows Installer) då corsair ssd:n är bortkopplat. Blir svårt för mig att se problemet här... Någon som vet något? Windows support länken hjälpte inte för att förljade saker funkar.

- Kylsystem fungerar (om nätaggs fläkten ska fungera)
- Överhettning kan jag inte se, nåt problem.
- Hdd och optiska driven fungerar efter som blue screenen fortsätter även om bort kopplad
- Ingen överclockning gjord
- strömförsörjningen ser inget problem heller för alla fäktar går som dem ska.

Vad kan det vara?

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011

minne?

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Maj 2011

Hur ska jag testa om det är minnet?

Trädvy Permalänk
Medlem
Plats
Tanumshede
Registrerad
Apr 2011
Skrivet av looxztation:

Hur ska jag testa om det är minnet?

kör med en minnessticka åt gången

Intel Core I7 950 | Asrock X58 Extreme6 | Corsair 1600MHz XMS3 6Gb | Gigabyte GTX 670 oc 2GB | Fractal Design R3

Acer 5750G

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Maj 2011

Nu har jag testat mina minnen och båda funkar som dem ska!...