6970cf gpu & memory clock 000mhz på ena?

Trädvy Permalänk
Medlem
Plats
Falköping
Registrerad
Mar 2011

6970cf gpu & memory clock 000mhz på ena?

Hej!

Har precis byggt ihop min nya dator och installerat och uppdaterat drivrutiner. Men stötte på ett problem tror jag då det står att ena grafikkortet är 000mhz i både gpu och memory clock? Vad ska jag göra åt detta?

Bilder:

http://img37.imageshack.us/img37/4145/namnls1.jpg
http://img191.imageshack.us/img191/8645/namnls2d.jpg

AsRock Extreme4 Gen3 || Intel i5 2500k || Sapphire Radeon hd6970 CF || Minnen: Corsair Vengeance 1600mhz CL9 8gb || EVGA Supernova G2 750w || Intel 320 160gb || Corsair Carbide Air 540

Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Sep 2010

testa starta upp ett spel

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

Aktiverat corssfire?

Trädvy Permalänk
Medlem
Plats
Falköping
Registrerad
Mar 2011
Skrivet av Psychadaelic:

testa starta upp ett spel

har dock inget spel hemma , men ska testa detta "imorgon".

Skrivet av Eott:

Aktiverat corssfire?

Första gången jag bygger dator typ, så förklaring på hur man gör? Eller någon bra länk / guide?

AsRock Extreme4 Gen3 || Intel i5 2500k || Sapphire Radeon hd6970 CF || Minnen: Corsair Vengeance 1600mhz CL9 8gb || EVGA Supernova G2 750w || Intel 320 160gb || Corsair Carbide Air 540

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Maj 2011

I AMD catalyst control center, klicka dig in på Amd crossfireX configuration och kryssa i rutan

Trädvy Permalänk
Medlem
Plats
Falköping
Registrerad
Mar 2011
Skrivet av Tunezz:

I AMD catalyst control center, klicka dig in på Amd crossfireX configuration och kryssa i rutan

den är ikryssad

AsRock Extreme4 Gen3 || Intel i5 2500k || Sapphire Radeon hd6970 CF || Minnen: Corsair Vengeance 1600mhz CL9 8gb || EVGA Supernova G2 750w || Intel 320 160gb || Corsair Carbide Air 540

Trädvy Permalänk
Medlem
Plats
nyköping
Registrerad
Okt 2010
Skrivet av stRaend:

Hej!

Har precis byggt ihop min nya dator och installerat och uppdaterat drivrutiner. Men stötte på ett problem tror jag då det står att ena grafikkortet är 000mhz i både gpu och memory clock? Vad ska jag göra åt detta?

Bilder:

http://img37.imageshack.us/img37/4145/namnls1.jpg
http://img191.imageshack.us/img191/8645/namnls2d.jpg

Har haft samma problem, dock är allt löst nu!
Jag ser att Crossfire är aktiverat och varför det står som det gör är för att den är i "viloläge".. Så fort du startar ett spel kommer båda gpu:erna jobba på..

Med andra ord är det inget fel över huvud taget

Vill du ha så att båda arbetar konsant (vilket jag har) så gör följande

1. I startmenyn söker du på "regedit" (utan "")
2. När du väl är inne lokaliserar du följande: [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E968-E325-11CE-BFC1-08002BE10318}]

Ändra sedan "EnableUlps" till 0 under 0000 mappen och i mappen 0001 likaså

Starta om datorn och vipps så är båda igång och arbetar

Hoppas detta hjälper!

Cpu AMD Phenom2 X4 970 3,5GHz
Gpu Crossfire XFX Radeon HD6870 1GB
Mobo MSI 870A Fuzion AM3'
Minnen Corsair 8GB (4x2048MB) 1600MHz
Skärm LG W2453V

Trädvy Permalänk
Medlem
Plats
Falköping
Registrerad
Mar 2011

nuså funkar det tack för dom snabba svaren !

AsRock Extreme4 Gen3 || Intel i5 2500k || Sapphire Radeon hd6970 CF || Minnen: Corsair Vengeance 1600mhz CL9 8gb || EVGA Supernova G2 750w || Intel 320 160gb || Corsair Carbide Air 540

Trädvy Permalänk
Medlem
Plats
nyköping
Registrerad
Okt 2010

Bra där!

Cpu AMD Phenom2 X4 970 3,5GHz
Gpu Crossfire XFX Radeon HD6870 1GB
Mobo MSI 870A Fuzion AM3'
Minnen Corsair 8GB (4x2048MB) 1600MHz
Skärm LG W2453V