Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Okt 2010

6950 laggspikes?

Tjenare! Uppgraderade nyss datorn med ett XFX 6950 och ett Cooler Master Gx 750 nätagg (hade ett nvidia 8800gtx och nått random 400 watt innan) och jag testade BF3 betan och det funkade galant på medium inställningar. Men nu när ja ska köra BFBC2 så får jag laggspikes så in i helvette, skit jobbigt verkligen. Har testat på alla olika grafikinställningar från högsta till lägsta men inget hjälper... vad kan felet vara ? Observera att jag körde High innan utan problem med mitt 8800gtx

Tack på förhand Mvh Måns

|AMD Phenom x6 1055t @ 4.1 ghz|ASUS Crosshair IV Formula|XFX Radeon 6950 2gb "Dual Fan"|Kingston HyperX 8gb| Samsung Spinpoint 250gb|Cooler Master GX 750W | Windows 7 Ultimate x64| Cooler Master HAF 922|

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2010
Skrivet av lichln:

Tjenare! Uppgraderade nyss datorn med ett XFX 6950 och ett Cooler Master Gx 750 nätagg (hade ett nvidia 8800gtx och nått random 400 watt innan) och jag testade BF3 betan och det funkade galant på medium inställningar. Men nu när ja ska köra BFBC2 så får jag laggspikes så in i helvette, skit jobbigt verkligen. Har testat på alla olika grafikinställningar från högsta till lägsta men inget hjälper... vad kan felet vara ? Observera att jag körde High innan utan problem med mitt 8800gtx

Tack på förhand Mvh Måns

Vilka drivrutiner kör du med? Jag hade problem med beta drivrutinerna sen när jag skulle köra BC2 igen.

#framtiden

Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Okt 2010
Skrivet av KKay:

Vilka drivrutiner kör du med? Jag hade problem med beta drivrutinerna sen när jag skulle köra BC2 igen.

ja jag kör BETA drivrutinerna , kan det vara det som orsakar? vilka ska jag ha isåfall?

|AMD Phenom x6 1055t @ 4.1 ghz|ASUS Crosshair IV Formula|XFX Radeon 6950 2gb "Dual Fan"|Kingston HyperX 8gb| Samsung Spinpoint 250gb|Cooler Master GX 750W | Windows 7 Ultimate x64| Cooler Master HAF 922|

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2008

har du ominstallerat windows efter grafikkorts bytet ? kan ju vara nå gammalt skräp kvar från nvidia som ligger å stör ?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2010
Skrivet av lichln:

ja jag kör BETA drivrutinerna , kan det vara det som orsakar? vilka ska jag ha isåfall?

Det kan vara det som skapar problemen. Testa ladda ner dom senaste via AMDs hemsida.

#framtiden

Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Okt 2010
Skrivet av menlivet:

har du ominstallerat windows efter grafikkorts bytet ? kan ju vara nå gammalt skräp kvar från nvidia som ligger å stör ?

nej det har jag inte... avinstallerade dock alla nvidia drivrutiner

Skrivet av KKay:

Det kan vara det som skapar problemen. Testa ladda ner dom senaste via AMDs hemsida.

okej ska testa!

|AMD Phenom x6 1055t @ 4.1 ghz|ASUS Crosshair IV Formula|XFX Radeon 6950 2gb "Dual Fan"|Kingston HyperX 8gb| Samsung Spinpoint 250gb|Cooler Master GX 750W | Windows 7 Ultimate x64| Cooler Master HAF 922|