Afterburner 6950 CF, över 840 MHz klock?

Trädvy Permalänk
Medlem
Plats
Skurup
Registrerad
Okt 2006

Afterburner 6950 CF, över 840 MHz klock?

Haj!
Sitter med 2 st 6950 i CF, med upplåsta shaders. Hade bara ett kort i fram till idag, pga avsaknad av fläkt till det ena kortet. Undertiden så satt jag och småklockade det kortet som satt i burken, och ändrade i config filen för afterburner så att man kom över 840 MHz. Hur som helst, nu när jag satte i det andra kortet så fungerar det inte längre. Någon som har en aning om hur jag får tillbaka det?

P6T SE - i7 930 @ 4GHz - 12GB XMS3 1600 MHz - Unlocked HD6950 CF @ 900/1325 - X25-V 40GB x2 RAID 0 - 2 TB Samsung F3 - Tesla 1000w - Define r2

450D | 50/1.8 II | 20/1.8 | 18-55 3.5/5.6 IS
Carlssonmedia.se

Trädvy Permalänk
Medlem
Plats
Båstad
Registrerad
Jan 2011

När du kör crossfire/sli så klockas ju det "bättre" kortet ner till hastigheten av det "sämre"

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Nov 2010

Ta bort afterburner och ersätt den med denna http://forums.guru3d.com/showthread.php?t=351678 så kommer det fixa sig;)

| Nzxt 530 bigtower | Asus X99 deluxe | 5820k @4,2Ghz | Noctua D15 |
| 2x 280X | | 16GB 2667Mhz | Corsair TX 850W | Asus P287Q |
| samsung 850 evo 250gb |

Trädvy Permalänk
Medlem
Plats
Skurup
Registrerad
Okt 2006
Skrivet av huzko:

När du kör crossfire/sli så klockas ju det "bättre" kortet ner till hastigheten av det "sämre"

Må så vara, men det är inte problemet. Spakarna går inte längre än till 840 MHz nu, innan kunde jag dra dem över 1 GHz.

Skrivet av MightyKLARA:

Ta bort afterburner och ersätt den med denna http://forums.guru3d.com/showthread.php?t=351678 så kommer det fixa sig;)

Har beta 8 redan och det gör ingen skillnad.

P6T SE - i7 930 @ 4GHz - 12GB XMS3 1600 MHz - Unlocked HD6950 CF @ 900/1325 - X25-V 40GB x2 RAID 0 - 2 TB Samsung F3 - Tesla 1000w - Define r2

450D | 50/1.8 II | 20/1.8 | 18-55 3.5/5.6 IS
Carlssonmedia.se

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Mar 2002

Testa denna guiden http://www.techimo.com/forum/graphics-cards-displays/256789-e...

Funkar prima. Behöver göras om om du installerar nya drivisar dock.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Nov 2005

har samma problem själv. Måste man ha custom bios för att kunna öka volten till korten?

Trädvy Permalänk
Medlem
Registrerad
Aug 2010

Testa Sapphire TRIXX. Det funkar för mig i alla fall
https://www.sapphireselectclub.com/ssc/TriXX/TriXX.aspx

http://ninite.com/
Riktigt nice sida efter man installerat om datorn tex.
Finns de flesta program man behöver för att komma igång :)

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Nov 2005
Skrivet av eppebansen:

Testa Sapphire TRIXX. Det funkar för mig i alla fall
https://www.sapphireselectclub.com/ssc/TriXX/TriXX.aspx

Har provat det med men gpu voltage är låst till 795 står de och går inte att ändra

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Nov 2010
Skrivet av mYrAns:

Har beta 8 redan och det gör ingen skillnad.

Du ska inte ändra i regedit om du har de nya;)

| Nzxt 530 bigtower | Asus X99 deluxe | 5820k @4,2Ghz | Noctua D15 |
| 2x 280X | | 16GB 2667Mhz | Corsair TX 850W | Asus P287Q |
| samsung 850 evo 250gb |