CPU:n vägrar att behålla klockfrekvens.

Trädvy Permalänk
Medlem
Plats
Trehörningsjö
Registrerad
Aug 2008

CPU:n vägrar att behålla klockfrekvens.

Hej!

Jag har en i7 950 som jag har kört stabilt i 4.2 ghz ett bra tag nu. (Säkert 2 månader) Det har alltså inte vart något strul alls.
Nu idag så skulle jag bara kolla vad jag hade haft för temps efter lite spelande.

Märker inne i realtemp att cpu:n går i 3200mhz, inte 4200, jahapp tänkte jag och rebootade datorn. Startade realtemp igen och det var samma siffror.
Gick in i bios för att kolla inställningarna och mycket riktigt har min bclk ställt ned sig själv till 133 x 24, istället för 175 x 24, ställde tillbaks till mina inställningar och startade datorn, men får fortfarande samma skit.

Har provat att återställa alla biosinställningar och göra om allt igen, trycka på resetknappen på moderkortet, kolla i andra program - Men vad jag än gör så stannar processorn på 133mhz bclk...

Vad kan detta bero på, har aldrig upplevt det här problemet innan :/

/Sam

Dator - MSI Z77A-G45 | Intel i7 3770k | Radeon R9 290x | Corsair 16GB 1600mhz | Samsung 830 256GB | Fractal R2 800w |
www.Facebook.com/SamuelSorlinPhotography

Trädvy Permalänk
Medlem
Plats
Sörberge
Registrerad
Dec 2009

Stängt av SpeedStep?

Trädvy Permalänk
Medlem
Plats
Trehörningsjö
Registrerad
Aug 2008

Yes, speedstep och all form av engerisparfunktioner är avstängda!

Dator - MSI Z77A-G45 | Intel i7 3770k | Radeon R9 290x | Corsair 16GB 1600mhz | Samsung 830 256GB | Fractal R2 800w |
www.Facebook.com/SamuelSorlinPhotography

Trädvy Permalänk
Medlem
Plats
Någon stad i sverige
Registrerad
Jul 2008
Skrivet av sam_s_:

Hej!

Jag har en i7 950 som jag har kört stabilt i 4.2 ghz ett bra tag nu. (Säkert 2 månader) Det har alltså inte vart något strul alls.
Nu idag så skulle jag bara kolla vad jag hade haft för temps efter lite spelande.

Märker inne i realtemp att cpu:n går i 3200mhz, inte 4200, jahapp tänkte jag och rebootade datorn. Startade realtemp igen och det var samma siffror.
Gick in i bios för att kolla inställningarna och mycket riktigt har min bclk ställt ned sig själv till 133 x 24, istället för 175 x 24, ställde tillbaks till mina inställningar och startade datorn, men får fortfarande samma skit.

Har provat att återställa alla biosinställningar och göra om allt igen, trycka på resetknappen på moderkortet, kolla i andra program - Men vad jag än gör så stannar processorn på 133mhz bclk...

Vad kan detta bero på, har aldrig upplevt det här problemet innan :/

/Sam

det har ju med multiplier att göra att processorn går ner i klock pgr av att den använder inte den hastigheten i desktop.

Alltså det jag menar är att den använder din klock när processorn går in i spel eller hög aktiva program etc...
Så det är absolut inget fel så ska den göra..

Linux Kalle - Skaffa dig ett liv!
Torrent Johan - Får ta och tanka hem ett!
-----------------------------------------------------
Overclocking during summer is a bitch!

Trädvy Permalänk
Medlem
Plats
Trehörningsjö
Registrerad
Aug 2008
Skrivet av Bean:

det har ju med multiplier att göra att processorn går ner i klock pgr av att den använder inte den hastigheten i desktop.

Alltså det jag menar är att den använder din klock när processorn går in i spel eller hög aktiva program etc...

Detta hade ju vart rätt, om det inte vart för att jag stängt alla dom fuktionerna, tidigare har den alltså gått i 4.2ghz även i Windows.
Det märker man ju också om man t.e.x kör "XS Bench" i Realtemp, då stannar den på 3.2 ghz istället för att gå upp i 4.2 som den ska göra!

3.2 är ju en överklock egentligen, då originalfrekvensen egentligen är 3ghz, men problemet är ju att bclk:n ställer ned sig själv.

Dator - MSI Z77A-G45 | Intel i7 3770k | Radeon R9 290x | Corsair 16GB 1600mhz | Samsung 830 256GB | Fractal R2 800w |
www.Facebook.com/SamuelSorlinPhotography

Trädvy Permalänk
Medlem
Plats
Någon stad i sverige
Registrerad
Jul 2008
Skrivet av sam_s_:

Detta hade ju vart rätt, om det inte vart för att jag stängt alla dom fuktionerna, tidigare har den alltså gått i 4.2ghz även i Windows.

Men realtemp är väl inget program att se det på heller testa cpu-z sen dra upp en 1080p film så ser du att processorn går upp till din klock.. Det har med multiplier på processorn att göra. Processorn jobbar inte i 4.2ghz i alla lägen för ibland behöver den inte det pgr av hårddiskhastighet med mera.

Linux Kalle - Skaffa dig ett liv!
Torrent Johan - Får ta och tanka hem ett!
-----------------------------------------------------
Overclocking during summer is a bitch!

Trädvy Permalänk
Medlem
Plats
Trollywood
Registrerad
Mar 2010
Skrivet av sam_s_:

Detta hade ju vart rätt, om det inte vart för att jag stängt alla dom fuktionerna, tidigare har den alltså gått i 4.2ghz även i Windows.
Det märker man ju också om man t.e.x kör "XS Bench" i Realtemp, då stannar den på 3.2 ghz istället för att gå upp i 4.2 som den ska göra!

3.2 är ju en överklock egentligen, då originalfrekvensen egentligen är 3ghz, men problemet är ju att bclk:n ställer ned sig själv.

Ändrat prestandaplan/power options i Windows?

Ta en titt där, det kan spöka till det ibland beroende på vad du har valt.

Trädvy Permalänk
Medlem
Plats
Trehörningsjö
Registrerad
Aug 2008
Skrivet av Bean:

Men realtemp är väl inget program att se det på heller testa cpu-z sen dra upp en 1080p film så ser du att processorn går upp till din klock...

Cpu-z visar precis samma siffror.
Varför skulle jag inte lita på Realtemp när det har funkat precis som det ska tidigare?

Kollade mina poweroptions i Windows, och allting står på "High performance"
Det enda som är ändrat på min dator idag är att min syster installerade The Sims 3, men det borde ju inte ändra något heller..

Dator - MSI Z77A-G45 | Intel i7 3770k | Radeon R9 290x | Corsair 16GB 1600mhz | Samsung 830 256GB | Fractal R2 800w |
www.Facebook.com/SamuelSorlinPhotography

Trädvy Permalänk
Medlem
Plats
Någon stad i sverige
Registrerad
Jul 2008
Skrivet av sam_s_:

Cpu-z visar precis samma siffror.
Varför skulle jag inte lita på Realtemp när det har funkat precis som det ska tidigare?

kan du ge mig ett bild exempel på det då så ska jag se vad multipliern jobbar i..

Linux Kalle - Skaffa dig ett liv!
Torrent Johan - Får ta och tanka hem ett!
-----------------------------------------------------
Overclocking during summer is a bitch!

Trädvy Permalänk
Medlem
Plats
Trehörningsjö
Registrerad
Aug 2008
Skrivet av Bean:

kan du ge mig ett bild exempel på det då så ska jag se vad multipliern jobbar i..

Yes, här är en bild.

Dator - MSI Z77A-G45 | Intel i7 3770k | Radeon R9 290x | Corsair 16GB 1600mhz | Samsung 830 256GB | Fractal R2 800w |
www.Facebook.com/SamuelSorlinPhotography

Trädvy Permalänk
Medlem
Plats
Någon stad i sverige
Registrerad
Jul 2008

Humm skumt måste jag säga. Och du är säker på att du har klockat den till 4.2ghz?
Du har inte testat att låsa multipliern till 23 istället för som standard är 24...
Detta gör man i bios

Linux Kalle - Skaffa dig ett liv!
Torrent Johan - Får ta och tanka hem ett!
-----------------------------------------------------
Overclocking during summer is a bitch!

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2010

ÄR inte 22 max multipel om inte auto e på?

Custom Built Chassis|CM Silent 1000W Mod|Asus P6X58D-E|i7 930@4.2ghz ht on| 6Gb Corsair Dominator @1604MHz| Evga & Zotac Gtx 470 SLI @ 800,1600,1674 & Asus 8600gt physX dedicated| WD Green 1Tb+1Tb WD Black sata 3 +1Tb extern|Intel SSD 80Gb X25-M G2|Logitech MX518 & G15| H2O|Shure SRH840
http://valid.canardpc.com/show_oc.php?id=2223280

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009

x24 på multiplern är turbocore, processorn ska gå i 3.07 annars.
Stäng av Turbo core och testa igen.
Original Multiplen ska vara på x23.
Eller är jag upp åt väggarna åt helvete?

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Någon stad i sverige
Registrerad
Jul 2008

santair nej i7 950 processor har 24 totallt..

Linux Kalle - Skaffa dig ett liv!
Torrent Johan - Får ta och tanka hem ett!
-----------------------------------------------------
Overclocking during summer is a bitch!

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2010

*kanske menade jag 23.

Custom Built Chassis|CM Silent 1000W Mod|Asus P6X58D-E|i7 930@4.2ghz ht on| 6Gb Corsair Dominator @1604MHz| Evga & Zotac Gtx 470 SLI @ 800,1600,1674 & Asus 8600gt physX dedicated| WD Green 1Tb+1Tb WD Black sata 3 +1Tb extern|Intel SSD 80Gb X25-M G2|Logitech MX518 & G15| H2O|Shure SRH840
http://valid.canardpc.com/show_oc.php?id=2223280

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2010
Skrivet av santair:

*kanske menade jag 23.

Då ber jag om ursäkt

Custom Built Chassis|CM Silent 1000W Mod|Asus P6X58D-E|i7 930@4.2ghz ht on| 6Gb Corsair Dominator @1604MHz| Evga & Zotac Gtx 470 SLI @ 800,1600,1674 & Asus 8600gt physX dedicated| WD Green 1Tb+1Tb WD Black sata 3 +1Tb extern|Intel SSD 80Gb X25-M G2|Logitech MX518 & G15| H2O|Shure SRH840
http://valid.canardpc.com/show_oc.php?id=2223280

Trädvy Permalänk
Medlem
Plats
Någon stad i sverige
Registrerad
Jul 2008

Det jag har hört med i7 950 prolle så ska man helst sätta den på 23x i multip sen klocka.

Linux Kalle - Skaffa dig ett liv!
Torrent Johan - Får ta och tanka hem ett!
-----------------------------------------------------
Overclocking during summer is a bitch!

Trädvy Permalänk
Medlem
Plats
Alfta/Skara
Registrerad
Apr 2009
Skrivet av Bean:

kan du ge mig ett bild exempel på det då så ska jag se vad multipliern jobbar i..

Ge dig förfan, TS har ju skrivit det i sin första post!

Till TS:
Är du säker på att övrig inställningar sparas i bios? Kanske något har blivit korrupt så det går att lösa med en flashning, eller ett nytt batteri.

Quake, världens bästa e-sport!

Trädvy Permalänk
Medlem
Plats
Trehörningsjö
Registrerad
Aug 2008

Alltså jag vill bara klargöra att detta inte är min första överklockning, har gjort detta väldigt många gånger (i bios såklart) men jag fattar verkligen inte hur detta kommer sig.

Ska prova att ställa ner multipliern till 23 igen och se om den behåller klocken då. Men grejen är ju att den har gått hur bra som helst i x24 i 2 månader, tidigare körde jag den i 4ghz, även det utan problem.

Anton_Cimex: Allting förutom BCLK sparas precis som jag har ställt in det, volt, cpu funktioner, raminställningar och ja... resten!

Dator - MSI Z77A-G45 | Intel i7 3770k | Radeon R9 290x | Corsair 16GB 1600mhz | Samsung 830 256GB | Fractal R2 800w |
www.Facebook.com/SamuelSorlinPhotography

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009

23*175 = 4025 Mhz = Kortfattat 4.0 Ghz
24*175 = 4200 Mhz = Kortfattat 4.2 Ghz

Alltså om du kört processorn i 4 Ghz innan så har din multiple varit på 23.

Mvh

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Någon stad i sverige
Registrerad
Jul 2008
Skrivet av Anton_Cimex:

Ge dig förfan, TS har ju skrivit det i sin första post!

Till TS:
Är du säker på att övrig inställningar sparas i bios? Kanske något har blivit korrupt så det går att lösa med en flashning, eller ett nytt batteri.

har du problem eller? sådan attityd ska man inte ha, jag försöker hjälpa bara

Linux Kalle - Skaffa dig ett liv!
Torrent Johan - Får ta och tanka hem ett!
-----------------------------------------------------
Overclocking during summer is a bitch!

Trädvy Permalänk
Medlem
Plats
Trehörningsjö
Registrerad
Aug 2008
Skrivet av Jonssown:

23*175 = 4025 Mhz = Kortfattat 4.0 Ghz
24*175 = 4200 Mhz = Kortfattat 4.2 Ghz

Alltså om du kört processorn i 4 Ghz innan så har din multiple varit på 23.

Mvh

Hallå!

Det stämmer bra det där, men när jag körde cpu:n i 4ghz så hade jag 24x170 = 4080mhz!
Har nu även testat att ställa ner multipliern till 23 men det vart samma skit då, vad är det här egentligen..

Dator - MSI Z77A-G45 | Intel i7 3770k | Radeon R9 290x | Corsair 16GB 1600mhz | Samsung 830 256GB | Fractal R2 800w |
www.Facebook.com/SamuelSorlinPhotography

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av sam_s_:

Hallå!

Det stämmer bra det där, men när jag körde cpu:n i 4ghz så hade jag 24x170 = 4080mhz!
Har nu även testat att ställa ner multipliern till 23 men det vart samma skit då, vad är det här egentligen..

Är du helt 110% säker på att alla strömspar funktioner + Turbocore?
Testa att ändra profil/liknande i bios annars, om det kanske skulle vara en alternativ lösning. (om det finns)

Mvh

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Trehörningsjö
Registrerad
Aug 2008
Skrivet av Jonssown:

Är du helt 110% säker på att alla strömspar funktioner + Turbocore?
Testa att ändra profil/liknande i bios annars, om det kanske skulle vara en alternativ lösning. (om det finns)

Mvh

Jag ska kolla igenom allt igen, men jag är ganska säker.
Jodå det finns profiler, prövar och återkommer med svar!

Dator - MSI Z77A-G45 | Intel i7 3770k | Radeon R9 290x | Corsair 16GB 1600mhz | Samsung 830 256GB | Fractal R2 800w |
www.Facebook.com/SamuelSorlinPhotography

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Sep 2010

det är inte så att batteriet är slut på moderkortet eller att du glömt spara?

Primär dator: XPS 15, 6700HQ, 16GB, 512GB SSD, FHD (Arch WM:i3)
Remote Server: Xeon D-1531, 32GB, 256 x 2 SSD (Proxmox)
Lokal Server: R610 2x Xeon X5650, 32GB, 2x 256GB SSD + 4x 1TB HDD (Proxmox)
Spel Dator: 4690K, 8GB, GTX 670, 120GB SSD + 3TB HDD (Spyware 10)
Nätverk: pfSense, HP 1910 24G, Unifi AP-AC PRO

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jun 2007

I stressed the CPU with Prime95 and the result was the same, while trial and errors, I found the problem caused by "QPI Frequency". If it is not automatic, it freezes your "CPU Base Frequency" to 133, even u change it on mainboard manually.

Saxat från MSI-forum
http://forum-en.msi.com/index.php?topic=141883.0

Testat detta?

Phenom II X6 1090T@3,2 GHz | Thermalright TRUE black | Gigabyte GA-990FXA-UD3 | Asus Strix GTX 960 2 GB | Corsair XMS3 8GB DDR3@1600 MHz | Corsair RM850 W | NZXT Phantom 530

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2005

Prova att återställa bioset och överklocka att igen...

Skickades från m.sweclockers.com

Core i7 4690K | Noctua NH-D14 | ASUS Z97-A | EVGA GeForce GTX 1080 8GB FTW Gaming | Corsair 16GB 1600MHz | Corsair HX650W | Samsung 840 PRO 256GB | Fractal Design Define R2 | Windows 10

Trädvy Permalänk
Medlem
Plats
Trehörningsjö
Registrerad
Aug 2008
Skrivet av daroge:

I stressed the CPU with Prime95 and the result was the same, while trial and errors, I found the problem caused by "QPI Frequency". If it is not automatic, it freezes your "CPU Base Frequency" to 133, even u change it on mainboard manually.

Saxat från MSI-forum
http://forum-en.msi.com/index.php?topic=141883.0

Testat detta?

Tack för tipset, ska kolla det!

Jag har testat att köra reset och klocka om igen flera gånger redan!

Dator - MSI Z77A-G45 | Intel i7 3770k | Radeon R9 290x | Corsair 16GB 1600mhz | Samsung 830 256GB | Fractal R2 800w |
www.Facebook.com/SamuelSorlinPhotography

Trädvy Permalänk
Medlem
Plats
Trehörningsjö
Registrerad
Aug 2008

Sådär, nu funkar det som det ska igen på stadiga 4.2ghz!

Rensade alla tidigare profiler och skapade en helt ny, startade datorn med default inställningar först - startade sedan om den och ställde in överklocken och då funkade det!

Tack för svaren.

Dator - MSI Z77A-G45 | Intel i7 3770k | Radeon R9 290x | Corsair 16GB 1600mhz | Samsung 830 256GB | Fractal R2 800w |
www.Facebook.com/SamuelSorlinPhotography

Trädvy Permalänk
Medlem
Plats
Alfta/Skara
Registrerad
Apr 2009
Skrivet av Bean:

har du problem eller? sådan attityd ska man inte ha, jag försöker hjälpa bara

Jag tyckte det bara var en onödig frågor när han redan hade dumförklarats med diverse lösaktig frågor, tycker att folk på detta forum ska kunna lite om datorer.

Skrivet av daroge:

I stressed the CPU with Prime95 and the result was the same, while trial and errors, I found the problem caused by "QPI Frequency". If it is not automatic, it freezes your "CPU Base Frequency" to 133, even u change it on mainboard manually.

Vill minnas att det är liknade på mitt p55/s.1156 moderkort, har jag rör QPI multiplyern så nollställs BCLK, som tur är blir inte BCLK låst för mig. Kanske är det en liten barnsjukdom s.1156 har fått från s.1336?

Quake, världens bästa e-sport!