Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Feb 2011

CPU går i Max hastighet i idle.

Hej igen Sweclockers!

Det började med att jag överklockade RAM i BIOS men det misslyckades och jag var tvungen att göra en Clear CMOS. Sen så överklockade jag min i5 2500K tillbaka till 4.2 GHz igen. Sen så märkte jag att den alltid var på 4.2 GHz och gick aldrig ner. Jag tänkte "vad konstigt" så jag flashade BIOS till "7681v14" som ska ha "Improved VDroop Control function". Att flasha var inga problem. Sen funkade allt bra igen. Jag gick in i BIOS, överklockade min 2500K till 4.2 GHz (Jag har bara rört Vcore, Multiplier och RAM Frequency. Vad är det som har gått fel?

Moderkort: MSI P67A-GD55
Processor: i5 2500K @ 4.2 GHz @ 1.3v
Minne: 2x2GB Vengeance 1600MHz

Tack för att ni tar er tid!

C utan "++"

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Om det är i windows så kolla dina energiinställningar så att den står på balanserat.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Feb 2011
Skrivet av Jalle64:

Om det är i windows så kolla dina energiinställningar så att den står på balanserat.

Ja, den är på balanserat. Jag har testat allt annat med Green Power i BIOS också. Hittar inget som hjälper :/

C utan "++"

Trädvy Permalänk
Avstängd
Registrerad
Sep 2011
Skrivet av AnnoyingIB:

Hej igen Sweclockers!

Det började med att jag överklockade RAM i BIOS men det misslyckades och jag var tvungen att göra en Clear CMOS. Sen så överklockade jag min i5 2500K tillbaka till 4.2 GHz igen. Sen så märkte jag att den alltid var på 4.2 GHz och gick aldrig ner. Jag tänkte "vad konstigt" så jag flashade BIOS till "7681v14" som ska ha "Improved VDroop Control function". Att flasha var inga problem. Sen funkade allt bra igen. Jag gick in i BIOS, överklockade min 2500K till 4.2 GHz (Jag har bara rört Vcore, Multiplier och RAM Frequency. Vad är det som har gått fel?

Moderkort: MSI P67A-GD55
Processor: i5 2500K @ 4.2 GHz @ 1.3v
Minne: 2x2GB Vengeance 1600MHz

Tack för att ni tar er tid!

Kolla i bios så du ändrat TURBO-Multiplen inte den vanliga "standard".

Dator:
CPU: Intel Sandybridge Core i7 2600k @4,5ghz 1.38v | GPU: HIS 6970 @ 960/5000 | RAM: Corsair Vengance 8gb @ 1600mhz MOBO: ASrock z68 mITX HT CHASSI: Silverstone Sugo SG08.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Feb 2011
Skrivet av VaNiLLA7:

Kolla i bios så du ändrat TURBO-Multiplen inte den vanliga "standard".

Hmm, vart är den där "TURBO-Multiplien" då?

Googlade runt och ungefär såhär ser det ut (bilden är tagen ifrån bit-tech och är inte mina inställningar men det är samma moderkort och BIOS)

C utan "++"

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2005

Är EIST enabled eller disabled? På bilden i fråga är EIST disabled och då klockar inte processorn ned sig i idle.

~Pelle~

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Feb 2011
Skrivet av WrongTarget:

Är EIST enabled eller disabled? På bilden i fråga är EIST disabled och då klockar inte processorn ned sig i idle.

Ingen skillnad tyvärr. Processorn går fortfarande i 4.2 GHz :S

C utan "++"

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

Så om jag förstått det rätt, du vill alltså att den ska ställa ner sig i idle? Hos "vanliga" överklockare så är det ofta icke-uppskattat inkl mig själv.

Laptop: ASUS-G751JY