Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2003

2600k multipel-vägg?

Har försökt nå min 2600k:s max och den kör just nu i 4.5GHz med en spänning på ~1.280V. Har testkört det i några timmar (Prime95) utan problem.
Men så snart jag höjer multipeln till 46 så bootar inte datorn, stannar på ett blinkande streck. Har testat att aktivera Internal PLL Overvoltage utan skillnad och satt en fast spänning på 1.35V.

Är det så enkelt att 4.5 är max på min CPU?

Dump på klockning (dock efter någon minut endast):

» i7 2600K@4.5GHz ~ ASRock Z68 Extreme4 GEN3 ~ 16GB DDR3 1600MHz ~ MSI GeForce GTX 780 Ti OC ~ FD Define R3
» Corsair AX860 ~ NH-D14 ~ Crucial M4 128GB+256GB SSD ~ WD 2TB ~

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Knappast, möjligen moderkortet/bios som har nån bugg.
Eller kanske helt enkelt din CPU som inte klarar mer, men det verkar osannolikt att det ska visa sig på det viset.
Max multipel är 57 som på alla andra 2600k.

Trädvy Permalänk
Medlem
Plats
Gagnef
Registrerad
Jul 2011
Skrivet av ZD:

Har försökt nå min 2600k:s max och den kör just nu i 4.5GHz med en spänning på ~1.280V. Har testkört det i några timmar (Prime95) utan problem.
Men så snart jag höjer multipeln till 46 så bootar inte datorn, stannar på ett blinkande streck. Har testat att aktivera Internal PLL Overvoltage utan skillnad och satt en fast spänning på 1.35V.

Är det så enkelt att 4.5 är max på min CPU?

Dump på klockning (dock efter någon minut endast):
http://dl.dropbox.com/u/722625/dator2011/klock.jpg

Kan vara så att den är känslig just för den multipeln. Testa lite högre multipel, samt högre spänning. (sker på egen risk)

I7930@3.80 | GTX 580 | Intel 320 - 160 GB | 6 GB RAM | X58A-UDR3 (rev 1.0) | 650 WATT POWER

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2003

Testade att köra en CLR CMOS, och sedan ladda in ASRocks egna "Turbo 50" inställning och då bootar Windows.
Den kör nu i 4.8GHz men på en spänning av 1.44V... temperaturerna går mellan 70-80c under last.
Autoinställningarna har jag läst ska vara mindre bra och det känns inte OK att driva den på 1.44V så något måste man ju kunna göra för att få den att boota upp på den multipeln och manuella inställningar.

http://dl.dropbox.com/u/722625/dator2011/klock2.jpg

» i7 2600K@4.5GHz ~ ASRock Z68 Extreme4 GEN3 ~ 16GB DDR3 1600MHz ~ MSI GeForce GTX 780 Ti OC ~ FD Define R3
» Corsair AX860 ~ NH-D14 ~ Crucial M4 128GB+256GB SSD ~ WD 2TB ~

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Det var inte så illa som du tror, rätt normala temps om man kolllat runt på lite klockar-forum - det är i princip bara på Swec som folk har sanslöst kalla processorer men inte i resten av världen, om du behåller alla inställningar exakt lika fast manuellt och bara sänker Vcore lite från Turbo 50 så kommer du nog ganska nära så bra det går för ditt exemplar.

Självklart kan du klocka högre, jag tvivlar inte på att du kan nå 5GHz+, men då till priset av hög Vcore så det är kanske inte intressant annat än som suicide shot.

Notebook Envy 15" 4K IPS 7500U 16GBDDR4@2133MHz 256GB NVMe USB-C
2016Ed. Maximus VIII Hero 6700K@4801MHz H₂O 32GB DDR4@3000MHz/cl15 950Pro NVMe 1070FE 8GB G710+
2014Ed. Z87-A 4790K@4900MHz NH-D14 16GB DDR3@2133MHz/cl11 980SC 4GB
HTPC: GA-B85M-DS3H 4570S 16GB DDR3@1600MHz GTX970 4GB Xonar DX