Xfx hd 6990 problem?!?!

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Feb 2009

Xfx hd 6990 problem?!?!

Hej

Nytt kort, första gången jag använder detta.
Jag vet inte direkt om det är något fel, men när jag går in på cpu-z så kan jag inte se något om mitt gpu.
Står bara namnet.
Men när jag går in på techpowerup så står allt där, men VDDC är på 0.9 V medan hitta ett test där den skulle vara 0v på idle.
länken till testet http://www.legitreviews.com/article/1566/12/

Här kommer länk till cpu-z, gpu-z och AI suite 2 http://www.ladda-upp.com/bilder/58994/hd6990
http://www.ladda-upp.com/bilder/58996/gpuzz

är det något fel eller e det bara jag??

tack i förhand

PLay Hard Die Young

X6 1090T 4ghz | NOCTUA NH-D14 | 16GB DDR3 | Xfx hd 6990 | asus crosshair V formula |

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Mar 2008

Kanske en dum fråga men har du senaste versionen av programmen ?

Lian li gör världens snyggast chassi!
_____________________________
http://listen.grooveshark.com/ som spotify fast utan nerladdning :)

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Feb 2009
Skrivet av Sleten:

Kanske en dum fråga men har du senaste versionen av programmen ?

hehe yes det har jag:D.

PLay Hard Die Young

X6 1090T 4ghz | NOCTUA NH-D14 | 16GB DDR3 | Xfx hd 6990 | asus crosshair V formula |

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Apr 2006

Ser snarare ut att vara en bugg (på testsidan), om det var 0V skulle det nog inte fungera ens. Det visar ju även 0V när de kör Furmark.

Intel i7 2600K @ 4.4 GHz | MSI GTX 1060 Gaming X (6GB) | Corsair 8GB VENGEANCE

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Feb 2009
Skrivet av Decster:

Ser snarare ut att vara en bugg (på testsidan), om det var 0V skulle det nog inte fungera ens. Det visar ju även 0V när de kör Furmark.

Det var det jag tänkte också, men ville vara säker. men vad kan vara felet på att inte kortet visas på cpu-z?

PLay Hard Die Young

X6 1090T 4ghz | NOCTUA NH-D14 | 16GB DDR3 | Xfx hd 6990 | asus crosshair V formula |