Omöjligt att ansluta till multiplayer

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2004

Omöjligt att ansluta till multiplayer

Tjo! Tänkte kolla om fler har samma problem som jag.

När jag startar datorn och försöker gå in på ett spel så laddar banan en stund, sen crash to desktop. Efter detta är det stört omöjligt att ansluta till någon server. Den börjar med att säga "Joining server", "Initializing" sen "Logging in", sen "Connecting" och sen efter det "Could not get a connection to the server."

Har provat att starta om datorn, starta om Origin, Battlefield, byta lösenord och allt sånt. Har också kollat punkbuster, då jag tänkte att det kanske var där jag blev nekad, men har kört punkbusters egna testprogram utan att det hittade något fel.

Singleplayer fungerar felfritt och jag har kunnat spela online tidigare idag. Blev plötsligt utkastad och nu kommer jag inte in, mycket irriterande.

Någon annan som råkat ut för något liknande eller har något tips?
Kan tillägga att jag sökt på efter svar på nätet också, men utan att hitta något vettigt.

Workstation: i7 6800k, nVidia GTX 1070 8GB, 32 GB Ram.
Bärbar: Dell XPS13, i7@2600Mhz, 8 GB, QHD+.
Filserver: Gammal U36SD i5. Inbyggd UPS :-P
Pad: Asus Vivotab Smart.
Battlefield 3

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Jun 2010
Skrivet av CompassioN:

Tjo! Tänkte kolla om fler har samma problem som jag.

När jag startar datorn och försöker gå in på ett spel så laddar banan en stund, sen crash to desktop. Efter detta är det stört omöjligt att ansluta till någon server. Den börjar med att säga "Joining server", "Initializing" sen "Logging in", sen "Connecting" och sen efter det "Could not get a connection to the server."

Har provat att starta om datorn, starta om Origin, Battlefield, byta lösenord och allt sånt. Har också kollat punkbuster, då jag tänkte att det kanske var där jag blev nekad, men har kört punkbusters egna testprogram utan att det hittade något fel.

Singleplayer fungerar felfritt och jag har kunnat spela online tidigare idag. Blev plötsligt utkastad och nu kommer jag inte in, mycket irriterande.

Någon annan som råkat ut för något liknande eller har något tips?
Kan tillägga att jag sökt på efter svar på nätet också, men utan att hitta något vettigt.

Inga problem för mig, dock lagg på alla servar (Det är det typ för alla...) men ta en titta i routern, drivrutiner eller vänta tills imorgon ifall det har löst sig.

OT: Starta om datorn löser alla problem

Trädvy Permalänk
Testpilot, Geeks Gaming
Joakim Pekkari
Plats
Lund
Registrerad
Dec 2008

Var ganska nyss ett underhåll på Back-End servrarna, kanske var relaterat till det?

EDIT: såg att det var igår det bråkade, då har jag tyvärr inget bra svar.

Spela med Geeks Gaming!

"Why is there silverware in the pancake drawer?"

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Aug 2009

Har samma problem.. Spelade igenom SP relativt snabbt på hard.. man dör däremot ganska ofta men var väldigt kort SP tyckte jag.. Så tänkte prova MP ikväll lite tidigt.. Kom in på en server, spelade 1 minut, fick disconnection.. sedan dess ej kunnat joina en server eftersom vid laddningen av map så kraschar spelet.. o tillbaka till windows då.. Däremot säger plug-in att man fortfarande är In-game ibland.... fast inget spel är igång ens.

provat lägga till portarna i routern.. men funkade ju fint i betan så bör inte vara det trots allt.. men får väl vänta tills i natt eller imorgon innan jag går till supporten eller dylikt..

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Jun 2010
Skrivet av CompassioN:

Tjo! Tänkte kolla om fler har samma problem som jag.

När jag startar datorn och försöker gå in på ett spel så laddar banan en stund, sen crash to desktop. Efter detta är det stört omöjligt att ansluta till någon server. Den börjar med att säga "Joining server", "Initializing" sen "Logging in", sen "Connecting" och sen efter det "Could not get a connection to the server."

Har provat att starta om datorn, starta om Origin, Battlefield, byta lösenord och allt sånt. Har också kollat punkbuster, då jag tänkte att det kanske var där jag blev nekad, men har kört punkbusters egna testprogram utan att det hittade något fel.

Singleplayer fungerar felfritt och jag har kunnat spela online tidigare idag. Blev plötsligt utkastad och nu kommer jag inte in, mycket irriterande.

Någon annan som råkat ut för något liknande eller har något tips?
Kan tillägga att jag sökt på efter svar på nätet också, men utan att hitta något vettigt.

Vilken upplösning spelar du med? och vad har du på windows?

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Nov 2001

Slå av Upnp i routern, det hjälpte mig. Höll på att bli vansinnig igår innan jag läste det tipset, nu kommer jag in utan problem:-)

Asus Z170 Pro Gaming | i7 6700k | 16Gb Corsair Vengeance 2666 Mhz | ASUS Strix GTX 1070 | Samsung SH-S203B|Samsung 850 EVO 500GB SSD |2 TB HDD | Antec P182 | Corsair AXi 860w | H212 Evo | Win10
HP Dv7- 1040| Intel C2D 8400 | Nvidia 9600 Gt M | 3GB Minne | 320 GB Hd |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2004
Skrivet av f@boy:

Slå av Upnp i routern, det hjälpte mig. Höll på att bli vansinnig igår innan jag läste det tipset, nu kommer jag in utan problem:-)

Vore trevligt att göra, tyvärr har jag någon telia-router som allt går genom, vet inte hur jag ska ta mig in på den riktigt... Men jag får göra lite efterforskningar Tack för tipset!

Workstation: i7 6800k, nVidia GTX 1070 8GB, 32 GB Ram.
Bärbar: Dell XPS13, i7@2600Mhz, 8 GB, QHD+.
Filserver: Gammal U36SD i5. Inbyggd UPS :-P
Pad: Asus Vivotab Smart.
Battlefield 3

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Feb 2009
Skrivet av CompassioN:

Vore trevligt att göra, tyvärr har jag någon telia-router som allt går genom, vet inte hur jag ska ta mig in på den riktigt... Men jag får göra lite efterforskningar Tack för tipset!

Testa: 192.168.1.254 i webbläsaren

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2004

UPnP löste problemet, efter lite snokande om hur jag skulle ta mig in på routern! Tack!

Workstation: i7 6800k, nVidia GTX 1070 8GB, 32 GB Ram.
Bärbar: Dell XPS13, i7@2600Mhz, 8 GB, QHD+.
Filserver: Gammal U36SD i5. Inbyggd UPS :-P
Pad: Asus Vivotab Smart.
Battlefield 3

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2004
Skrivet av id_hunter:

Testa: 192.168.1.254 i webbläsaren

Tack! Snokade dock fram att kan även kan skriva in adressen "dsldevice.lan" och komma in den vägen, om man har en Thomson-router från Telia Provade lite standard-router-IP:n först innan jag kom på att det kunde vara en bra idé att läsa manualen, 192.168.0.1 var ju en sån fin standard förr om åren...

Workstation: i7 6800k, nVidia GTX 1070 8GB, 32 GB Ram.
Bärbar: Dell XPS13, i7@2600Mhz, 8 GB, QHD+.
Filserver: Gammal U36SD i5. Inbyggd UPS :-P
Pad: Asus Vivotab Smart.
Battlefield 3

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2011

Hejsan alla!
Denna tråden var sjukt bra, hade också anslutnings problem, från när man ska logga in och ibland blir jag "timed out" men efter att jag gick in på 192.168.1.254 och tog bort det man skulle fungerade allt fint.

Plockade även bort det via Windows genom kör och skrev in services.msc tog bort uPnP Device Host och SSDP Discovery! Tips bara!

Chassi - Fractal Design Define Mini Svart | Moderkort - Asus P8P67-M | CPU - Intel Core i5 2500K 3,3GHz | CPU kylare - Corsair Cooling Hydro H60 | Minnen - Corsair 8GB CL9 1600Mhz | HDD - Team Xtreem S2 SSD 120GB | Nätagg - Corsair TX 650W V2 80+ | GPU - XFX Radeon HD6950 2GB (HD-695A-CNFC)

Trädvy Permalänk
Medlem
Plats
Säter
Registrerad
Jul 2001

Detta löste det för mig, upnp ska äcen stängas av i windows ett tips

Trädvy Permalänk
Medlem
Plats
Skåne, nordväst
Registrerad
Feb 2002

Hmm.. jag har ett zyxel presige 660. någon som vet inloggnings uppgifter till en sådan? vad kan användarnamn och password vara?

Trädvy Permalänk
Medlem
Plats
Tellus
Registrerad
Apr 2004
Skrivet av TubularBoy:

Hmm.. jag har ett zyxel presige 660. någon som vet inloggnings uppgifter till en sådan? vad kan användarnamn och password vara?

Prova de vanliga
user: admin
pass: admin eller 1234

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Hur stänger man av upnp i Windows.

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Medlem
Plats
Tellus
Registrerad
Apr 2004
Skrivet av Gunner357:

Hur stänger man av upnp i Windows.

start -> kör -> tjänster -> leta upp "UPnP device host" -> höger klicka -> egenskaper -> startmetod -> inaktiverad -> stoppa -> ok

men det ska ju inte behövas tycker man