15 - 18 fps med MSI GeForce GTX 580 SLI???

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

15 - 18 fps med MSI GeForce GTX 580 SLI???

Tjo!
Jag började köra lite BF3 innan och låg rätt stadigt på mellan 50 - 80 fps på Ultra settings. (Första servern jag joinade)
Sen skulle jag joina en annan server och då låg jag på 15 - 18 fps, även på low settings.
Spelade ingen roll vad jag ställde om och ändrade, klockade GPU och CPU, bytte server/bana o ja.. Vad jag än gjorde så gick min fps varken upp eller ner.

Någon som vet hur man fixar detta?

Intel Core I7-2600k @ 3.4ghz
16gb Corsair Vengeance 1600Mhz
MSI Z68A-GD65 (Gen3), Socket-1155
2x MSI Geforce GTX 580 1536MB PhysX
Cooler Master Silent Pro M1000 1000W
MM.

Trädvy Permalänk
Proffsmoddare
Plats
Karlskrona
Registrerad
Dec 2007

Har du testat med nya drivrutiner till ditt grafikkort sedan dess att problemet uppkom?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av JaZid:

Har du testat med nya drivrutiner till ditt grafikkort sedan dess att problemet uppkom?

Näe, vet inte vilka jag borde ta då jag har BF3 drivrutinerna!?

Trädvy Permalänk
Proffsmoddare
Plats
Karlskrona
Registrerad
Dec 2007
Skrivet av Hypn0tiC:

Näe, vet inte vilka jag borde ta då jag har BF3 drivrutinerna!?

Testa att ladda ner senaste stabila releasen (285.62?) och kolla om det blir någon skillnad.

http://www.nvidia.com/Download/index.aspx?lang=en-us

Det kan vara något lurigt med din hårdvarukombination och drivrutinerna, Nvidia har smygsläppt nya drivrutiner titt som tätt nu så allt pekar på det.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av JaZid:

Testa att ladda ner senaste stabila releasen (285.62?) och kolla om det blir någon skillnad.

http://www.nvidia.com/Download/index.aspx?lang=en-us

Det kan vara något lurigt med din hårdvarukombination och drivrutinerna, Nvidia har smygsläppt nya drivrutiner titt som tätt nu så allt pekar på det.

Provade att ladda ner dom igen men blev ingen skillnad.
Vet inte vad jag ska ta mig till! haha

Trädvy Permalänk
Proffsmoddare
Plats
Karlskrona
Registrerad
Dec 2007
Skrivet av Hypn0tiC:

Provade att ladda ner dom igen men blev ingen skillnad.
Vet inte vad jag ska ta mig till! haha

Har du något du kan kolla processor- och grafikkortsaktivitet med, under tiden du spelar?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av JaZid:

Har du något du kan kolla processor- och grafikkortsaktivitet med, under tiden du spelar?

Upptäckte nu att det är SLIn som spökar, när jag körde med 1 kort nu så flöt det på rätt bra.. Hur ställer jag in min SLI riktigt??

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Jag fick samma problem, plötsligt så laggade allt...löste det genom att avinstallera drivrutinerna och installera dem igen.

Hade du inte dem senaste drivrutinerna så rekommenderar jag att du samtidigt tankar hem dem.

- i5 2500K 4.4Ghz | ASRock P67 Extreme4 | Corsair XMS3 8GB DDR3 1600MHz | OCZ StealthXStream 2 700W |
EVGA GTX 780 Classified | Corsair SSD 120GB Force GT | SAMSUNG HD502HJ 500GB | Acer GD245HQ 120Hz | Logitech G35 Headset | Razer DeathAdder 2013 | Razer Mantis Control -

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Miniwonka:

Jag fick samma problem, plötsligt så laggade allt...löste det genom att avinstallera drivrutinerna och installera dem igen.

Hade du inte dem senaste drivrutinerna så rekommenderar jag att du samtidigt tankar hem dem.

Jo jag hade dom senaste drivrutinerna och när jag bytte till en annan map från den första jag lirade så började allting härja runt.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Miniwonka:

Jag fick samma problem, plötsligt så laggade allt...löste det genom att avinstallera drivrutinerna och installera dem igen.

Hade du inte dem senaste drivrutinerna så rekommenderar jag att du samtidigt tankar hem dem.

Jag provade att installera om alla drivrutiner och nu ligger jag inte under 80 fps på Ultra
Vilken jävla upplevelse med denna grafik!!!! woho