Trädvy Permalänk
Medlem
Plats
hudiksvall
Registrerad
Mar 2010

Negativ mouse acceleration?!?!

Någon som kommit på en lösning att få bort den negativa accelerationen?

Funkar ju ifall man har hög sens. men vi som spelar med låg sens är det ju omöjlig ifall man ska göra en snabb 180...

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Sep 2007

Kan det vara så att musen har problem att läsa underlaget och vid snabba rörelser så missar den att registrera de korrekt?

Och sen, läs reglerna BUMPNING är inte tillåtet:

§ 4
Bumpning

Det är inte tillåtet att skriva inlägg som endast är till för att flytta tråden högre upp i trådlistningen (så kallad bumpning).

Chassi: Adtronics 7890A (modifierat) || Moderkort: Asus m5a99x-evo || Cpu: Amd PhenomII 1100T || Ram: 32GB ddr3 1600mhz || Gfx: Hd5850 || Hdd: Vertex3 120gb Lagring: 1x3TB 3x2TB 2x1TB mm || Nätagg: Corsair AX850

Trädvy Permalänk
Medlem
Plats
hudiksvall
Registrerad
Mar 2010

ah sorry,

Nope det har inget att göra med det... finns massvis med folk med samma problem. testa det själv. sätt på låg sens. dra musen över musmattan sakta. och se hur långt du kommer, gör om samma sak men dra fort. så ska du se vad jag menar.

Det jag söker är ifall någon har en lösning, då det är ett kännt problem men inte hittat nån lösning. och ja detta gäller endast bf3... har spelat diverse andra spel såsom cod osv. där existerar det inte.

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Dec 2009

Jag har samma problem.

I7 7700K@5.0Ghz|Asus Prime Z270-A|Noctua NH-D14|Samsung 850 1000gb|Gigabyte GTX 980Ti Windforce G1|Corsair Vengeance LPX 3000mhz 16GB|EVGA Supernova 850w|Corsair 650D|Acer XB270HU

Trädvy Permalänk
Medlem
Plats
hudiksvall
Registrerad
Mar 2010

hittade en tråd på dice forum
http://battlelog.battlefield.com/bf3/forum/threadview/2832654...

19 sidor med folk som har samma problem... =(

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Sep 2007

Ok det förklarar varför jag inte har hört talas om det, hehe jag är ingen spel människa utan tokig i foto o ev lite 3d skapning

Chassi: Adtronics 7890A (modifierat) || Moderkort: Asus m5a99x-evo || Cpu: Amd PhenomII 1100T || Ram: 32GB ddr3 1600mhz || Gfx: Hd5850 || Hdd: Vertex3 120gb Lagring: 1x3TB 3x2TB 2x1TB mm || Nätagg: Corsair AX850

Trädvy Permalänk
Medlem
Plats
hudiksvall
Registrerad
Mar 2010

hehe ^^ jo en själv som spelat väldigt seriöst i tex cod4 så märkte man detta efter bara 30sec när man kom in första gången. rätt irreterande.

Trädvy Permalänk
Medlem
Plats
Oxelösund
Registrerad
Apr 2007

Trodde jag var ensam om det. Negativ musacceleration i ett spel från 2011 tycker jag är dåligt.

Raw mouse input my ass

Trädvy Permalänk
Medlem
Plats
hudiksvall
Registrerad
Mar 2010

problemet är att raw mouse input bara inaktiverar acc från musen drivvar. men problemet ligger inte där. utan i själva spelet. och då gör inte raw mouse input ett skit =(

Trädvy Permalänk
Medlem
Plats
Rimforsa
Registrerad
Jun 2003

funkade ju klockrent i betan, så måste ju gå att åtgärda iaf. en gamebreaker för mig :/

Core i5 4,5Ghz - Asus P8P67 B3 - Corsair 8GB CL9 1600Mhz VENGEANCE - GTX1070 - Intel SSD 320 120GB + Samsung EVO 850 250GB + SATA2 500GB HDD - Define R4 -Creative X-Fi - Corsair HX 650w -Asus Swift PG278QR -
- Asus ZenBook UX32VD m. Samsung 840 250GB SSD & +8 GB DDR3 1600MHZ - TrackIR 4 Pro
- Canon EOS 550D
Mer CO-OP åt folket!

Trädvy Permalänk
Medlem
Plats
hudiksvall
Registrerad
Mar 2010

jo funkade felfritt i betan så något har dom gjort. även att man har skyhög sens i fordon är också ett problem som inte existerade i betan.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jul 2004

De är iaf medvetna om problemet.. så kommer förhoppningsvis en fix i nästa patch

Intel 2500k || Asus P8P67 Pro || 2x4GB Corsair Vengeance || MSI GTX680 || Corsair AX650W || Win 7 64-bit

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008
Citat:

http://forums.electronicarts.co.uk/battlefield-3-pc/1444434-b... [forums.electronicarts.co.uk]

I saw someone post something relevant here, Try it out and tell me if it fixed it for you?

I also noticed strange mouse sensitivity what I did was:

1. go here: C:\Users\YOU\Documents\Battlefield 3\settings
2. Open PROF_SAVE_profile with notepad++ (can download for free)
3. Change the following variables:

GstInput.MouseSensitivity 0.050000 ;1st one is the normal mouse sens. USE whatever you like, or keep it the way it is.

These three however I edited and it solved many problems for me.

GstInput.Scheme0Sensitivity 0.000000
GstInput.Scheme1Sensitivity 0.000000
GstInput.Scheme2Sensitivity 0.000000

Always make a Back up or remember the original values folks!

Good Luck

Detta verkar fungera!

LAIN\Asus Maximus VI Gene, Intel Core i5 4670K, HyperX Savage 16GB 1866MHz, Asus GTX 1070 FE, Corsair AX760, SilverStone Sugo SG10B, NZXT Kraken X31, Samsung 850 Evo 500GB\
Beyerdynamic DT990 600Ω, O2+ODAC, AntLion ModMic V4 Uni + Creative SB Play! 2, Asus VG248QE, Zowie EC1, Filco Majestouch-2 TKL (MX Brown)

Trädvy Permalänk
Medlem
Plats
hudiksvall
Registrerad
Mar 2010

tyvärr redan testat, det gör det bättre men det är långt ifrån bra!

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Mar 2011

vet inte vad ni kör med för möss men jag hade tvärt om jag
att jag fick ställa ner sensen för att överhuvud taget kunna spela
har en MS sidewinder X4(?) spel mus med en EDGE matta

lät jag sense stå på normalt hade jag gjort en 360 efter att ha flyttat musen bara några millimeter
nu rörde jag visseligen inte sense konrtollen inne i spelet utan ställde bara ner den på musen direkt till 800dpi då gick det bra

Chassi: Enthoo EVOLV mATX Moderkort: MSI M75A-E33 CPU: i5 3570K 3.8GHz (4.4GHz turbo) Kylare: Corsair H75(P&P) Nätagg: FD Newton R2, 650W RAM:Corsair Vengence 16GB GPU: EVGA SSC ACX GTX 970 SSD:OCZ Arc 100 240GB HDD1: WD Black 1TB HDD2: WD Blue 320GB Tangentbord: Gigabyte Aivia Ghost (röda brytare) Mus: QPAD 5K Ljud: Turtlebeach Earforce
OS: Win 10 pro Mobil: En sån man ringer med? (Xperia M4 Aqua)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2004

Fullständig game breaker för mig. Helt ospelbart.

Trädvy Permalänk
Medlem
Plats
hudiksvall
Registrerad
Mar 2010
Skrivet av pumba-kung:

vet inte vad ni kör med för möss men jag hade tvärt om jag
att jag fick ställa ner sensen för att överhuvud taget kunna spela
har en MS sidewinder X4(?) spel mus med en EDGE matta

lät jag sense stå på normalt hade jag gjort en 360 efter att ha flyttat musen bara några millimeter
nu rörde jag visseligen inte sense konrtollen inne i spelet utan ställde bara ner den på musen direkt till 800dpi då gick det bra

Det är inte detta vi diskuterar i denna tråd. det du skriver är en "vanlig" för hög sens

Vi snackar om inverterad mus acceleration..

Trädvy Permalänk
Medlem
Registrerad
Dec 2007

Fixen funkar rätt bra, men känns ändå inte som det ska.

"Trying is the first step towards failure" Homer

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Mar 2011
Skrivet av putte_rolf:

Det är inte detta vi diskuterar i denna tråd. det du skriver är en "vanlig" för hög sens

Vi snackar om inverterad mus acceleration..

ah k yea dont have that sorry
då var det inget
carry on...

Chassi: Enthoo EVOLV mATX Moderkort: MSI M75A-E33 CPU: i5 3570K 3.8GHz (4.4GHz turbo) Kylare: Corsair H75(P&P) Nätagg: FD Newton R2, 650W RAM:Corsair Vengence 16GB GPU: EVGA SSC ACX GTX 970 SSD:OCZ Arc 100 240GB HDD1: WD Black 1TB HDD2: WD Blue 320GB Tangentbord: Gigabyte Aivia Ghost (röda brytare) Mus: QPAD 5K Ljud: Turtlebeach Earforce
OS: Win 10 pro Mobil: En sån man ringer med? (Xperia M4 Aqua)

Trädvy Permalänk
Medlem
Plats
Bacon city!
Registrerad
Dec 2003

Är så trött på denna buggen nu.
Kan bara köra med sniper i princip för andra vapen jag måste göra stora svep med går inte.
Förstår inte att dom inte fixat detta än.

Citera för svar!
"Frank Sinatra sjöng ju om tomten och en annan man i helskägg som flyger runt i världen med paket är ju Usama bin Laden. Djuret som döljer sig i det namnet är ju bin och bin producerar ju honung och just honung ger superkrafter till seriefiguren Bamse. Då är det alltså socialistpropaganda som ska in på vågrätt tolv."

Trädvy Permalänk
Medlem
Registrerad
Jul 2009

Fick detta problem idag när jag skulle spela, inte märkt av det förut, väldigt underligt...

Fractal Design R4 | Asus Sabertooth Z77 | i5 3570k @4.5Ghz | Corsair H50 | Corsair Vengeance 16GB 1600MHz | GeForce 1070 ASUS Dual | Corsair AX 850W | Samsung 850 Pro 512GB | Samsung 840 EVO 256GB | 3TB WD Green |