Problem vid installation av drivrutiner till HD6950

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2009

Problem vid installation av drivrutiner till HD6950

Hejsan, har lite bråttom... Det är såhär att jag beställde ett 6950 igår, när jag skall installera drivrutinerna "hänger" sig hela installationen. Installationen "tickar" bara på "sammantaget förlopp" , Jag hade tidigare ett nvida kort, kan det vara så att jag måste avinstallera de gamla drivrutinerna?
förlåt att jag är lite otydlig, har PANIK

Snälla hjäp mig

Iam Epic

Trädvy Permalänk
Medlem
Plats
Skånesfagerhult
Registrerad
Aug 2010

Avinstallera gamla kortet. Först. Innan du installerar det nya.

Trädvy Permalänk
Medlem
Plats
Skånesfagerhult
Registrerad
Aug 2010

Se också till att det är dom nyaste drivrutinerna du har..

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av zery:

Hejsan, har lite bråttom... Det är såhär att jag beställde ett 6950 igår, när jag skall installera drivrutinerna "hänger" sig hela installationen. Installationen "tickar" bara på "sammantaget förlopp" , Jag hade tidigare ett nvida kort, kan det vara så att jag måste avinstallera de gamla drivrutinerna?
förlåt att jag är lite otydlig, har PANIK

Snälla hjäp mig

De där två är inte alltid så glada för att samarbeta, så rensa ut de gamla drivisarna och mjukvaran -> Testa igen. Går det inte så kan det vara en idé att etsta driver sweeper som rensar ut drivrutiner helt för den valda hårdvarutypen.
Annars vet nog dessvärre inte jag nåt bra bot.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2009

Jag har avinstallerat allt det gamla, och installerat den nya drivrutinen. Men nu har jag "svarta kanter" på skärmen
VAD ÄR DET HÄR FÖR JÄVLA SKIT!!!!
Jag använder mig av en hdmi kabel , är det någon separat installation för att använda de? minns att det var det på mitt gamla kort

Iam Epic

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2009

Har max upplösning btw

Iam Epic

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Att använda sig av hdmi kabel krävs ett jäkla kludder med i regel både skärm och bildskärmsinställningarna i mjukvaran.
Har du ingen DVI kabel att testa med? (Det sparar en massa problem iaf) Om inte så googla lite om dataskärm och hdmi kabel så hittar du säkerligen nåt bra.

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

Sätt på overscan.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Trokder:

Sätt på overscan.

En kortfattad beskrivning, kanske, så TS till 100% är medveten hur man gör detta också?

Trädvy Permalänk
Hedersmedlem
Plats
127.0.0.1
Registrerad
Apr 2009

*Trådtitel redigerad*

Tänk på att skapa så exakta och tydliga rubriker som möjligt, det gör det både lättare för dig och för andra att få hjälp.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2009

jag har dock inte dvi på skärmen

Iam Epic

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Jag är snart hemma och ska testa koppla min skärm via HDMI så ska jag skriva ihop en snabb guide om hur du får breddat bilden då föregående talare inte kunde beskriva detta närmre. Alternativt; kolla igenom catalyst control centre(antar att du har detta installerat nu?) och se om du hittar något om "overscan" på skärminställningarna.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2009

Tackar, jag använde sweeper och fick bort allt, installerade den nya drivers igen , men nu står det något med ccc.... så jag kommer ej in i cataclyst, problemet med svarta kanter finns fortf kvar-.-

Iam Epic

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2009

någon som kan länka en driver med fungerande ccc?

Iam Epic

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2009

TACK SÅ MKT GUBBAR!!!!!!!! NI ÄR BÄST

Iam Epic

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Senaste driver(ej beta): http://sites.amd.com/us/game/downloads/Pages/crossfirex-app-profiles.aspx

Inne i Catalyst Control Center Så får du gå in på "My Digital Flat Panels"(observera att jag nu utgår från advanced view, ändras under knappen preferences)
Så My Digital Flat Panels-> Scaling Options(Digital Flat-Panel)->Där har du "Underscan------->Overscan.

Lycka till.

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

1. Högerklicka på skrivbordet och välj "Catalyst Control Center"
2. Tryck på fliken "Mina digitala platta bildskärmar"
3. Tryck på "Skalningsalternativ"
4. Ställ mätaren på 0%

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Jaså du hann lösa't?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2009

Aaaa, jag fixade det tack så grymt mkt ändå

Iam Epic