Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Sep 2011

H80 75 grader i IDLE

Hej, jag har köpt en helt ny dator, och nu när jag har satt i min H80 så ligger CPUn i ilde runt 75-80 grader, stock kylaren hade jag på 1 dag innan och då låg cpun på runt 40-50 grader, vad kan jag ha gjort fel? ligger runt 84 grader när jag har internet igång

EDIT: Kylfläktarna blåste ut när cpun låg på 80grader idle, vände håll på dem och nu ligger den på 32grader

Skrivet av Oxidious:

okej.... efter att datorn precis gick upp i över 90 grader igen (kom till 97) och den sänktes till 33 grader så fort jag körde min fläktkontroller till max så tror inte jag att det vi gjorde spelar någon roll.... Detta är fortfarande inte löst med andra ord.

CPU: Intel Core™ i7-2600K Processor, 3.40GHz w/ 8MB Cache Heatsink: Corsair Cooling Hydro H80
Motherboard: MSI P67A-GD55 REV B3 RAM: Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE LP White
GPU: XFX BE 7970 HDD: 78GB INTEL SSD, 488GB SAMSUNG HD502

Trädvy Permalänk
Medlem
Registrerad
Jun 2007

kylpastan? Har du monterat den rätt? Har du dragit åt skruvarna?

|MSI X99 Gaming 9| I7 5820 @ 4,6| 16GB Geil Super Luce 3400mhz ddr4| CF Asus Fury Strix | Samsung 950 Pro 256gb & Seagate 600 480gb| Crosair RM1000| Carbide Air 540| Sennheiser game Zero| Zowie EC1-A| Corsair RGB MX Blue| Asus MG279Q |

Trädvy Permalänk
Medlem
Plats
västerås
Registrerad
Mar 2004

har du satt i så att pumpen funkar?^^

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Sep 2011
Skrivet av Hymer:

kylpastan? Har du monterat den rätt? Har du dragit åt skruvarna?

den kom med kylpastan på, och jag har dragit åt den.

Skrivet av Ginta:

har du satt i så att pumpen funkar?^^

kollade review på youtube och ser ut som allt sitter rätt

CPU: Intel Core™ i7-2600K Processor, 3.40GHz w/ 8MB Cache Heatsink: Corsair Cooling Hydro H80
Motherboard: MSI P67A-GD55 REV B3 RAM: Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE LP White
GPU: XFX BE 7970 HDD: 78GB INTEL SSD, 488GB SAMSUNG HD502

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Nov 2001

Tog du bort den gamla kylpastan innan du monterade din H80?

Intel Core i5 2500k @ 4,5GHz (Corsair H80) | Asus Maximus V GENE | Asus GeForce GTX 670 | Corsair Vengeance 16GB |
Samsung 850 PRO 256GB | Corsair AX 750W | Fractal Design Define Mini | BenQ XL2420T |
Hegel HD2 | Little Dot MKIII | AKG Q701

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Sep 2011
Skrivet av Fahrbot:

Tog du bort den gamla kylpastan innan du monterade din H80?

nej, men det var bara små klickar från stock kylaren så det var knappt något på processorn

CPU: Intel Core™ i7-2600K Processor, 3.40GHz w/ 8MB Cache Heatsink: Corsair Cooling Hydro H80
Motherboard: MSI P67A-GD55 REV B3 RAM: Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE LP White
GPU: XFX BE 7970 HDD: 78GB INTEL SSD, 488GB SAMSUNG HD502

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Nov 2001
Skrivet av Oxidious:

nej, men det var bara små klickar från stock kylaren så det var knappt något på processorn

Då kan det vara så att du har fått luftfickor mellan kylaren och processorn. Tvätta rent både processor och kylaren, applicera sen ny kylpasta.

Intel Core i5 2500k @ 4,5GHz (Corsair H80) | Asus Maximus V GENE | Asus GeForce GTX 670 | Corsair Vengeance 16GB |
Samsung 850 PRO 256GB | Corsair AX 750W | Fractal Design Define Mini | BenQ XL2420T |
Hegel HD2 | Little Dot MKIII | AKG Q701

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Sep 2011
Skrivet av Fahrbot:

Då kan det vara så att du har fått luftfickor mellan kylaren och processorn. Tvätta rent både processor och kylaren, applicera sen ny kylpasta.

skall testa det senare

CPU: Intel Core™ i7-2600K Processor, 3.40GHz w/ 8MB Cache Heatsink: Corsair Cooling Hydro H80
Motherboard: MSI P67A-GD55 REV B3 RAM: Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE LP White
GPU: XFX BE 7970 HDD: 78GB INTEL SSD, 488GB SAMSUNG HD502

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Dec 2010

Använd tex aceton och gör rent både processor och kylare från gammal pasta med tops.
Applicera sedan ny kylpasta (på processorn)
Sätt dit kylblocket, rotera det lite fram och tillbaka för att trycka ut ev. luft innan du skruvar fast det.

CPU: Intel Core i5 2500k Mobo: Asus P8P67 B3 PRO Ram: Corsair XMS3 Vengeance 8GB DDR3 PC3-12800 1600MHz PSU: Fractal Design Newton R2, 1000W, modulär, 80 PLUS GPU: Asus GeForce GTX 580 1536MB SSD: Intel 120GB 320 Series Intern SATA 2.5" HDD: Samsung Spinpoint 1TB Chassi: Fractal Design Define R3

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Aug 2001
Skrivet av Oxidious:

skall testa det senare

Var glad att du har en modern processor, för några år sedan hade du eldat upp den istället för att få höga temps å långsamt system...

Clevo P170EM, 17,3" 1920x1080, I7 3740QM, 16gb 1600mhz Corsair cl10, 7970M 2gb, 2x120gb SSD, Intel Centrino Ultimate 6300

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Sep 2011
Skrivet av sesam2k:

Använd tex aceton och gör rent både processor och kylare från gammal pasta med tops.
Applicera sedan ny kylpasta (på processorn)
Sätt dit kylblocket, rotera det lite fram och tillbaka för att trycka ut ev. luft innan du skruvar fast det.

Skall testa

CPU: Intel Core™ i7-2600K Processor, 3.40GHz w/ 8MB Cache Heatsink: Corsair Cooling Hydro H80
Motherboard: MSI P67A-GD55 REV B3 RAM: Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE LP White
GPU: XFX BE 7970 HDD: 78GB INTEL SSD, 488GB SAMSUNG HD502

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2010
Skrivet av Oxidious:

Skall testa

Jag gjorde det nyligen och fick ner tempsen markant. Ett tips är att köra först med tops, sen torka rent med kaffefilter som inte luddar, risken med tops är alltså just det att det luddar, det vill du inte ha på processorn

Intel® Core™ i5-2500K CPU @ 4,5 GHz : GIGABYTE Geforce 680 : Asus P8P67 Pro B3 : 8GB Vengeance @ 1600 MHz : NZXT H2 Vit Classic Chassi : Intel 320 SSD 120GB (Spel) + OCZ Vertex 4 120GB (System) : NZXT Hale90 850w : Antec kühler 620 x 2 Scythe Gentle Typhoon 1850 RPM.

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Sep 2011
Skrivet av Sampabowie:

Jag gjorde det nyligen och fick ner tempsen markant. Ett tips är att köra först med tops, sen torka rent med kaffefilter som inte luddar, risken med tops är alltså just det att det luddar, det vill du inte ha på processorn

Problemet löst, Fläktarna till kylaren blåste ut luft och det var tydligen problemet, när jag vände på dem fungera det och har nu ca 32grader på cpu:n

CPU: Intel Core™ i7-2600K Processor, 3.40GHz w/ 8MB Cache Heatsink: Corsair Cooling Hydro H80
Motherboard: MSI P67A-GD55 REV B3 RAM: Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE LP White
GPU: XFX BE 7970 HDD: 78GB INTEL SSD, 488GB SAMSUNG HD502

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Jan 2010
Skrivet av Oxidious:

Problemet löst, Fläktarna till kylaren blåste ut luft och det var tydligen problemet, när jag vände på dem fungera det och har nu ca 32grader på cpu:n

Sådan skillnad blir det garanterat inte av att bara vända fläktarna så något annat var problemet.

i7 6700k @ 4.7GHz | NH-U12S | ASUS Maximus VIII Gene | Palit 1080 GameRock | 16GB Corsair Vengeance 3000MHz | Samsung 850 Evo M.2 250GB, 840 250GB, 840 EVO 120GB | 3x2TB | Silverstone TJ08B-E | QX2710 | U2412M | AW2310 | Filco Majestouch MX Brown | Logitech G402

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Oxidious:

Problemet löst, Fläktarna till kylaren blåste ut luft och det var tydligen problemet, när jag vände på dem fungera det och har nu ca 32grader på cpu:n

Om det var problemet så måste du ha 70-80 grader inuti burken och det är väldigt tveksamt, du måste ha gjort nåt mer än att bara vända på fläktarna.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Maj 2010
Skrivet av era909:

Sådan skillnad blir det garanterat inte av att bara vända fläktarna så något annat var problemet.

kan mycket väl vara så har du en burk med dålig luftgenomströmning så kanske luften ligger på 50-60grader kanske ännu högre i burken då blir de inte lätt å kyla prollen på de..tar du däremot luft utifrån ca 25-30grader så blir de en jikla skillnad

NZXT TEMPEST | ASUS Sabertooth P67 | i7 2600k @ 4.5GHz | Corsair H60 + PnP GT 1850 rpm | Corsair Vengeance™ DDR3 1600MHz 8GB | EVGA GeForce GTX980 SC ACX 2.0 | OCZ SSD Vertex3 120GB | Intel 330 120GB | Seagate Desktop 3TB | Seagate Barracuda 500GB | EVGA Supernova G2 750W | BenQ G2420HDBL | BenQ XL2411Z | BenQ G2420HDB | Epson EH-TW5900 + Kingpin 16:9 ramspänd 90" | Denon Avr-1912 | Dali Zensor 5*2 | Dali Zensor 1*4 | Dali Zensor Vokal | XTZ 99 W12.16 |

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av sokar:

kan mycket väl vara så har du en burk med dålig luftgenomströmning så kanske luften ligger på 50-60grader kanske ännu högre i burken då blir de inte lätt å kyla prollen på de..tar du däremot luft utifrån ca 25-30grader så blir de en jikla skillnad

Fast har man en burk med så dålig luftgenomströmning så kommer övriga komponenter ta skada väldigt snabbt, såna temps är alldeles för höga för t.ex HDDs och grafikkort kommer även det få problem med överhettning.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Maj 2010
Skrivet av TiasE:

Fast har man en burk med så dålig luftgenomströmning så kommer övriga komponenter ta skada väldigt snabbt, såna temps är alldeles för höga för t.ex HDDs och grafikkort kommer även det få problem med överhettning.

absolut men de var ju inte de frågan handlade om

NZXT TEMPEST | ASUS Sabertooth P67 | i7 2600k @ 4.5GHz | Corsair H60 + PnP GT 1850 rpm | Corsair Vengeance™ DDR3 1600MHz 8GB | EVGA GeForce GTX980 SC ACX 2.0 | OCZ SSD Vertex3 120GB | Intel 330 120GB | Seagate Desktop 3TB | Seagate Barracuda 500GB | EVGA Supernova G2 750W | BenQ G2420HDBL | BenQ XL2411Z | BenQ G2420HDB | Epson EH-TW5900 + Kingpin 16:9 ramspänd 90" | Denon Avr-1912 | Dali Zensor 5*2 | Dali Zensor 1*4 | Dali Zensor Vokal | XTZ 99 W12.16 |

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Jan 2010
Skrivet av sokar:

kan mycket väl vara så har du en burk med dålig luftgenomströmning så kanske luften ligger på 50-60grader kanske ännu högre i burken då blir de inte lätt å kyla prollen på de..tar du däremot luft utifrån ca 25-30grader så blir de en jikla skillnad

Borde bli svårt att komma upp i sådana temperaturer så länge som han har utblås via radiatorn. Det är ändå en hel del varmluft som försvinner den vägen.

Å andra sidan, OM så skulle vara fallet så vill jag inte ens tänka på vilka temperaturer han får nu utan något utblås alls.

Jag är fortfarande övertygad om att något annat var fel.

i7 6700k @ 4.7GHz | NH-U12S | ASUS Maximus VIII Gene | Palit 1080 GameRock | 16GB Corsair Vengeance 3000MHz | Samsung 850 Evo M.2 250GB, 840 250GB, 840 EVO 120GB | 3x2TB | Silverstone TJ08B-E | QX2710 | U2412M | AW2310 | Filco Majestouch MX Brown | Logitech G402

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2007

Är du säker på att du inte vänt fläktarna oregelbundet, så att de blåser mot eller från varandra?

Det låter mysko. Jag vet att jag lyckats sänka min H50 med typ 5-10c genom att byta håll, men 50c låter helt absurt. Enda gången min varit uppe så högt var en gång när jag glömt koppla i pumpen.

Skönt att det löste sig iaf

3960x 5GHz @ 1.376v | Rampage IV Gene | R9 Nano | Enthoo Mini XL | XSPC RX360 & RX240 | Alphacool D5 m. EK-topp | AX760i | 1GBit Fiber

Trädvy Permalänk
Medlem
Registrerad
Jul 2010

Jag var med när vi satte fast kylaren, och vi är helt hundra på att båda fläktarna var riktade åt samma håll, och tog luften inifrån chassit och blåste ut det. Då nådde CPU'n ända upp till 90c, vi vända på fläktarna trots att vi inte trodde det skulle hjälpa, men de gjorde det. Temperaturen gick ner till runt 30c, möjligheten att vi lyckats med något som vi inte varit medvetna om är ju möjligt. Något kanske kom till rätta vid flytten av fläktarna. Men det var den ända ändringen vi gjorde.

Edit. Chassit (Cooler Master Storm Sniper Mesh) har inte dåligt luftgenomströmning och eftersom vi inte förändrade något på chassit när kylaren var på så kan inte det heller vara en faktor till varför temperaturen blev som den blev.

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Sep 2011
Skrivet av A.H.Z:

Jag var med när vi satte fast kylaren, och vi är helt hundra på att båda fläktarna var riktade åt samma håll, och tog luften inifrån chassit och blåste ut det. Då nådde CPU'n ända upp till 90c, vi vända på fläktarna trots att vi inte trodde det skulle hjälpa, men de gjorde det. Temperaturen gick ner till runt 30c, möjligheten att vi lyckats med något som vi inte varit medvetna om är ju möjligt. Något kanske kom till rätta vid flytten av fläktarna. Men det var den ända ändringen vi gjorde.

Edit. Chassit (Cooler Master Storm Sniper Mesh) har inte dåligt luftgenomströmning och eftersom vi inte förändrade något på chassit när kylaren var på så kan inte det heller vara en faktor till varför temperaturen blev som den blev.

Dessutom hade vi inte något av chassits sidor på, så luft hade det ;D

Hdd:n låg på 28 grader, grafikkortet (6990) låg på ca 50-65 grader stadigt och CPU:n på 70-90 grader, vi vände fläktarna och CPU:n sjuk till 30 grader, vet ej om det var något annat vi gjorde, men medvetet vände vi bara på fläktarna så dem blåste in i chassit istället för att blåsa ut

CPU: Intel Core™ i7-2600K Processor, 3.40GHz w/ 8MB Cache Heatsink: Corsair Cooling Hydro H80
Motherboard: MSI P67A-GD55 REV B3 RAM: Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE LP White
GPU: XFX BE 7970 HDD: 78GB INTEL SSD, 488GB SAMSUNG HD502

Trädvy Permalänk
Medlem
Registrerad
Jul 2010

Efter att ha diskuterat detta med en person som jobbar en del med vanliga swiming poler faktiskt. Han sa det att de aggregaten dom har för att värma vattnet i polerna används även i poler som ska få vattnet kylt , bara de att man vänder på hela aggregatet. Det kan ha varit det som gjort att vi fick sådan motsatt effekt, vi kanske råkade gör så att kylaren producerade värme istället för kyla....

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Tror din polare misstar en vanlig kylare med en värmepump.
Den enda värmen som eventuellt skapas i ett vattenkylningssystem är möjligtvis lite friktionsvärme från pumpen.

Trädvy Permalänk
Medlem
Registrerad
Jul 2010

Nej det stämmer inte, med tanke på att de använder samma aggregat för att kyla och värma vattnet i en pool så misstar jag mig inte. Men det betyder inte att det måste vara så på en processor-kylare, det var bara en möjlig förklaring.

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Sep 2011

okej.... efter att datorn precis gick upp i över 90 grader igen (kom till 97) och den sänktes till 33 grader så fort jag körde min fläktkontroller till max så tror inte jag att det vi gjorde spelar någon roll.... Detta är fortfarande inte löst med andra ord.

CPU: Intel Core™ i7-2600K Processor, 3.40GHz w/ 8MB Cache Heatsink: Corsair Cooling Hydro H80
Motherboard: MSI P67A-GD55 REV B3 RAM: Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE LP White
GPU: XFX BE 7970 HDD: 78GB INTEL SSD, 488GB SAMSUNG HD502

Trädvy Permalänk
Medlem
Registrerad
Jul 2010

knepigt.....

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2005

Jag hade samma problem och skyllde på trasig pump eller något liknande. Gav H80:n ett sista försök och monterade den igen, bytte kylpastan till Arctic Cooling mx4 fast Corsair rekommenderar sin egen kylpasta.. Startar upp och ser plötsligt bättre temperaturer i bios.

Prova lossa på radioatorn och håll den i lite olika vinklar och lyft den en bit ovanför kylblocket, tar bort luftbubblor tror jag?
är du 100% säker du kopplat rätt? Om du kopplat pumpen till cpu_fan kolla Rpm, tror den ska ligga vid 2100rpm cirka.

Spel och renderingsdator - Obsidian 650D | I7 2600k @ 4,5Ghz | NH-U14S | 980 Ti | Corsair 16GB Ram | Asus P8P67 Deluxe | G2 750W | 144Hz BenQ | Ducky Shine 3 & Zowie FK1

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Sep 2011
Skrivet av nawidek:

Jag hade samma problem och skyllde på trasig pump eller något liknande. Gav H80:n ett sista försök och monterade den igen, bytte kylpastan till Arctic Cooling mx4 fast Corsair rekommenderar sin egen kylpasta.. Startar upp och ser plötsligt bättre temperaturer i bios.

Prova lossa på radioatorn och håll den i lite olika vinklar och lyft den en bit ovanför kylblocket, tar bort luftbubblor tror jag?
är du 100% säker du kopplat rätt? Om du kopplat pumpen till cpu_fan kolla Rpm, tror den ska ligga vid 2100rpm cirka.

Nästan 100 på att den e rätt kopplad, dock tror jag att den går ihop med min fan controller till chassi fläktarna, skall koppla om den till annan kabel och se om den slutar att höja/sänka fläkt speed när jag gör det i chassit

CPU: Intel Core™ i7-2600K Processor, 3.40GHz w/ 8MB Cache Heatsink: Corsair Cooling Hydro H80
Motherboard: MSI P67A-GD55 REV B3 RAM: Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE LP White
GPU: XFX BE 7970 HDD: 78GB INTEL SSD, 488GB SAMSUNG HD502

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Oxidious:

Nästan 100 på att den e rätt kopplad, dock tror jag att den går ihop med min fan controller till chassi fläktarna, skall koppla om den till annan kabel och se om den slutar att höja/sänka fläkt speed när jag gör det i chassit

Om du kopplat själva pumpen till din fläktkontroller så måste du sätta den så den går på 100% hela tiden annars kan du ha sönder pumpen då den är gjord för att köra på runt 2100rpm (detta har inget med fläktarna att göra, bara pumpen)

Och med en korrekt monterad kylare kan du inte få så höga temps om det inte är något fel på pumpen.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.