Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Ljudet i fullscreen [ SLI ] BF3

Tjena , jag har ett problem och skulle vilja se om det är fler som har samma problem eller kanske någon fix till detta .

Kör på en Nnvida SLI ( 2st 560 TI ) och jag lirar med Surround ( 3 skärmar ) allt flytter osv men jag har inget ljud, jag har ljud 1 min in i gamet som laggar och brusar sen slutar ljudet funka och sen gamecrash , men om jag då startar spelet igen så funkar allt men inget ljud -.- .... MEN om jag inte kör i fullscreen så funkar allt som de ska ...

Spelar på de " inbyggda " ljudkortet i morderkortet och moderkortet är ett Gigabyte 990FXA - UD3.
Headsettet är ett Logitch G35.

Har de senaste drivrutinerna till dem .

Tack för att du tog tig tid att läsa detta <3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2011
Skrivet av Kyuicemat:

Tjena , jag har ett problem och skulle vilja se om det är fler som har samma problem eller kanske någon fix till detta .

Kör på en Nnvida SLI ( 2st 560 TI ) och jag lirar med Surround ( 3 skärmar ) allt flytter osv men jag har inget ljud, jag har ljud 1 min in i gamet som laggar och brusar sen slutar ljudet funka och sen gamecrash , men om jag då startar spelet igen så funkar allt men inget ljud -.- .... MEN om jag inte kör i fullscreen så funkar allt som de ska ...

Spelar på de " inbyggda " ljudkortet i morderkortet och moderkortet är ett Gigabyte 990FXA - UD3.
Headsettet är ett Logitch G35.

Har de senaste drivrutinerna till dem .

Tack för att du tog tig tid att läsa detta <3

När det gäller ljudet pröva att sök drivrutiner till ljudet hos morderkorts tillverkarn

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Det har jag gjort, atm sitter jag i livechatt med BF3 " helpers "