Kraschar BF 3 efter några minuter ? Titta hit!

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Kraschar BF 3 efter några minuter ? Titta hit!

Hejsan!

Jag hade samma problem som många andra, att BF 3 kraschade med en intervall på mellan 2-10 minuter. Läste runt lite och fick reda på endel grejjer man kunde testa. Jag började med att reparera installationen men det verkade inte ge så mkt bättre resultat. Så jag började laborera med underclock och övervolt. Började att ställa ner core-clocken från 900 mhz till 825 mhz, blev ingen skillnad förutom att det flöt på mkt sämre, krasherna kom fortfarande. Så då testade jag att ställa upp spänningen från 1.025V till 1.037V och då gick det stabilt i flera timmar. Därifrån började jag öka core-clocken succesivt och testkörde någon timma varje gång och nu är jag uppe i 876 mhz på coren 1706 mhz på shadern och 2004 mhz på memory clock (4008 mhz) stabilt, nästa test blir på origal 900 mhz.

Några andra saker som jag har hört fungera för andra är följande:

Updatera Punkbuster manuellt
Andra ljudkortsdrivare
Biosupdatera grafikkortet (gäller GTX 560 Ti)

Mitt datorsystem

Amd X4 955 3.2 ghz
4 gb 1600 mhz corsair xms3
Msi 870 G54
Gigabyte GTX 560 Ti oc (900 mhz, senaste drivers)
F3 1TB spinpoint
XFX 550W
430 Elite
Samsung Dvd-rw

Så här har ni lite saker som ni kan testa. Obs. Var försiktiga med biosupdageringen, om ni känner er osäkra ta hjälp av en polare som kan.

Mvh Wazzo

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011

Hm, kör med -
P5Q
GTX 260
8 Gb ram Dominator
550w agg

Har senaste BIOS nu, senaste PB också.
kraschar fortfarande för mig, spelet låser sig och de låter fan ur högtalarna ..

Corsair Carbide 500r | Intel i7 2600k 3,8 Ghz | Asus P8P67 Pro | Corsair Vengeance CL9 1600Mhz 16 GB|Asus GeForce GTX 580 DirectCU II 1,5 Gb | Corsair Gameing 800 W |

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Dec 2008

Mitt krashar också lite då o då. Kan spela någon/några matcher sen så slutar drivrutinerna att fungera står det, så brukar datorn hänga sig därefter.

Chassi: Cooler Master Stryker Nätaggregat: Corsair AX750 Moderkort: Asus Sabertooth Z77
Processor: i5-3570K Kylare: Corsair H100 RAM: Corsair Vengeance LP 1600MHz 8GB
Grafikkort: GTX 1080 SSD: OCZ Agility 3 240GB HDD: WD Green 2TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011

verkar vara något i spelet som gör det, läste att dom ska släppa en patch inom snarast.

Corsair Carbide 500r | Intel i7 2600k 3,8 Ghz | Asus P8P67 Pro | Corsair Vengeance CL9 1600Mhz 16 GB|Asus GeForce GTX 580 DirectCU II 1,5 Gb | Corsair Gameing 800 W |

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Har ni testat att stänga av ljudkortet ? För vissa verkar det som att punkbuster och det inbyggda ljudet i moderkortet ställer till det. Hur har ni det med grafikkortdrivare ? Nyaste ? För vissa verkar det ha fixat sig genom att de trycker "reparera installation" i origin, detta funkade dock inte för mig utan jag var tvungen att övervolta mitt kort en aning. Detta tror jag dock ej fungerar på era grafikkort utan det är nog endast på GTX 560 Ti det fungerar då dessa kort är ganska kända, speciellt gigabyte, för att ha ostabila frabriksöverklockningar (behövs lite mer spänning).

Testade vidare lite själv och det verkar som jag har fått mitt kort att fungera i 900 mhz, körde över en timma innan jag stängde av. Hoppas ni får ordning på era maskiner.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011
Skrivet av wazzo:

Har ni testat att stänga av ljudkortet ? För vissa verkar det som att punkbuster och det inbyggda ljudet i moderkortet ställer till det. Hur har ni det med grafikkortdrivare ? Nyaste ? För vissa verkar det ha fixat sig genom att de trycker "reparera installation" i origin, detta funkade dock inte för mig utan jag var tvungen att övervolta mitt kort en aning. Detta tror jag dock ej fungerar på era grafikkort utan det är nog endast på GTX 560 Ti det fungerar då dessa kort är ganska kända, speciellt gigabyte, för att ha ostabila frabriksöverklockningar (behövs lite mer spänning).

Testade vidare lite själv och det verkar som jag har fått mitt kort att fungera i 900 mhz, körde över en timma innan jag stängde av. Hoppas ni får ordning på era maskiner.

Har kört Med/utan ljud samma resultat, Flyter på i SP utan problem det är bara i Multiplayer det hänger sig för mig.

Corsair Carbide 500r | Intel i7 2600k 3,8 Ghz | Asus P8P67 Pro | Corsair Vengeance CL9 1600Mhz 16 GB|Asus GeForce GTX 580 DirectCU II 1,5 Gb | Corsair Gameing 800 W |

Trädvy Permalänk
Medlem
Plats
Grums
Registrerad
Aug 2010

prova att stänga av punkbuster på serverfilter.

|Fractal Design R3|Asus P8Z68-V PRO/GEN3|Intel i5 2500k @ 3.4 GHz~Turbo 4,3 GHz|Thermalright Silver Arrow|Sparkle GTX 580 GURU 1536 MB|Cougar CM 700W 80+|8 GB (4x4) Corsair Vengeance LP DDR3 @ 1600MHz|Intel 320 SSD 120GB + 1 TB Samsung HD103S|Asus BC-12B1ST|W7 HP x64|
|Logitech G700 + K360|Razer Destructor|40" Sony Edge LED 1080p|Sony 7.1 STR-DH520|XTZ 89 5.1 + XTZ 99 W10.16|Denon AH-D1100|

Trädvy Permalänk
Medlem
Plats
På snedden i Dirty South
Registrerad
Dec 2001

Andra forum tipsar om att uppdatera grafikkortets BIOS och får bra resultat, eftersom jag inte testat det själv vet jag inte hur stort värde jag kan lägga vid tipset men ni som är lite kunniga kan ju kolla upp det.

Jag rear ut min själ, allt ska bort - - Fractal Design Define R3 | Corsair RM750i | Corsair H100i GTX & 2 x Noctua NF-F12 PWM | XFX DD R9 280 3GB & Sapphire Dual-X R9 280X 3GB OC | 840 PRO 128 GB + 850 PRO 128 GB + Spinpoint F3 1 TB + NETGEAR ReadyNAS RN204 2x8 + 2x6 TB RAID5 & Synology DS216se 2x3 TB JBOD | BenQ XL2411T + AOC E2461FWH + AOC E2476VWM6 | Corsair Gaming Strafe RGB Cherry MX Red + Logitech G502 | ASUS FX502VM-DM265T/GL502-VMZ + 24 GB RAM + Intel 600p M.2 256 GB + 850 EVO 500 GB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011
Skrivet av Joakim.Ö:

prova att stänga av punkbuster på serverfilter.

Dom har själva sagt att PB problem fixas om man tar ner den senaste så jag tror inte det är PB som spökar :/

Corsair Carbide 500r | Intel i7 2600k 3,8 Ghz | Asus P8P67 Pro | Corsair Vengeance CL9 1600Mhz 16 GB|Asus GeForce GTX 580 DirectCU II 1,5 Gb | Corsair Gameing 800 W |

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av ZaInT:

Andra forum tipsar om att uppdatera grafikkortets BIOS och får bra resultat, eftersom jag inte testat det själv vet jag inte hur stort värde jag kan lägga vid tipset men ni som är lite kunniga kan ju kolla upp det.

Fungerade inte för mig