Battlefield 3 Blue screen! HJÄLP SNÄLLA

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Battlefield 3 Blue screen! HJÄLP SNÄLLA

Tjenare,
Jag har en dator på 12 G ram i7 960 3.2 GHZ Motherboard P6T Deluxe V2 graffikort har jag 6950 dual fan 2g
jag får blue screen när jag spelar battlefield 3 , hela datorn fryser och jag kan inte göra något mer än att vänta eller trycka på knappen på datorn , det händer nästa hela tiden så fort jag har spelat kanske 10-20 min på en Battlfield 3 MULITPLAYER , får ej det i singel player.
har stress testat mitt graffikort + processor och inte crashat då. har runt 45-60 grader på mina procressorer och 65-70 grader på mitt graffikort, har testat att ladda ner och manuellt uppdatera punkbuster, kör Windows 7 64 bit. har någon snäll person lust att hjälpa mig med detta ? skulle vara mycket snällt ut av er <3

Trädvy Permalänk
Hedersmedlem
Plats
bakom tgb.
Registrerad
Jun 2002

* Tråd flyttad *

Kontaktas via PM eller IRC [color="green"]#Sweclockers.com [/color]@ quakenet.org Mina regler: §1 Jag har alltid rätt. §2 Jag KAN ha fel men då inträder §1 automatiskt.

Trädvy Permalänk
Medlem
Plats
sölvesborg
Registrerad
Apr 2008

har ungefär samma problem, hela datorn fryser och jag måste starta om den

Dator: MSI GeForce GTX 580 Twin Frozr II,corsair 4 GB,WD blue 640GB,C2Q 9550,microsoft intellimouse 3,logitech G15, logitech x-53,Corsair HS1,Samsung 2253BW,Silver Power 750Wm,Silverstone FT02.

"Time lost is time... not spent!" - HuskyStarcraft

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2008

Verkar vara väldigt många som har liknande problem. Trasigt spel? Kassa drivrutiner? Måndagsexemplar på grafikkorten?
Ska bli väldigt intressant att se hur detta löser sig, drömscenariot är väl att Dice släpper en patch snart som fixar alltihopa inklusive världsfred och svält.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Feb 2006

Garanterat drivrutiner om datorn klarar stresstesterna.

Vattenkylt SilverStone FT02B, i7 2600k, Asus P8Z68 Deluxe, Corsair AX 850W, Corsair 8GB VENGEANCE BLUE, Asus GTX 570 SLI, Asus Xonar Essence STX, OCZ Vertex2 60GB, WD Black 1TB, 2x WD Green 2TB, 2x Seagate 500GB.
//Rhalla

Trädvy Permalänk
Medlem
Plats
trelleborg
Registrerad
Jun 2011

har också strul som fan med bf3 spelar laggfritt på high i 3-5 minuter sen kraschar spelet

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Okt 2005

Kan vara samma problem som finns i BC2 testa att stänga av allt som är gpu relaterat så som MSI afterburner / Sapphire trixx allt som styr fläktar och kolla temp. Då dessa krockar med Punkbuster och orsakar bluescreen / freeze så testa att köra utan några sånna program sen testa att köra fläkten rätt så högt så att det inte är överhetting som sker

PC - P8P67 | 3770K 4.65GHz | 16GB | GTX980 | SSD 1TB | 3x27"
SRV - P8P67 | 3770S 3.90GHz | 16GB | HD4650 | ~25TB HDD

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

rhalla- har de senaste drivrutinerna till graffikortet och annat så ser inte att det skulle vara det:/

Ahlen- har inga program som styr fläktarna förutom själva drivrutinerna till graffikortet som man kan ändra doc , fast crashade innan jag började mixtra med fläkinställningarna

uppskattar era responds om ni har några mer förslag SNÄLLA posta det <3

Trädvy Permalänk
Medlem
Plats
vilhelmina
Registrerad
Jun 2010

Fick en bluescreen serverad igår.. spelade väl totalt 3 timmar. Får se om det blir några fler ikväll.

Z1701 Pro Gaming m-itx - I5 6600k @ 4.4GHz - GTX 780 - Noctua DH-15 - CM 700w - 1x Spinpoint F3 1TB - Värdelös SSD 120gb - Crucial 16GB (2x8GB) DDR4 2400MHz Ballistix Sport - Windows 10.1

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Maj 2009
Skrivet av Ahlen:

Kan vara samma problem som finns i BC2 testa att stänga av allt som är gpu relaterat så som MSI afterburner / Sapphire trixx allt som styr fläktar och kolla temp. Då dessa krockar med Punkbuster och orsakar bluescreen / freeze så testa att köra utan några sånna program sen testa att köra fläkten rätt så högt så att det inte är överhetting som sker

Har exakt samma problem som TS. Har de senaste drivrutinerna har avinstallerat msi afterburner. och gjort samma justeringar som TS.

|Obsidian 800D|Corsair Force 120gb|Samsung SP F3 1TB|Seagate Barracuda 2TB|Asus Z97-A| Intel i7 4790K|Noctua NH-D15|ASUS HD 7970 DCII 1125/6300 MHz|DDR 3 16gb 1600mhz|Corsair hx 850W|Nokia Lumia 930|Sony Vaio Pro 13|

Trädvy Permalänk
Medlem
Plats
Sundets Pärla?
Registrerad
Okt 2007

Jag har samma moderkort som du. Antar att du använder inbyggda ljudkortet. Det är i sådana fall detta som orsakar frysningen/kraschen.

Jag har dubbla installationer av W7 SSD+mekanisk HD (den "gamla" installationen). Jag fick problem med BF3 Beta och BFBC2 när jag bootade via SSD'n. Vart även med och provade alphan. Troligen är det dessa som orsakat problem med ljudkorts drivrutinen. Det blev en och annan installation av plugin/GFx drivrutiner BETA/WHQL osv (Nvidia i mitt fall). Hade inga problem med BFBC2 på min SSD installtion innan alpha/beta testerna.
När jag bootade den "gamla" installation och även startade BFBC2 vi Origin så frös BFBC2 aldrig. Körde även BETA GFX drivrutiner på denna.

Provade med otal olika tips som jag hittat på nätet men inget hjälpte förutom att stänga av det inbyggda ljudkortet i BIOS (ominstallation ej inräknad).
Men jag är inte intresserad av att skaffa annat ljudkort / USB headset så en hederlig ominstallation av W7 löste det för min del.
Har spelat en del BF3 utan någon frysning/krasch p.g.a ovan problem med ljudet.

Celeron 300A @ 450MHz

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jan 2005

Får du blå skärm varje gång?

eller fryser de bara och ljudet hänger sig?

om bilden fryser och ljudet hänger sig så beror de på ljud kortet.. "de inbyggda"

förmodligen så kan du spela på en server som inte har punkbuster. men enklaste är att köpa ett extern ljudkort.

prova o stäng av skiten i bios och spela..

WIN7 ultimate 64bit | Intel I7 920 2,66ghz @ 4,3GHz |Nvidia GTX480SLI @ 870/2000| Asus P6T Deluxe | 3 x 2gb ddr3. 1600mhz | 1xSSD 5XSATA = 2936GB

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Mayo använder det från modekortet avinstallerar det just nu och ska installera något annat tusen tack, har du några förslag på ljud program ? Reltek eller ngt mera? <3

Trädvy Permalänk
Medlem
Registrerad
Sep 2010

Verkar som amd har problem. Just sayin, buy a nvidia card!

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Maj 2009

Hade exakt samma problem som dig innan men det funkade efter att jag installerade nya drivrutiner till det interna ljudkortet,

|Obsidian 800D|Corsair Force 120gb|Samsung SP F3 1TB|Seagate Barracuda 2TB|Asus Z97-A| Intel i7 4790K|Noctua NH-D15|ASUS HD 7970 DCII 1125/6300 MHz|DDR 3 16gb 1600mhz|Corsair hx 850W|Nokia Lumia 930|Sony Vaio Pro 13|

Trädvy Permalänk
Medlem
Plats
sölvesborg
Registrerad
Apr 2008

jag installerade nya drivrutiner till ljudkortet men det hjälpte inte...

Dator: MSI GeForce GTX 580 Twin Frozr II,corsair 4 GB,WD blue 640GB,C2Q 9550,microsoft intellimouse 3,logitech G15, logitech x-53,Corsair HS1,Samsung 2253BW,Silver Power 750Wm,Silverstone FT02.

"Time lost is time... not spent!" - HuskyStarcraft

Trädvy Permalänk
Medlem
Plats
Sundets Pärla?
Registrerad
Okt 2007
Skrivet av jimpa95:

Verkar som amd har problem. Just sayin, buy a nvidia card!

Har ett Nvidia-kort och har haft problemen ovan.
Jag har inga tips på ljudkort. Det fungerar med mitt interna efter ominstallationen.

Celeron 300A @ 450MHz

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jan 2005
Skrivet av jimpa95:

Verkar som amd har problem. Just sayin, buy a nvidia card!

detta har nog inget med amd o göra.

då jag själv har samma problem..

och jag kör intel i7 samt nvidia 480sli

WIN7 ultimate 64bit | Intel I7 920 2,66ghz @ 4,3GHz |Nvidia GTX480SLI @ 870/2000| Asus P6T Deluxe | 3 x 2gb ddr3. 1600mhz | 1xSSD 5XSATA = 2936GB

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Jan 2010

Har bara spelat singleplayer hittills men har råkat ut för 2 BSOD vilket är de första på åratal.

Har inte testat det noggrant men i mitt fall får jag känslan av att det har att göra med minnesanvändingen på grafikkorten. Jag körde allt på ultra i början och låg på konstant max minnesanvändning, fick BSOD nästan direkt. Drog ner inställningarna lite och spelade i typ 3 timmar innan jag kom till ett område där minnesanvändingen gick upp på max igen.. pang, BSOD. Drog ner ytterligare lite och spelade förbi det området utan problem.

Tvivlar på att det är det problemet TS har med 2GB minne på kortet, men andra som kör 1GB-kort kan ju testa och se om det hjälper.

i7 6700k @ 4.6GHz | NH-U12S | ASUS Maximus VIII Gene | EVGA 1080 FTW | 16GB Corsair Vengeance 3000MHz | Samsung 850 Evo M.2 250GB, 840 250GB, 840 EVO 120GB | 2x2TB | Silverstone TJ08B-E | QX2710 | U2412M | AW2310 | Filco Majestouch MX Brown TKL | Logitech G403

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2008

som sagt köp ett billigt ljudkort och testa för min polare hade exakt samma problem som ni. efter ett tag tröttnade han och köpte ett random ljudkort från kjell då funka det perfekt

HAF 932 / i7 6700k / Noctua NH-D14 /Gigabyte windforce 280x / Gigabyte Z170-GAMING / Corsair 750w / 8gb / 1tb / Crucial MX300 525GB
PS3 slim / Xbox One

Trädvy Permalänk
Medlem
Registrerad
Apr 2011
Skrivet av era909:

Har inte testat det noggrant men i mitt fall får jag känslan av att det har att göra med minnesanvändingen på grafikkorten. Jag körde allt på ultra i början och låg på konstant max minnesanvändning, fick BSOD nästan direkt. Drog ner inställningarna lite och spelade i typ 3 timmar innan jag kom till ett område där minnesanvändingen gick upp på max igen.. pang, BSOD. Drog ner ytterligare lite och spelade förbi det området utan problem.

Tvivlar på att det är det problemet TS har med 2GB minne på kortet, men andra som kör 1GB-kort kan ju testa och se om det hjälper.

För min polare är det tvärtom: låga inställningar = instacrash! Ställer han det på högsta kan han lira i hela 2 minuter i SP.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Fungerade inte att använda ett annat ljud program har någon, nån aning om vad det kan vara med för fel, kan det vara nått fel på graffikoret eller måste man stänga av själva modekorets egna ljud (program) ?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Testade att stänga av allt ljud som fans alltså disabla allt och då fungerar det , men hur ska jag göra om jag ska kunna använda exemplel realtek high defination iställe för det som redan finns på modekortet ? måste jag formatera W7 för hittar inte vart jag stänger av det inbyggda:(

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Funkar (än så länge)

Har inte fått en bluescreen av bf3 på över 2 timmar nu, tror det funkar, men har lyckats spela utan bluescreen i två timmar förut, på kvällen tar det ungefär 30 minuter innan den kommer. Men, får se längre fram hur det går. Vad jag gjorde förresten var att uppdatera grafikkortets drivrutiner och ljudkortets.

Windows 7 ultimate 64
AMD phenom II x4 @ 4.2gz
HD Radeon 6950 2gb
2st 2TB HDD

Om ni vet att BF3 buggar eller får bluescreen med den hårdvaran ofta så svara gärna.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Det jag gjorde var att först stänga av inbyggda ljudkortet i bios testade om det fungerade , vilket det gjorde sedan så försökte jag uppdatera drivrutinerna men inget fungerade så jag köpte nytt ljudkort för 400 kr

Trädvy Permalänk
Medlem
Plats
Prag
Registrerad
Sep 2011

Som skrivet i flera andra trådar så är det Realtek ljudkretsen och punkbuster som krockar, därför kan du köra SP, och eftersom BC2 oxå använder PB så återskapas samma problem även där på MP.

finns lite guider på fix om man googlar, själv kopplar jag bara in mitt USB hadset när jag spelar

Annars är ju lösningen: nytt ljudkort/usb headset, eller köra på servrar med PB av

NZXT H440 - MSI Z97 Gaming 5 - Intel core i5-4690K - Noctua NH-D15 - 2x Gigabyte r9 280x Windforce 3X - Corsair XMS3 DDR3 4x2GB - Corsair TX850M - Samsung evo 840 1TB - 4x Seagate Constellation ES 2TB
HTC Legend> LG Optimus 2x> Nokia Lumia 800> HTC One X > HTC one > LG G2 > Motorola Nexus 6 > Samsung galaxy S7
Surface pro 3 i3 64GB
Hellre att det aldrig fungerar än att man öppnar instruktionsboken!

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

|Intel 3770k 4.4GHz Offset OC| Cooler Master Storm Trooper | 2x Sapphire Vapor-X 7970 3Gb CrossfireX OC:1110/1500 | ASUS Maximus V Formula | SSD Samsung 830 128 | Gb Seagate 1TB HDD @7200rpm | Fractal Design 1000w | 2x4GB Corsair Vengeance DDR3 @1600MHz | CPU Kylare: Phanteks Ph-Tc14pe |

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

EA och dice måste vara jävligt ignorerande, när det står överallt på deras forum om detta. Kanske arbetar de just nu på en patch som ska fixa det, (hoppas iaf det) Men det är ju synd att man inte ska kunna spela ett spel som man väntat på i länge och för att kunna göra det så måste jag köpa ett nytt ljudkort? Alltså man undrar ju ibland hur fan EA tänker, viss Dice har gjort många bra spel samt Bioware, men det finns alltid de där småfelen som slutar med en bluescreen eller kanske "timed out" och enligt en artikel jag läste så har EA en känsla för att stressa på Spel bolagen, de som gjorde warhammer online till exempel, fick väldigt kort tid på sig att göra färdigt spelet därmed i en artikel står det att mythic entertainment hann bara göra klart 50% av spelet. Så min poäng är att EA fuckar saker upp lätt för de är bara drivna av inkomst då de inte förstår att de faktiskt kan få mer kunder genom att producera ett välgjort spel för en gångs skull. Jag hoppas verkligen att de inte fuckar med Star Wars The old republic, för då tar jag nog närmsta flyg till EA huvudkontor och visar dem hur mycket jag älskar dem.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Jag fick 20% rabat på origin gör att mitt spel inte fungera

Skickades från m.sweclockers.com