BF3 hänger sig överhettat grafkort ?

Trädvy Permalänk
Medlem
Plats
Internet
Registrerad
Feb 2003

BF3 hänger sig överhettat grafkort ?

Tjena Plexx här,

Har ett Powercolor 6950 som jag låste upp till 6970 inför releasen av BF3 (Battlefield 3) kör standard clock för 6970 på det nu.

Kan spela BF3 typ 10 min sen hänger datorn sig och loopar ljudet, kan inte tabba ut o kolla grader på kort cpu mm, jag bara antar det e graffekortet för om jag känner på det är det nästan som att sätta fingrarna på en stekpanna max 1 sec sen bränner man sig =P

Så vad kan jag göra ? klocka ner till 6950 clocks ? eller kör det på högre ström nu eller nåt, så det blir varmare vilket som ?

har aldrig hänt förut att datorn hängt sig såhär, iofs bara kört WoW och q3 live sen jag skaffa detta kortet.

Mina speccs.

öppen case Antec 180p (?)
Intel i7 920 standadard clocks 2.67Ghz
ASUS P6T SE moderkort
Kingston (?) 3*2GB ram moduler (6gb)
Corsair HX750W nätagg
ATI Powercolor 6950
SSD Intel 80GB för windows 7
3x1TB hds WD 7200
3 fläktar i chassiet

PS: nallat på whiskeyn ikväll så skriver nog som en kratta.

/mvh Plexx

blärg..

Trädvy Permalänk
Medlem
Plats
motala
Registrerad
Apr 2009

händer samma fel även om du ställer ner grafiken till typ medium/low?

Moderkort:asus prime x370 pro cpu: Amd ryzen 1700 3.0 ghz cpucooler: noctuna nh-d14 Ramminne: 32 gb corsair vengance Gpu: AMD: rx 480 8 gb psu: corsair RM1000i

Trädvy Permalänk
Medlem
Plats
Internet
Registrerad
Feb 2003

Hmms ska prova har raid nu i wow men direkt efter e det testa som gäller allt e på high nu utom shadows, some e på ultra.

blärg..

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2011

Det hänger sig för mig också hur jag än gör, vilka inställningar jag än använder, antar att det är bugg i BF3 som suger gammal banan... Men det kommer väl rätta till sig

Case Labs M8 | ASUS WS Revolution B3 | i5 2500K | Zotac GTX580 3gb | Corsair AX 850 | Corsair 8gb Vengance CL8 | ASUS Xonar Essence STX | Corsair GT 120gb + 4tb WD black/green | Vattenkylt |

Trädvy Permalänk
Medlem
Plats
Internet
Registrerad
Feb 2003

mja testat olika settings nu , klockat ner mitt graffekort är inte hälften så varmt . datorn hänger sig lik förbannat var typ 10 min i multiplayer i BF3

blärg..

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Nov 2005

stäng av ht

Trädvy Permalänk
Medlem
Plats
Internet
Registrerad
Feb 2003

Tack ska provas.

blärg..

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011
Skrivet av plexx:

Tjena Plexx här,

Har ett Powercolor 6950 som jag låste upp till 6970 inför releasen av BF3 (Battlefield 3) kör standard clock för 6970 på det nu.

Kan spela BF3 typ 10 min sen hänger datorn sig och loopar ljudet, kan inte tabba ut o kolla grader på kort cpu mm, jag bara antar det e graffekortet för om jag känner på det är det nästan som att sätta fingrarna på en stekpanna max 1 sec sen bränner man sig =P

Så vad kan jag göra ? klocka ner till 6950 clocks ? eller kör det på högre ström nu eller nåt, så det blir varmare vilket som ?

har aldrig hänt förut att datorn hängt sig såhär, iofs bara kört WoW och q3 live sen jag skaffa detta kortet.

Mina speccs.

öppen case Antec 180p (?)
Intel i7 920 standadard clocks 2.67Ghz
ASUS P6T SE moderkort
Kingston (?) 3*2GB ram moduler (6gb)
Corsair HX750W nätagg
ATI Powercolor 6950
SSD Intel 80GB för windows 7
3x1TB hds WD 7200
3 fläktar i chassiet

PS: nallat på whiskeyn ikväll så skriver nog som en kratta.

/mvh Plexx

Kör du något program likt MSI Afterburner medans du spelar? Och vilka temperaturer får du?

Intel I7 2600k | Sapphire Radeon HD7970 Vapor-X GHz Edition | Silverstone Fortress FT03| ASRock Z77 EXTREME4-M | Samsung 830 256GB | Crucial M4 64GB | Dell U2311H | Sennheiser HD 595 | Netgear Stora NAS + 2x2TB WD Green

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2005

Tanka hem HWinfo och dra igång sensors och se vad du har för temp/varv på fläktar etc etc

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2007

Program så som Afterburner, trixx, GPU-z m.fl funkar inte ihop med punkbuster. Hade samma problem själv med bc2. Höll på att bli galen. Så troligen inget med instabilt kort att göra.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2007
Skrivet av nsorling:

Program så som Afterburner, trixx, GPU-z m.fl funkar inte ihop med punkbuster. Hade samma problem själv med bc2. Höll på att bli galen. Så troligen inget med instabilt kort att göra.

Skickades från m.sweclockers.com

Fel, Msi Afterburner fungerar utmärkt med PB.

Iaf för mig

Trädvy Permalänk
Medlem
Plats
motala
Registrerad
Apr 2009

aldrig hört att pb skulle reagera på afterburner tidigare....

Moderkort:asus prime x370 pro cpu: Amd ryzen 1700 3.0 ghz cpucooler: noctuna nh-d14 Ramminne: 32 gb corsair vengance Gpu: AMD: rx 480 8 gb psu: corsair RM1000i

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2007

http://www.overclock.net/amd-ati/996785-solution-workaround-battlefield-bad-company-2-a.html

Det är bara googla, finns hur mkt som helst om det. Vet inte vad ni har för komponenter eftersom jag sitter på telefon, men det verkar vara problem för amd 69xx och dx11.
Att påstå att det inte är ett problem för att det inte hänt er är ju bara dumt..

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2008
Skrivet av Last:

Fel, Msi Afterburner fungerar utmärkt med PB.

Iaf för mig

samma för mig

Citera! Gaming: Chassi: FD R4| CPU: 7700K | Kylare: Noctua NH-D14 | MB: MSI Z270 GAMING PRO CARBON | Grafikkort: GTX1080 | RAM: Corsair LPX 16GB 3333MHz CL16 | OS:Disk: Intel 600p 512GB | PSU: EVGA Supernova 850 G2 |
Laptop: MSi GX660 + Crucial C300 64 GB
Servrar DL380 G7 2x X5660 - 240GB RAM (VM Pfsense + annat)
Desktop i7 2600K - 8GB + HP DL360 G7 2xE5620 (ej i drift just)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007
Skrivet av plexx:

Tjena Plexx här,

Har ett Powercolor 6950 som jag låste upp till 6970 inför releasen av BF3 (Battlefield 3) kör standard clock för 6970 på det nu.

Kan spela BF3 typ 10 min sen hänger datorn sig och loopar ljudet, kan inte tabba ut o kolla grader på kort cpu mm, jag bara antar det e graffekortet för om jag känner på det är det nästan som att sätta fingrarna på en stekpanna max 1 sec sen bränner man sig =P

Så vad kan jag göra ? klocka ner till 6950 clocks ? eller kör det på högre ström nu eller nåt, så det blir varmare vilket som ?

har aldrig hänt förut att datorn hängt sig såhär, iofs bara kört WoW och q3 live sen jag skaffa detta kortet.

Mina speccs.

öppen case Antec 180p (?)
Intel i7 920 standadard clocks 2.67Ghz
ASUS P6T SE moderkort
Kingston (?) 3*2GB ram moduler (6gb)
Corsair HX750W nätagg
ATI Powercolor 6950
SSD Intel 80GB för windows 7
3x1TB hds WD 7200
3 fläktar i chassiet

PS: nallat på whiskeyn ikväll så skriver nog som en kratta.

/mvh Plexx

På vilket sätt hänger det sig?
Får du blue-screen?

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Skiten hänger sig för mig också, ganska random. Står det inte att grafikkortets drivrutin har slutat fungera och återställts när du tabas ut så är det förmodligen inte grafikkortet. Många har samma problem. Jag kan ibland spela ett par timmar utan problem, men ibland räcker det med ett par minuter. Fruktansvärt irriterande.

| FD Arc | ASrock P67 Extreme4 | Corsair HX850W |
| ASUS GTX1070 STRIX | i5 2500k@4.4 |
| 16GB Corsair Vengeance 1600 LP | Intel 520 240gb | Corsair H80 |
Oh, by the way... I'M BATMAN!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

Jag har samma problem och det gäller bara multiplayern av spelet. Kunde köra genom hela SP-kampanjen utan några som helst problem. Det hinner gå max 10-15 minuter innan hela datorn fryser sig och jag måste resetta den med powerknappen.
Efter att ha uppdaterat drivrutiner, reparerat spelet flertalet gånger (som faktiskt tankade en uppdatering) så gjorde det precis likadant igen. Eftersom jag bara har problem med just MP-delen av spelet och jag inte har problem med andra spel så antar jag att det behöver fixas något i just den delen av spelet eller med drivrutinerna från AMD.

Jävligt synd att det skulle bli så här, är ju så förbannat gött att få lira efter all väntan

:: Asus Prime Z270-A:: Intel i7 7700K @ 4,5 GHz :: Corsair Vengeance LP 16 GB DDR4 2400MHz :: EVGA GTX1080 SC 8GB :: Corsair RM750x :: Samsung 850 EVO 250GB :: Fractal Design R5 White ::

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Vilken browser använder ni? Har ni stängt av hårdvaruacceleration i browsern?

Har sett en del som har problem och undrar om det har med antingen browser eller om man kör med 32 bit OS. BF3 verkar ju äta mycket minne så x64 OS och 8 GB minne är nog att rekommendera.

Men om datorn hänger sig och ljudet loopar, det påminner vädligt mycket om när mitt grafikkort blev överhettat

Men har man problem så är steg 1 alltid att stänga av all överklockning.

För att se om det är värmen som är problemet så kan man ju köra furmark 20-30 min och se om datorn blir överhettad då med. Dör det i Furmakr så kan man dra upp fläktarna på max och se om den överlever bättre då.

Om den klarar sig med fläktarna på max så vet man nästan säkert att det är värmen som är problemet.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2004

jag kör bf3 med 6950 cf och det fungerar utmärkt i både sp och mp
ljudet är kanon, grafiken är grym, allt flyter. sen finns det diverse buggar bla funkar det inte att spela med parties eller att hamna i samma squad så det suger ju rätt ordentligt men det löser sig väl så småningom... att spela med kompisar är ju liksom en stor del av grejjen..

men ont så kör ett test med Furmark och kolla dina temps. http://www.sweclockers.com/forum/126-radeon/1032045-6950-cf-o...

Trädvy Permalänk
Medlem
Plats
Internet
Registrerad
Feb 2003

Har provat stänga av HT, ominstallerat spelet/reparerat.

Installerat nya ljudkorts drivruitiner.(tips i annan tråd)

Kört inte MSI afterburner.

Ska testa med Furmark.

Kör föresten Windows 7 64 med 6 gb ram

Mvh Plexx

blärg..

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jun 2007
Skrivet av plexx:

Har provat stänga av HT, ominstallerat spelet/reparerat.

Installerat nya ljudkorts drivruitiner.(tips i annan tråd)

Kört inte MSI afterburner.

Ska testa med Furmark.

Kör föresten Windows 7 64 med 6 gb ram

Mvh Plexx

Skummade igenom tråden men såg ingen som nämnt något om processor. Kanske är den som spökar i multiplayer?

Intel i5 3570 | MK MSI Z77A-S01 | Gigabyte GTX 670 | OCZ Agility 3 120 | Corsair 16GB DDR3 | Corsair TX 650W 80+ | Asus Xonar D2X | Logitech Z5500 | Sennheiser 166 | Fractal Design Define R3

- Steam ID: Jappse ; Battlelog: Olawert ' Want a cookie?

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Mar 2008

Verkar skumt minst sagt, så länge inte tempen blir för hög på både grafik och cpu.
För mig funkar det att köra spelet på high med ett rejält överklockat 6770 på 1ghz/1250 (kör bara ett just nu..). kör med chrome och AM3 (x4) prolle och 6gig ram. Tempen går aldrig över 57 på grafik och 42 på cpu, men i MSI afterburner ligger grafik på konstant 100% load. Kör windows 7 64 enterprise btw

Så har du kollat temps? Alternativ klockat ner ditt kort, kollat vad din stackars cpu ligger på i temp med? BF3 är rätt krävande för datorn kan man lugnt säga, men det e gött ^^

Sponsrad av Gigabyte & BenQ

Trädvy Permalänk
Medlem
Plats
Internet
Registrerad
Feb 2003

Har nu kört furmark 30 min, max temp var 92 grader, låg runt 86 grader mestadels.

Har också kört Intelburntest CPU'n kommer upp i 85 grader, klarar stabilitetstestet.

@Eott: Datorn fryser helt kan inte röra musen inte tabba och ljudet hakar upp sig. Det enda som funkar är poweroff/reset.

Kan ju med säga att det händer bara i multiplayer verkar det som, tror jag iallfall, körde några timmars SP dagen jag fick spelet då krashar det inte. (har uppdaterat PB).

EDIT: har nu spelat SP i 30 min utan nårra problem tabbar jag ut o kollar ligger Gkortet på 83 grader CPU på 62 grader.

allt på high/shadows ultra

blärg..

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av plexx:

Har nu kört furmark 30 min, max temp var 92 grader, låg runt 86 grader mestadels.

Har också kört Intelburntest CPU'n kommer upp i 85 grader, klarar stabilitetstestet.

@Eott: Datorn fryser helt kan inte röra musen inte tabba och ljudet hakar upp sig. Det enda som funkar är poweroff/reset.

Kan ju med säga att det händer bara i multiplayer verkar det som, tror jag iallfall, körde några timmars SP dagen jag fick spelet då krashar det inte. (har uppdaterat PB).

EDIT: har nu spelat SP i 30 min utan nårra problem tabbar jag ut o kollar ligger Gkortet på 83 grader CPU på 62 grader.

allt på high/shadows ultra

Shadows på ultra är de mest onödiga du kan ha, medium räcker, iaf high då det är typ grässtrån som får skuggor på ultra vilket blir väldigt krävande samt onödigt för du lägger inte märket till det iaf.

Mitt tips, dra ner shadows till medium/high, prova medium först.

Fraktfritt Inet!

Varse gó ;)

Trädvy Permalänk
Medlem
Plats
Prag
Registrerad
Sep 2011

Är inte graffikkortet som är problemet, är realtek ljudkortet och punkbuster som inte går ihop

sitter på skoldatorn som inte tillåter mig att gå in på forumen med lösning men det är bara googla nåt i stil med realtek punkbuster så ska du nog hitta lite tips,

har själv samma problem men fungerar felfritt när jag använder mig av mina creative USB lurar

NZXT H440 - MSI Z97 Gaming 5 - Intel core i5-4690K - Noctua NH-D15 - 2x Gigabyte r9 280x Windforce 3X - Corsair XMS3 DDR3 4x2GB - Corsair TX850M - Samsung evo 840 1TB - 4x Seagate Constellation ES 2TB
HTC Legend> LG Optimus 2x> Nokia Lumia 800> HTC One X > HTC one > LG G2 > Motorola Nexus 6 > Samsung galaxy S7
Surface pro 3 i3 64GB
Hellre att det aldrig fungerar än att man öppnar instruktionsboken!

Trädvy Permalänk
Medlem
Plats
Internet
Registrerad
Feb 2003

@Jockew1989 tack !

Kan spela hur länge som helst på servrar utan PB ,så får bli att dra och handla ett nytt ljudkort i morrn.

blärg..

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av Jockew1989:

Är inte graffikkortet som är problemet, är realtek ljudkortet och punkbuster som inte går ihop

sitter på skoldatorn som inte tillåter mig att gå in på forumen med lösning men det är bara googla nåt i stil med realtek punkbuster så ska du nog hitta lite tips,

har själv samma problem men fungerar felfritt när jag använder mig av mina creative USB lurar

Jasså? Intressant för jag har fryslagg på vissa banor. Skall testa med mitt Siberia V.2 USB headset ikväll och se om det blir någon skillnad.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011

Har ett liknande problem, BF3 hänger sig också i multiplayer, men kan ta mig ut genom Ctrl Alt Del. Max temp på i5 2500k va ca 70C och Asus GTX 560 Ti DirectCU Top låg på 100% GPU usage, men ändå bara på runt 50-60C.

EDIT: Spelar på High, det var det som rekommenderades ( spelet startade med de inställningarna) och fpsen ligger alltid över 60, så känns inte som att det skulle vara prestanda relaterat?

EDIT #2: Är på tjejens nybyggda dator problemet finns, så ignorera mina egna specs

EDIT #3: Kom just på att hennes specs är i stort sett samma som mina, bara att hon inte har SLI.

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2011

Har exakt samma problem med mitt 5830. (Ljud hakar upp sig och datorn totalfryser (måste reboota med knappen)) Tempen överskrider aldrig 60grader på GPUn och aldrig över 50 grader på CPU (I5 760). Så det är inte felet.
Bra tips det där med realtek-ljudet och PB. ska kollas upp

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Mar 2002

När jag läser folks problem med AMD kort och BF3 kan jag med stor sannolikhet säga att det är hos användaren felen ligger. Ska inte säga 100% dock. Kör själv med en 2600K 4.4Ghz + 2 x Powercolor 6950 2Gb 1390/855 klocks. Kör med senaste preview drivisarna + CAP4. Vidare kör jag både MSI afterburner samtidigt som jag kör BF3 inga problem. Kör med Hyperthreading av då jag upplever att det flyter bättre då. Generella tips är ju att hålla datorn ren och använd DriverSweeper när ni byter drivisar. Också viktigt att tillägga är och avinstallera gammla CAP profiler då jag märkte att alla mina versioner låg kvar i avinstallera menyn. Värt och säga med är ju att dra upp fläkten till 35-40% för extra kylning.
Till sist ska jag säga att Furmark är kasst och testa stabiliteten med. Har efter mycket om och men kommit fram till att min maximala klock på GPU är 855 men när jag körde Furmark var det stabilt över 900 vilket det INTE var i spel, krashade titt som tätt. Laddade ner Crysis2 benchmark program där du kan köra test rundor med olika inställningar utan att behöva sitta vid datorn själv. Mycket riktigt krashade korten med klock över 860 så tydligen missar furmark något med sina tester.
Detta är några tips jag vill dela med mig som jag har upplevt, hoppas det kan vara till hjälp för nån