Använda egna DPI-inställningar för musen i Battlefield 3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011

Använda egna DPI-inställningar för musen i Battlefield 3

Tja,

Fick äntligen igång BF3 idag, efter gårdagens katastrof med aktiveringen. Hur som helst så är jag väldigt imponerad av spelet och det är hur kul som helst.

Men jag kan inte använda mina egna DPI inställningar för min Razer Mamba i spelet. Min mus har en On-the-fly knapp för ändring av DPI:n men musen har samma hastighet vad jag än väljer för DPI, jag måste ändra "Sensivity" i Options. Ibland när jag spelar som sniper så är det nästan ett måste för mig att ha låg DPI annars kan jag inte träffa rätt på så långa avstånd. Någon som kan hjälpa mig med detta?

Chassi: Cooler Master HAF X | Moderkort: ASUS P8P67 WS Revolution B3 | CPU: i7 2600K @ 4.5GHz | CPU-kylare: Noctua NH-D14 | RAM-minnen: G.Skill Sniper 8GB (2x4GB) PC3-14900 1866MHz | GPU: XFX Radeon HD 6990 4GB OC | Nätagg: Corsair AX 1200W 80+ GOLD | HDD: Samsung 840 Pro, OCZ Vertex3 120GB MAX IOPS + Western Digital 1TB | Kringutrustning Windows 7 (64-bit), Fläktkontroll Scythe Kaze Master, Warthog Hotas, Razer Mamba, TrackIR5, 3DMark 11:P10101

Trädvy Permalänk
Medlem
Plats
Kovland, Sundsvall
Registrerad
Sep 2008

Har likadan mus. För mig funkar on the fly utan problem, har dock inte mjukvaran installerad på min dator (var månader sedan jag formaterade) utan kör på det som jag för länge sedan lagrade i musens minne. Testa avinstallera mjukvaran och se om det funkar. Om inte det hjälper så är du halvvägs till att ha installerat om det, vilket löser många problem och kanske även detta problemet du har.

ATX sys i micro-atx chassi -> Ace ecco-220 | Intel Q9550 @ 3,8 w/ 620 + GT 1850 | HIS 6970-Antec 620 mod w/ GT 1850 | 4x2gb OCZ reaper 1150mhz | Corsair 750tx | m4 128gb | W7 ulti 64

Laptop Acer 3820TG | i5 450m | 5650 | Intel G3 160gb

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011
Skrivet av Antzo:

Har likadan mus. För mig funkar on the fly utan problem, har dock inte mjukvaran installerad på min dator (var månader sedan jag formaterade) utan kör på det som jag för länge sedan lagrade i musens minne. Testa avinstallera mjukvaran och se om det funkar. Om inte det hjälper så är du halvvägs till att ha installerat om det, vilket löser många problem och kanske även detta problemet du har.

Ska prova, tack!

Chassi: Cooler Master HAF X | Moderkort: ASUS P8P67 WS Revolution B3 | CPU: i7 2600K @ 4.5GHz | CPU-kylare: Noctua NH-D14 | RAM-minnen: G.Skill Sniper 8GB (2x4GB) PC3-14900 1866MHz | GPU: XFX Radeon HD 6990 4GB OC | Nätagg: Corsair AX 1200W 80+ GOLD | HDD: Samsung 840 Pro, OCZ Vertex3 120GB MAX IOPS + Western Digital 1TB | Kringutrustning Windows 7 (64-bit), Fläktkontroll Scythe Kaze Master, Warthog Hotas, Razer Mamba, TrackIR5, 3DMark 11:P10101

Trädvy Permalänk
Medlem
Registrerad
Okt 2003

kan varna er att om ni sätter för hög dpi så for ni negativ mus acceleration!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011

Det funkade! Jag brukar sätta hög DPI (runt 3000dpi) när jag kör med tank eller andra landfordon.

Chassi: Cooler Master HAF X | Moderkort: ASUS P8P67 WS Revolution B3 | CPU: i7 2600K @ 4.5GHz | CPU-kylare: Noctua NH-D14 | RAM-minnen: G.Skill Sniper 8GB (2x4GB) PC3-14900 1866MHz | GPU: XFX Radeon HD 6990 4GB OC | Nätagg: Corsair AX 1200W 80+ GOLD | HDD: Samsung 840 Pro, OCZ Vertex3 120GB MAX IOPS + Western Digital 1TB | Kringutrustning Windows 7 (64-bit), Fläktkontroll Scythe Kaze Master, Warthog Hotas, Razer Mamba, TrackIR5, 3DMark 11:P10101