Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Kan inte starta battlefield 3

Hej, jag har ett problem.

när jag försöker starta spelet kommer det bara upp en flik i webbläsaren där det står: ''We are sorry, something went wrong during your login. Please try again.''.

Varför blir det så? jag provade att göra ett origin-konto till, och då märkte jag att det kontot inte ser ut som det kontot jag har battlefield 3 på.

såhär ser det ut när jag loggar in på kontot jag har spelet på:
http://imageshack.us/photo/my-images/511/19817711.png/
Det står att jag har den nyaste versionen av origin.

detta kommer upp när jag försöker starta spelet:
http://imageshack.us/photo/my-images/85/asdpqx.png/

Såhär ser det ut när jag loggar inte på det andra kontot jag gjorde:
http://imageshack.us/photo/my-images/221/namnlsyq.png/
Och jag antar att det är så det ska se ut.

Varför är det såhär? nån som har samma problem?

Finns det något sätt man kan få tillbaka sin produktkod?

Trädvy Permalänk
Hedersmedlem
Plats
bakom tgb.
Registrerad
Jun 2002

* Tråd flyttad *

Kontaktas via PM eller IRC [color="green"]#Sweclockers.com [/color]@ quakenet.org Mina regler: §1 Jag har alltid rätt. §2 Jag KAN ha fel men då inträder §1 automatiskt.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Inloggninggsproblem

Har precis samma problem som du har. Har försökt ringa EA:s kundtjänst men de spelar bara musik i örat i en halvtimme därefter blir allt tyst.
Otroligt att det inte finns någonstans att vända sig!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2001
Skrivet av logosys:

Har precis samma problem som du har. Har försökt ringa EA:s kundtjänst men de spelar bara musik i örat i en halvtimme därefter blir allt tyst.
Otroligt att det inte finns någonstans att vända sig!

Men andas lite, det är säkert helt sjukt många som ringer dit nu. Kommer säkert lösa sig om några dagar.

|ASUS Z170-A||6700K@4.6Ghz||Corsair H50 Scythe GT 1450RPM PnP||16GB Crucial DDR4 2133Mhz@2800Mhz||Gigabyte GTX 970||850EVO 500GB||Corsair HX 1050W||Fractal Design - Define R2 Black Pearl|Citera för svar
Fotoblogg: PlanetStockholm

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Mar 2004

Du har inget spel på ditt nya konto eftersom du kar aktiverat ditt spel på ditt första konto. Man kan bara aktivera spelet på ett konto eftersom speltillverkare anser att ett spel bara kan ha en ägare Det finns ju ingen anledning att ha fler än ett konto eller hur?

Silverstone | ASUS Z170 PRO GAMING ATX | Intel Core i5 6600K Skylake @ 4500 Mhz | Corsair H75 Hydro cooling |Asus Geforce GTX 970 med NZXT Kraken g10 kylning | Corsair 8GB (2x4GB) DDR4 2133Mhz Vengeance LPX | PS Corsair TX850W | SSD 3x Samsung 850 EVO 120/250GB/500 GB | Samsung syncmaster S27A950D 120hz | Qpad 8K Opical mouse| Corsair Vengeance K90 Mechanical Keyboard | Corsair Vengance 2000 Headset| Samsung Galaxy S6 edge+|

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Jag vet det. Jag provade att göra ett nått konto för att jag misstänkte att det var något konstigt med det första.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

har samma problem och har haft sen bf3 kom ut skriv gärna om någon vet en lösning!