Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2009

LG IPS236V Problem, Hjälp mej!!

Ju köpte en LG IPS236V. Kopplade ur den gamla skärmen.. kopplade in den nya.. startade om.. lgn vägrar vakna.. dvs den sitter i nån slags dvi power save mode.. efter massa felsökningar, kabelbyte osv märkte jag att det däremot funkar felfritt med HDMI, men jag vill gärna att det funkar med DVI !!! Detta är för jag kopplar in tvn med HDMI och har då kan jag inte använda den.
Sen märkte jag att cpwindows tror att det är någon slags VGA anslutning. Då jag har ett 6950 radeon som inte ens har en vga ansluting fattar jag verkligen inte hur jag ska få den att förstå att det är en digital ansluting och inte en analog.
Har testat installera drivrutinerna och uppdaterat dessa till dom digitala.. fast det funkar ändå inte då den tror det är en gammal CRT skärm, och givetvis då funkar ju inte skärmen då det är en DVI sladd och den skickar analoga signaler.

Är det någon annan som stött på detta problem??

Övrigt hårdvara:
Sapphire 6950
windows 7 ult 64bit

[Dator: Amd Phenom II x4 955 |Corsair 4bg XMS3 | Sapphire 6950 @ 6970 RIP | Gigabyte 790XTA-UD4 | Corsair 850AX | Coolmaster Stacker]

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2009

Provat att koppla in den med min bärbara via VGA D-sub och givetvis funkar det.. men såfort DVI kopplas in så tror den att den fortf. är en analog signal. Provade installlera om drivrutiner för båda grafikkortet (både nya och äldre versioner) installera om bildskärmen flertalet ggr. Tillägga varje gång man väljer installera drivutin för skärm och man väljer välj automatiskt så väljs den analoga drivutinen..

Värt att tillägga är jag kopplade in min gamla skärm och den funkade direkt med dvi !

[Dator: Amd Phenom II x4 955 |Corsair 4bg XMS3 | Sapphire 6950 @ 6970 RIP | Gigabyte 790XTA-UD4 | Corsair 850AX | Coolmaster Stacker]

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

LG

Hej,
köpte en LG IPS236V i höstas som jag har varit väldigt nöjd med. Köpte nyligen en till, men den har samma problem som du beskriver. HDMI fungerar men DVI går i sleep mode även om det finns en aktiv signal. Ska gå tillbaka med den till butik, det rör sig nog om ett fabrikationsfel.