BF3 slutar fungera vid rundans slut innan statsen visas.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2011

BF3 slutar fungera vid rundans slut innan statsen visas.

Ja som rubriken säger så hänger sig BF3 precis innan statsen visas vid slutet av rundan. Den bara hänger sig och i bakrunden kommer den vanliga windows 7 grejen där det står "Battlefield 3 har slutat att fungera"... Den slutar även att fungera ibland när jag ska joina en bana precis efter "Loding level". Det är inte alltid detta händer men ungefär var annan gång. Jag finner detta mycket frustrerande och undrar ifall det är någon som vet vad problemet kan vara. Har sett många lösningar på nätet men inget fungerar, t.ex stäng alla program, att man ska skriva in något om minnet i cmd, osv har testat allt men detfunkar inte.

Tack på förhand.

Moderkort: GIGABYTE GA-870A-UD3
Processor: AMD Athlon II X4 630
Grafikkort: ASUS ENGTX560 Ti DCII TOP
Ramminne: 4gb Corsair 1333Mhz VS2GB1333D3

Trädvy Permalänk
Avstängd
Plats
Falköping
Registrerad
Jun 2008

Starta om datorn, testat de?

Corsair Obsidian 900D, Intel Core i7 6800k@4.2ghz/1.290v, Asus Rampage V Edition 10, Asus Strix GTX 1080, Corsair Vengeance LPX 3000mhz 4x4gb, Corsair RM650i

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2011

Japp många gånger.

Trädvy Permalänk
Medlem
Plats
Töreboda
Registrerad
Okt 2010

tror det kan vara något med moddelen 560ti då jag själv har samma gpu och läst runt på nätet att andra med denna gpu har problem

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2010

Tror denna tråden passar bättre i "http://www.sweclockers.com/forum/123-battlefield/".

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2010

Tror denna tråden passar bättre i "http://www.sweclockers.com/forum/123-battlefield/"

Edit: Menar alltså att du antagligen får mer hjälp i det underforumet då det är Battlefield 3 du behöver hjälp med.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2011
Skrivet av AndreasDS:

Tror denna tråden passar bättre i "http://www.sweclockers.com/forum/123-battlefield/"

Edit: Menar alltså att du antagligen får mer hjälp i det underforumet då det är Battlefield 3 du behöver hjälp med.

okej,tack

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010
Skrivet av Stre44:

okej,tack

Har själv haft detta problem och gjort en tråd om det, verkar inte vara så många med detta problem.

Trodde först det var grafikkortet eller drivers men icke. Någonting med installationen, testa installera om det. Fungerar nu hur bra som helst för mig.

Asus Z68-V PRO | i5 2500k @4,4 | Asus GTX 970| Corsair HX850W | 16GB Corsair Venceance @1600mhz | Noctua NH-D14 | NZXT H2 |Samsung 840 Pro 512gb | OCZ Vertex 3 120gb | |Samsung F4 2TB | Silverstone Air Penetrator 120mm x2 | Noctua NF-P14 140mm | Noctua NF-S12B 120mm | Qnix Q2710@96Hz |

Trädvy Permalänk
Medlem
Plats
Nödinge
Registrerad
Jun 2011

Har samma problem har installerat om x-antal gånger nu men det händer ändå. Har med 560 ti. skriv om ni vet någon lösnig

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Sep 2011

Fractal Design Arc | ASUS P8P67 REV 3.1 | intel core i5 2500K | Corsair Vengance 8GB | ASUS Radeon HD 6970 OC | Corsair CS800 | Samsung 1TB 7200rpm |

Trädvy Permalänk
Medlem
Plats
Nödinge
Registrerad
Jun 2011

Har en lösnig för dem med 560 ti:)

1. ladda ner driver 285.62 ( spara det nå stanna på datorn )
2. avinstallera all driver till grafikort
3. start upp driver du laddare hem.
4 tryck okej på första frågan och godkänd avtalet
5 väljer du "custom(avdvanced)"
6 här kyssar du bort "HD audiodrivrutin" och 3D driver om du inte ska spela det
7 kryssa i "perfrom a clean installation" sen trycker du Next
8 När det är frädigt start om datorn
9 testa spelt

Det funkade för mig